locked
No puedo instalar SP1 RC el mismo error RRS feed

  • Pregunta

  • Estaba tratando de instalar el SP1 y me e encontrado con este error ya intente con el archivo Windows6.1-KB947821-v7-x64 y aun no consigo nada de nada.

    Este es el error que me da  ERROR_SXS_ASSEMBLY_MISSING(0x80073701)

     

    Ya restableci el sistema y nada, intente desde el update y con el archivo windows6.1-KB976932-X64 sin resultado alguno.

     

    Espero un poco de ayuda por favor.

    lunes, 15 de noviembre de 2010 1:29

Respuestas

  • Estaba tratando de instalar el SP1 y me e encontrado con este error ya intente con el archivo Windows6.1-KB947821-v7-x64 y aun no consigo nada de nada.

    Este es el error que me da  ERROR_SXS_ASSEMBLY_MISSING(0x80073701)

     

    Ya restableci el sistema y nada, intente desde el update y con el archivo windows6.1-KB976932-X64 sin resultado alguno.

     

    Espero un poco de ayuda por favor.


    El SP1 es una versión BETA (Release Candidate) y faltan de 3 a 6 meses para que salga definitivamente, por lo que nunca debe instalarse en una maquina de produccion y es unicamente para pruebas.

    El error puede ser debido a eso... a que es beta.

    (de todas maneras los errores de assembly, si se te provoca con otro paquete es por haber estado instalado otro tipo de software beta... vigila esta circunstancia).

     


    Jose Manuel Tella Llop news://jmtella.com

    • Propuesto como respuesta Ismael Borche jueves, 18 de noviembre de 2010 19:24
    • Marcado como respuesta Ismael Borche lunes, 22 de noviembre de 2010 14:50
    lunes, 15 de noviembre de 2010 5:01

Todas las respuestas

  • Estaba tratando de instalar el SP1 y me e encontrado con este error ya intente con el archivo Windows6.1-KB947821-v7-x64 y aun no consigo nada de nada.

    Este es el error que me da  ERROR_SXS_ASSEMBLY_MISSING(0x80073701)

     

    Ya restableci el sistema y nada, intente desde el update y con el archivo windows6.1-KB976932-X64 sin resultado alguno.

     

    Espero un poco de ayuda por favor.


    El SP1 es una versión BETA (Release Candidate) y faltan de 3 a 6 meses para que salga definitivamente, por lo que nunca debe instalarse en una maquina de produccion y es unicamente para pruebas.

    El error puede ser debido a eso... a que es beta.

    (de todas maneras los errores de assembly, si se te provoca con otro paquete es por haber estado instalado otro tipo de software beta... vigila esta circunstancia).

     


    Jose Manuel Tella Llop news://jmtella.com

    • Propuesto como respuesta Ismael Borche jueves, 18 de noviembre de 2010 19:24
    • Marcado como respuesta Ismael Borche lunes, 22 de noviembre de 2010 14:50
    lunes, 15 de noviembre de 2010 5:01
  • Hola,

    Como comentario adicional, antes de tratar de hacer la instalación desinstala o deshabilita cualquier herramienta de seguridad de terceros que tengas y aplicaciones abiertas.


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    lunes, 15 de noviembre de 2010 13:16
  • Hola,

    Como comentario adicional, antes de tratar de hacer la instalación desinstala o deshabilita cualquier herramienta de seguridad de terceros que tengas y aplicaciones abiertas.


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft

    Es decir por decirlo mas claro: antivirus y antispyware.. aunque por el tipo de error, me huelo que no es la causa...

    Un slaudo,


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 15 de noviembre de 2010 14:08
  • Hola 

    Hay alguna actualización de este tema?

    Saludos


    Ismael Borche
    jueves, 18 de noviembre de 2010 19:23