locked
Mi servidor de exchange 2003 no envía correos externos RRS feed

  • Pregunta

  • Hola, es la primera vez que escribo en este foro, pero es que llevo una semana con un problema que no soy capaz de solucionar, así que os agradecería vuestra ayuda.

    Tengo un servidor con sbs2003 sp1, con exchange 2003 sp2. Hasta el viernes de la semana pasada no teníamos problema ninguno con los correos (y ya lleva varios años funcionando correctamente), pero el lunes cuando entré a trabajar tenía muchísimos correos en las colas de salida (tenía más de 3000 colas) y no salían los mensajes. La mayoría eran mensajes NDR de contestación a direcciones de spam, así que lo primero que hice fue deshabilitar los mensajes NDR para que no se acumularan más, y fui limpiando las colas. También habilité el filtro de destinatarios para que no entraran en mi servidor correos de direcciones falsas (que en el fondo era lo que me había saturado las colas). Bueno, pues a fecha de hoy tengo las colas limpias, recibo correctamente correos del exterior y los correos internos funcionan sin problemas, pero los correos que intentamos enviar desde mi empresa hacia el exterior no salen, se quedan parados en las colas de salida hasta que caducan.

    Se os ocurre qué puede pasar? o qué mirar? creo que lo lógico fuera que el firewall (isa server 2004) estuviera parando mis correos, pero tampoco veo donde ni por qué (además hasta la semana pasada funcionaba...)

    Muchas gracias de antemano.
    jueves, 28 de febrero de 2008 9:54

Respuestas

  • Hola a todos, ya he solucionado mi problema. Resulta que me habían incluído en la lista negra de telefónica (grupo némesys se llama), y como soy cliente suyo, no sólo no me dejaban enviar correos a servidores de telefónica, sino que me habían cortado todo el flujo saliente por el puerto 25. Con una simple llamada a mi comercial de telefónica en menos de 2 horas me han quitado de la lista negra y vuelvo a enviar correos. Por lo que me ha contado la comercial, es un problema que últimamente es bastante corriente, lo digo por si le ha pasado a alguien más (porque yo miré a ver si mi ip estaba en spanhaus y alguna otra lista, pero claro, no se me había ocurrido mirar en las de telefónica...).

    Gracias a todos.
    viernes, 29 de febrero de 2008 13:34

Todas las respuestas

  •  

    Revisa : Spamhaus.org

     

    y que el sistema este saneado por completo.

     

    En el caso del ISA ... prueba a pararlo ..cuando puedas..y pruebas a ver si es eso.

     

    Saludos

     

    Si Ok dala como respondida.

    jueves, 28 de febrero de 2008 15:40
  • hola!

    he revisado las listas de spamhaus y mi ip no está en ellas. En cuanto al ISA, si lo paro (ya lo probé ayer) no consigo nada (aparte de perder los servicios de internet, correo, conexión remota...). El sistema tiene instalado el mcafee 8.5 con revisión contínua y el groupshield para el correo electrónico, pero en principio no han encontrado nada...
    viernes, 29 de febrero de 2008 7:38
  • Hola a todos, ya he solucionado mi problema. Resulta que me habían incluído en la lista negra de telefónica (grupo némesys se llama), y como soy cliente suyo, no sólo no me dejaban enviar correos a servidores de telefónica, sino que me habían cortado todo el flujo saliente por el puerto 25. Con una simple llamada a mi comercial de telefónica en menos de 2 horas me han quitado de la lista negra y vuelvo a enviar correos. Por lo que me ha contado la comercial, es un problema que últimamente es bastante corriente, lo digo por si le ha pasado a alguien más (porque yo miré a ver si mi ip estaba en spanhaus y alguna otra lista, pero claro, no se me había ocurrido mirar en las de telefónica...).

    Gracias a todos.
    viernes, 29 de febrero de 2008 13:34