locked
Problema administrar redes wifi ayuda¡ RRS feed

  • Pregunta

  • Hola me compre un adaptador wifi 800 mw y le he puesto una yagui de 18db,mi problema esque pongo los drivers del adaptador,es el realtek 8187 y me instala el programa para gestionarlas,aora mi pregunta es ¿cómo desactivo el de windows 7? porque me crea un conflicto con el de realtek,y el de realtek es el que realmente me detecta mas redes,pero si me conecto con el de realtek y windows no a encontrado esa red no me conecta y estoy un poco mosqueado la verdad.Saludos
    jueves, 3 de diciembre de 2009 7:54

Respuestas

  • Pues nose porque yo en casa cojo una linea que con el realtek me muestra entre un 60 -70 % de intensidad y en windows me dice que no hay ninguna disponible,como te explicas eso?

    A ver... si montas el software de realtek estás interfiriendo gravemente a windows -e incluso puede ser que lo hayas dañado- y por tanto puede que no llegue a mostrarlo. Desistala dicho software complemtamente y posteriormente (despues de reiniciar) verifica con el comando que te he dado la instensidad de la señal.


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 3 de diciembre de 2009 11:40

Todas las respuestas

  • Hola me compre un adaptador wifi 800 mw y le he puesto una yagui de 18db,mi problema esque pongo los drivers del adaptador,es el realtek 8187 y me instala el programa para gestionarlas,aora mi pregunta es ¿cómo desactivo el de windows 7? porque me crea un conflicto con el de realtek,y el de realtek es el que realmente me detecta mas redes,pero si me conecto con el de realtek y windows no a encontrado esa red no me conecta y estoy un poco mosqueado la verdad.Saludos

    Debes desactivar el de Realtek. No es compatible Windows 7.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 3 de diciembre de 2009 8:45
  • Nose a que te refieres exactamente por activar,porque yo lo puedo usar el de realtek,pero no funciona bien al estar tambien funcionando el de windows,porque yo se que en xp cuando colocabas otro software nativo te ponia que windows no podia administrar esa conexion...Pero en 7 no ocurre eso y eso es exactamente lo que quiero hacer,sabes como?Un saludo y gracias por responder
    jueves, 3 de diciembre de 2009 8:48
  • Nose a que te refieres exactamente por activar,porque yo lo puedo usar el de realtek,pero no funciona bien al estar tambien funcionando el de windows,porque yo se que en xp cuando colocabas otro software nativo te ponia que windows no podia administrar esa conexion...Pero en 7 no ocurre eso y eso es exactamente lo que quiero hacer,sabes como?Un saludo y gracias por responder

    Pues me refiero a que no debes usar el de Realtek. Windows XP es una cosa... Windows Vista y Windows 7 es otra y no es comparable. Debes usar SOLO la administracion WiFi de Windows (su desactivacion debe hacerla el software, y en este caso no lo hace, por tanto NO es compatible. El hacerlo tu manualmente influye en un monton de subsistemas que lo dejarian inestable)
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 3 de diciembre de 2009 8:54
  • si puede ser lo que dices,lo que pasa esque si lo pongo con windows voy a perder un monton de señal y no me interesa mucho pero sino me queda mas remedio tendre que hacerlo...
    jueves, 3 de diciembre de 2009 9:14
  • si puede ser lo que dices,lo que pasa esque si lo pongo con windows voy a perder un monton de señal y no me interesa mucho pero sino me queda mas remedio tendre que hacerlo...


    No. Señal no pierde porque el software no amplifica. Es el hardware el que lo hace.

    Otra cosa es quewindows tenga una sensibilidad minima a partir de la cual no te muestra la red. En windows tienes el comando:

    netsh wlan show networks mode=BsSid

    (debes encutarlo en "Simbolo del Sistema") en donde te da las redes detectadas (serán las mismas que el software que comentas) y la señal recibida -asi, como el canal, encriptacion, etc, etc de cada una de las rees detectadas-.

     

    Un saludo,


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 3 de diciembre de 2009 9:25
  • Pues nose porque yo en casa cojo una linea que con el realtek me muestra entre un 60 -70 % de intensidad y en windows me dice que no hay ninguna disponible,como te explicas eso?
    jueves, 3 de diciembre de 2009 10:29
  • Pues nose porque yo en casa cojo una linea que con el realtek me muestra entre un 60 -70 % de intensidad y en windows me dice que no hay ninguna disponible,como te explicas eso?

    A ver... si montas el software de realtek estás interfiriendo gravemente a windows -e incluso puede ser que lo hayas dañado- y por tanto puede que no llegue a mostrarlo. Desistala dicho software complemtamente y posteriormente (despues de reiniciar) verifica con el comando que te he dado la instensidad de la señal.


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 3 de diciembre de 2009 11:40
  • ok y otra cosa,si pongo ese comando me muestra la señal de la wifi del portatil,como tengo que ponerlo para que me muestre la del adaptador?me pone wireless network connection 2
    jueves, 3 de diciembre de 2009 12:00
  • ok y otra cosa,si pongo ese comando me muestra la señal de la wifi del portatil,como tengo que ponerlo para que me muestre la del adaptador?me pone wireless network connection 2

    Te muestra de TODAS las WiFi que tengas en la maquina. La señal que la maquina está recibiendo en cada adaptador wifi.


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 3 de diciembre de 2009 13:06