none
Borrar paquete Remove-AppxPackage -Package Microsoft.LanguageExperiencePackes RRS feed

  • Pregunta

  • Buenas quiero borrar un paquete Remove-AppxPackage -Package Microsoft.LanguageExperiencePackes-

    para que se pueda lanzaar un sysprep /generlice.

    El hilo originario, lo puse en otra sección pero viendo que no ha tenido respuesta, quizás un compañero más centrado

    en powershell, pueda borrar.

    https://social.technet.microsoft.com/Forums/es-ES/a18db52b-dabf-42ea-8068-9496f7f84160/fallos-al-preparar-un-sysprep-win-10-pro?forum=win10itprogeneralES

    un saludo.

    martes, 14 de agosto de 2018 13:48

Respuestas

  • Hola Alfonso,

    Disculpa, pero el anterior hilo no lo vi. Te dejo este artículo, a lo que ya ejecutaste en PS, le faltaría alguna cosa:

    Import-Module Appx
    Import-Module
    Get-AppxPackage -AllUser | Where PublisherId -eq XXXXXXXX| Format-List -Property PackageFullName,PackageUserInformation.
    Remove-AppxPackage -Package <packagefullname>
    Remove-AppxProvisionedPackage -Online -PackageName <packagefullname>

    Suerte,

    • Marcado como respuesta alfonso Silván miércoles, 22 de agosto de 2018 16:47
    martes, 14 de agosto de 2018 17:39

Todas las respuestas

  • Hola Alfonso,

    Disculpa, pero el anterior hilo no lo vi. Te dejo este artículo, a lo que ya ejecutaste en PS, le faltaría alguna cosa:

    Import-Module Appx
    Import-Module
    Get-AppxPackage -AllUser | Where PublisherId -eq XXXXXXXX| Format-List -Property PackageFullName,PackageUserInformation.
    Remove-AppxPackage -Package <packagefullname>
    Remove-AppxProvisionedPackage -Online -PackageName <packagefullname>

    Suerte,

    • Marcado como respuesta alfonso Silván miércoles, 22 de agosto de 2018 16:47
    martes, 14 de agosto de 2018 17:39
  • Mañana mismo lo pruebo!!!!

    Y me respondiste a las pocas horas!!! MIL GRACIAS!!!!

    No obstante, tb digo que sin el generalice, me ha echo un sysprep, pero que admeas, se pega sin problemas, en DELL 760 y hp 6005 y dc7800, partiendo de una imagen echa en un fuji esprimo.....

    martes, 21 de agosto de 2018 19:52
  • Efectivamente ya pude remover ese paquete... pero quedán otros tantos, donde golpea el sysprep /generalice.

    El log del sysprep, ahora decía otros paquetes.

    Pero bueno como sin generalice, parece que pega bien la maqueta, tampoco me mato más que no hay tiempo.

    PD: la segunda linea lo único añadir "Dism" y sustituir los xxxx por el codigo "8wekyb3d8bbwe"

    no se a que se refiere... sinceramente

    miércoles, 22 de agosto de 2018 16:49
  • Gracias Alfonso,

    Aunque tarde, me alegra que funcione. En este mundillo hay que buscar el workaround y al siguiente marrón.

    Saludos,

    miércoles, 22 de agosto de 2018 18:39