none
Problemas con GPO de directiva de contraseñas RRS feed

  • Pregunta

  • Estimados: Me encuentro con el siguiente problema. Quiero aplicar las políticas de complejidad de contraseña a los usuarios de mi dominio. Siempre lo he hecho desde Administración de directivas de grupo-Click derecho en Default Domain Policy-Configuracion de equipo-Directivas-Conf de Windows-Seguridad. El asunto es que no me aparece directamente la Directiva de Cuentas. Que puede estar pasando?

    Gracias de antemano

    jueves, 6 de diciembre de 2012 17:11

Respuestas

Todas las respuestas

  • Hola Diego, muy raro eso :-)

    Primero que nada revisa dos cosas:
    - Que hayas iniciado sesión con una cuenta que pertenezca a "Domain Admins"
    - Que realmente estés editando la Default Domain Policy y no otra, o parecida como Default Domain Controllers Policy

    Muevo la pregunta al foro de Directivas de Grupo, que es el apropiado

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Windows Server - Todos los Paso a Paso
    MVP [Directory Services] - MCT - MCSE - MCSA
    MCSA Windows Server 2012
    MCSA Windows Server 2008 MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory / Network Configuration / Applications Configuration / Server Virtualization / Windows 7 Configuration / Windows 7 & Office 2010 Deployment / Vista Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    jueves, 6 de diciembre de 2012 20:45
    Moderador
  • Gracias por tu tiempo Guillermo. Realmente es extraño y me esta preocupando porque necesito urgentemente definir las políticas de contraseñas del dominio. Te comento que trate de instalar un nuevo DC virtualizandolo y este también carece de las políticas de contraseñas y otras mas. Empieza por las políticas de Red Cableada. Se que en el medio faltan mas políticas. El dominio cuenta con n Windows Server 2008 R2 y otro (el que estaba operando como primario anteriormente) Con Windows Server 2003, ambos en versión Standar. El nivel funcional del dominio es de Windows 2003. Lo curioso es que cuando quiero ver las GPO desde el Server 2003 me da un error de usuario y contraseña incorrecta. Espero que estos datos puedan ser de utilidad para darles una idea del problema. 

    Muchas gracias por adelantado.

    Saludos

    martes, 11 de diciembre de 2012 0:18
  • Ya esta resuelto el asunto. Use el comando dcgpofix y restaure las directivas  a las default. Marco el tema como cerrado.

    Saludos

    • Marcado como respuesta Diego F. Arias martes, 11 de diciembre de 2012 1:45
    martes, 11 de diciembre de 2012 1:45