none
COMO CONECTAR A DOMINIO WIN 7 PRO A WINDOWS SERVER SMALL BUSSINESS 2008 RRS feed

  • Pregunta

  • estimado 

    sres. microsoft tengo un problema al conectar una pc estacion que tiene WINDOWS 7 PRO, al unir a un SERVIDOR que tiene WINDOWS SERVER SMALL BUSSINESS 2008 

    me sale el siguiente error:

    error al intentar unirse al dominio "???????"

    Nose pudo resolver el nombre DNS de un controlador de dominio en el dominio que se estaba uniendo. Compruebe que el cliente esta configurado para comunicarse con un servidor DNS que pueda resolver nombre DNS en el dominio de destino. para obtener informacion acerca de la solucion de problemas de red, vea la ayuda de windows.

    AGRADECERE CUALQUIER TIPO DE SOLUCION AL RESPECTO PARA PODER CONECTAR MI EQUIPO CON WIN7 PRO A WINDOWS SMALL BUSSINESS 2008

    mi correo es 

    javier@jcworld.com.pe

    martes, 4 de junio de 2013 1:04

Todas las respuestas

  • Javier,

    ¿Como estas? Lo que debes hacer es poner la IP de tu servidor DNS, supongo que sera tu Windows SBS 2008, como DNS primario de la maquina que intentas agregar al dominio.

    Desde el Panel de control -> Centro de redes y recursos compartidos

    Ahi debes poner, la IP de tu DC.

    Te dejo el link con un paso a paso para cambiarle la IP, que si bien es para Windows Vista, es muy parecido en Windows 7:

    http://windows.microsoft.com/es-ar/windows-vista/change-tcp-ip-settings.

    Saludos!!


    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!


    martes, 4 de junio de 2013 13:21
  • Saludos:

    Agregando a lo que dice Nicolas, el problema es porque no tienes acceso al servidor de dominio.

    Puedes chequear las configuraciones de tu interfaz de red que este asignando el DNS , es decir tu server.

    Deberías también chequear tu servidor DHCP que este entregando el dns correcto, en caso de que no quieras realizar la configuración manual que sugiere nicolas.


    Juan Pablo Vidal http://juanvidal.wordpress.com

    martes, 4 de junio de 2013 21:59