none
Exchange 2010. Aumentar tamaño de elementos en carpeta pública RRS feed

  • Pregunta

  • Hola a todos,

    Vamos a empezar a usar las carpetas públicas de Exchange 2010 para compartir documentos pero hemos visto que no nos permite añadir documentos de mas de 10 MB, buscando en la TechNet he visto un artículo que me indica que entre en la consola de administración de carpeta pública y modifique los valores de la cuota de almacenamiento de la carpeta en cuestión.

    Tras aplicar los cambios sigo sin poder añadir archivos mayores de 10 MB.

    Qué me falta por hacer?

    Aquí es donde he modificado los valores:

    Saludos cordiales,

    Álvaro.

    jueves, 27 de diciembre de 2012 9:56

Todas las respuestas

  • Hola Alvaro!

    Para modificar los límites por defecto para todas las carpetas públicas en una base de datos, podés usar la consola de Exchange (EMC):

    • Vas a "Organization Configuration".
    • Luego a "Mailbox".
    • Solapa "Database Management".
    • Seleccionás la base de datos "Public Folder" que querés modificar y vas a las propiedades.
    • En las propiedades vas a la solapa "Limits" y allí tenés tres opciones que podrás modificar:

    • Si deseás que los valores sean ilimitados, destildá el cuadro de selección (no te lo recomiendo!).

    También podés utilizar el Exchamgen Management Shell (EMS) a través del comando Set-PublicFolderDatabase: http://technet.microsoft.com/en-us/library/aa997225(v=exchg.141).aspx 

    Saludos y buen fin de año!!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    sábado, 29 de diciembre de 2012 23:15
  • Hola Pablo,

    Gracias por la respuesta.

    He modificado el parámetro que comentas pero sigo sin poder añadir archivos de mas de 10 MB, hay que reiniciar el servidor o algún servicio para que se aplique el cambio??

    Saludos y feliz año!!

    lunes, 31 de diciembre de 2012 10:11
  • Hola Alvaro!

    Disculpame la demora en responder. ¿Seguís con este problema? ¿Tuviste posibilidad de reiniciar el Information Store?

    Saludos!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    martes, 8 de enero de 2013 2:28
  • Hola Pablo,

    Feliz Año!!

    He reiniciado el servidor entero durante el fin de semana y sigue sin funcionar.

    Qué más puedo hacer?

    Un saludo.

    martes, 8 de enero de 2013 10:28
  • Hola Alvaro!

    Ante todo, disculpame la demora en la respuesta. He revisado tu inconveniente y propongo revisar la siguientes opciones para revisar.

    Si la Public Folder es "Mail Enabled":

    • En el Exchange Management Console, ir a "Toolbox".
    • Allí hacer clic en "Public Folder Management Console".
    • En el árbol de la consola, expandir "Default Public Folders" y allí hacer clic en la Public Folder que se quiere configurar. Si la Public Folder que se quiere configurar está en la raíz, se debe hacer clic en "Default Public Folders".
    • Seleccionar la carpeta que se quiere configurar los límites de mensajes.
    • Botón derecho y elegir "Properties" sobre dicha carpeta.
    • Ir a la solapa "Mail Flow".
    • Elegir "Message Size Restrictions".
    • Configurar las opciones de tamaño máximo de mensajes para envío y recepción, tal como se ve en la figura.

    En el caso que la Public Folder no sea "Mail Enabled":

    • En el Exchange Management Console, ir a "Toolbox".
    • Allí hacer clic en "Public Folder Management Console".
    • En el árbol de la consola, expandir "Default Public Folders" y allí hacer clic en la Public Folder que se quiere configurar. Si la Public Folder que se quiere configurar está en la raíz, se debe hacer clic en "Default Public Folders".
    • Seleccionar la carpeta que se quiere configurar los límites de mensajes.
    • Botón derecho y elegir "Properties" sobre dicha carpeta.
    • Ir a la solapa "Limits".
    • Configurar las opciones de "Quotas", tal como se ve en la figura:

    Link oficial de referencia:

    Ojalá esto te ayude! Esperamos tu feedback!

    Saludos!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    sábado, 26 de enero de 2013 3:01
  • Hola Alvaro!

    ¿Cómo estás? Espero que muy bien! ¿Pudiste verificar esto? ¿Tenés algún update del tema?

    Saludos!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    martes, 5 de febrero de 2013 6:41
  • Hola Pablo,

    La carpeta no es Mail Enabled y los límites que comentas aparecen así por defecto asi que esa no es la solución, probe también a especificar yo el límite en lugar de usar el predeterminado pero tampoco funcionó.

    Saludos,

    Álvaro.

    viernes, 8 de febrero de 2013 9:21
  • Alvaro,

    Tu problema me intriga. ¿Nos darías un ejemplo de qué elemento intentás mover a la public folder y ésta te lo rechaza y con qué detalle de error te lo rechaza?

    Danos el procedimiento que hacés paso a paso.

    Esperamos tu feedback.

    Saludos!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    viernes, 8 de febrero de 2013 17:47
  • Hola Alvaro!

    ¿Lograste solucionarlo? ¿Tenés algún ejemplo de qué elementos intentás mover a la public folder y ésta te lo rechaza y con qué detalle de error sucede?

    Saludos!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    miércoles, 13 de febrero de 2013 23:28
  • Hola Pablo,

    Aun sigo con el asunto.

    El método es muy simple, voy a la vista de Lista de carpetas en Outlook, busco la carpeta pública en cuestión y arrastro un archivo .flv de 40 MB, al soltar me muestra el siguiente mensaje: No se pueden copiar los elementos. El tamaño de los datos adjuntos excede el límite permitido.

    Saludos!

    jueves, 21 de febrero de 2013 10:16