none
error replicacion directorio activo y exchange RRS feed

  • Pregunta

  • Tengo una grave problema, he recuperado una imagen del sistema operativo de hace un mes de un Server 2008 R2 con una instalación de Exchange 2010 y no está realizando la replicación del dominio.

    Al acceder al Directorio Activo me da error y no me deja acceder, y si intento replicar el controlador de dominio de forma manual también me da error de que no se encuentra o que el servidor no es funcional.

    Lo curioso es que el Exchange funciona, entran correos y puedo acceder por OWA, pero no puedo acceder a la consola de administración.

    Al actualizar la hora con net time me aparece acceso denegado, si ejecuto dcdiag aparecen muchos errores, tampoco puedo acceder al adsiedit, he intentado actualizar el DNS pero tampoco replica...

    ¿Qué puedo hacer?

     


    • Editado gizbo84 sábado, 17 de diciembre de 2011 22:20
    sábado, 17 de diciembre de 2011 22:19

Respuestas

  • Gracias por la respuesta.

    Ayer degradé el servidor secundario, con la herramienta adsiedit.exe borré los registros del servidor antiguo, formateé el servidor y volví a instalar el Exchange con el mismo nombre.

    domingo, 18 de diciembre de 2011 23:06

Todas las respuestas

  •  Buf... mal asunto restaurar de una imagen un DC... muy mal asunto.

    Mira si algo de este artículo te puede ayudar

    How to detect and recover from a USN rollback in Windows Server 2003, Windows Server 2008, and Windows Server 2008 R2

    http://support.microsoft.com/kb/875495


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCTS: Microsoft Lync Server 2010, Configuring
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card
    domingo, 18 de diciembre de 2011 21:12
    Moderador
  • Gracias por la respuesta.

    Ayer degradé el servidor secundario, con la herramienta adsiedit.exe borré los registros del servidor antiguo, formateé el servidor y volví a instalar el Exchange con el mismo nombre.

    domingo, 18 de diciembre de 2011 23:06