none
LISTAS SHAREPOINT OFFICE 365 RRS feed

  • Pregunta

  • Buenos días.

    No sé si estoy en el sitio correcto, pero haya voy.

    Tenemos configurado un Sharepoint en Office 365 con diferentes listas.

    Desde hace 2 semanas, cuando intentamos filtrar en alguna de las listas nos aparecen los registros, pero cuando le damos al registro, en la carga de la lista, nos devuelve todos los registros nuevamente.

    Nos pasa con diferentes tipos de vistas, pensabamos que era un erro de sharepoint pero despues de dos semanas no se que pensar.

    Alguna solucióń?

    Gracias.

    jueves, 16 de marzo de 2017 11:37

Respuestas

  • Hola Rafa,

    Podrias realizar las siguientes validaciones:

    1. Tratar de crear una lista nueva (sin utilizar ninguna plantilla de las que dan errores) que contenga los mismos campos. La finalidad es revisar si la misma funciona o tiene el mismo comportamiento que las que te dan problemas.
    2. Cuando haces un filtro, lo haces a nivel de las vistas? si es asi, puedes validar que la informacion del filtro sea la correcta y que los datos contengan dicho criterio.
    3. Podrias realizar otro tipo de filtro con la finalidad de ver, si el problema es el filtro como tal, o el criterio que empleas para filtrar.

    Quedo atento a tus comentarios.


    Gabriel Edo. Sibaja | Comunidad SharePoint Costa Rica - http://www.sharepointcostarica.com | Twitter: @Gabs_Sibaja | Blog: http://gabsibaja.blogspot.com

    • Propuesto como respuesta Moderador M lunes, 20 de marzo de 2017 16:46
    • Marcado como respuesta Moderador M jueves, 23 de marzo de 2017 15:40
    jueves, 16 de marzo de 2017 19:24