locked
Tengo un problema con la computadora RRS feed

  • Pregunta

  • Hola buenas noches.
    Primero, tengo conocimientos de computación y pues más que nada quiero evitarles leerme por cualquier cosa. En verdad, su foro me ha servido mucho pero en este caso no.

    Digamos que mi computadora ha tenido una serie de problemas.
    Primero el Windows Update no servía como desde hace 4 meses pero hoy por fin lo pude arreglar al reiniciar todo la parte de WU pero el problema vino después, cuando me pidió reiniciarla, me salán mensajes del tipo, "El servicio de RPC dejo de funcionar" o "el servicio de energía dejó de funcionar", "El iniciador de procesos de servidor DCOM dejó de funcionar" y se me reiniciaba una tras otra hasta que por medio de MSCONFIG desactivé todos los servicios y la computadora por fin accesó a Windows, fui activando uno tras otro, hasta que el problema viene con el Servicio de Energía.
    Me dí cuenta de que si lo mantengo en la parte de inicio como "automático" la computadora viene con los mismos problemas o incluso si lo activo ya después que la encendí me dice que el iniciador de procesos de servidor DCOM dejó de funcionar.

    Ahora, el problema no es el servicio de Energía en sí para mí sino que como el servicio de Audio de Windows depende de éste pues mi computadora está muda.

    Díganme, ¿Qué puedo hacer en este caso?

    lunes, 17 de marzo de 2014 1:23

Respuestas

  • Hola Enrique y gracias por  usar los foros de TechNet, se me ocurre que podrías reparar tu Windows 7 utilizando el disco de instalación para solucionar tu problema, prueba y no olvides comentarnos al respecto.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Propuesto como respuesta Uriel Almendra lunes, 17 de marzo de 2014 19:01
    • Marcado como respuesta Uriel Almendra martes, 18 de marzo de 2014 18:17
    lunes, 17 de marzo de 2014 19:01

Todas las respuestas

  • Hola Enrique como estas,

    Para comenzar recomiendo instales un antivirus, puedes usar "Microsoft Security Essential":

    http://www.microsoft.com/es-es/download/details.aspx?id=5201

    Y tambien cualquier "antispyware"

    Luego intenta iniciar tu sistema como modo seguro y me cuentas.

    lunes, 17 de marzo de 2014 4:04
  • Hola Enrique y gracias por  usar los foros de TechNet, se me ocurre que podrías reparar tu Windows 7 utilizando el disco de instalación para solucionar tu problema, prueba y no olvides comentarnos al respecto.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Propuesto como respuesta Uriel Almendra lunes, 17 de marzo de 2014 19:01
    • Marcado como respuesta Uriel Almendra martes, 18 de marzo de 2014 18:17
    lunes, 17 de marzo de 2014 19:01