none
Cliente MAPI, pide credenciales cuando el equipo se bloquea o suspende RRS feed

  • Pregunta

  • Buenos dias.

    Tengo usuarios con Outlook 2010 configurando con cuentas de Exchange via MAPI y resulta que cada vez que el equipo se suspende, cuando vuelve a ingresar con su usuario de windows, outlook pide contraseña y esto esta ocasionando incomodidad en los usuarios que usan laptops. A que se debe y como puedo corregirlo?

    Otra consulta: Cuando se activa outlook anywhere en Exchange, en las propiedades de la cuenta de outlook por defecto se les activa la opción de outlook anywhere? o se hace manual?

    Saludos.


    OrlandoP

    viernes, 1 de febrero de 2013 15:43

Respuestas

  • Hola Orlando,

    Te comento seguramente lo que pasa es que el equipo tiene guardadas unas credenciales que no son las del cliente por esto es que se bloquea o te pide nuevas credenciales, de igual forma si Outlook Anywhere está  bajo una autenticación basica sería esperado que te pida de manera recurrente las credenciales.

    Y Outlook Anywhere una vez habilitado no se configura automáticamente en todos los equipos, para esto debes establecer los Outlook Providers para tu servicio y de manera secundaria realizar un nuevo perfil mediante Autodiscover.

    Saludos

    • Marcado como respuesta Uriel Almendra jueves, 24 de abril de 2014 20:54
    jueves, 24 de abril de 2014 15:17

Todas las respuestas

  • Hola Orlando,

    Te comento seguramente lo que pasa es que el equipo tiene guardadas unas credenciales que no son las del cliente por esto es que se bloquea o te pide nuevas credenciales, de igual forma si Outlook Anywhere está  bajo una autenticación basica sería esperado que te pida de manera recurrente las credenciales.

    Y Outlook Anywhere una vez habilitado no se configura automáticamente en todos los equipos, para esto debes establecer los Outlook Providers para tu servicio y de manera secundaria realizar un nuevo perfil mediante Autodiscover.

    Saludos

    • Marcado como respuesta Uriel Almendra jueves, 24 de abril de 2014 20:54
    jueves, 24 de abril de 2014 15:17
  • Podrías también revisar en el Panel de Control-->Administrador de Credenciales, y borrarles todas las credenciales que se refieran al Exchange, luego reiniciar.


    Saludos, Juan Pedro Garcia

    jueves, 24 de abril de 2014 15:32