locked
Win 7 no termina de bootear al instalar drivers Nvidia RRS feed

  • Pregunta

  • Hasta hace poco tenía un pc de escritorio core quad - 4 gb de ram - hd 500 con win xp sp3 y video nvidia 460 se y fuente vitsuba 850 .

    Todo funcionando muy bien, pero mucha gente me había hablado maravillas de win 7 y los 64 bits, así que fuí hasta mi proveedor de informatica y cambié algunos componentes.

    Compre:

    Mother Asus P8H 61-M PRO

    Intel Core i7 2600k

    8 gb de ram

    Gabinete Vitsuba acorde con 8 coolers

    hd 1.5 tb

    windows 7 pro

    Le pedí a quien me armó la maquina, que me instale win 7 pro en el disco nuevo de 1.5 tb y que coloque en el nuevo mother, la placa de video Nvidia 460 gtx SE, junto con el disco anterior con win xp sp3.

    Cuando llego a mi casa, inicio con win 7 y me dispongo a instalar todas las actualizaciones y drivers para un correcto funcionamiento, primero instalo todas las actualizaciones recomendadas (menos la del driver de video, ya que tengo el disco original de la placa)

    Una vez actualizado, instalo los drivers de la nvidia 460 gtx se y al bootear... lo hace normalmente hasta el escritorio de windows, ahí se queda colgada la máquina, no aparcen los íconos del escritorio y tengo que reiniciar.

    Si booteo con el disco de win xp sp3 anda todo perfecto.

    Volvamos al problema con win 7.

    1) Probé con los ultimos drivers oficiales de nvidia para win 7 64 bits. Mismo problema

    2) Probé con un driver mas viejo. Mismo problema

    3) Intente ejecutar el instalador de los drivers en modo de compatibilidad. No me permite hacerlo.

    Evidentemente no es un problema de incompatibilidad de hardware, ya que si no bajo XP pasaría lo mismo.

    En win 7, solo logro bootear si desintalo el driver de nvidia y dejo la placa de video como Estandard VGA.

    Hace dos días que estoy navegando distintos foros y viendo distintas respuestas, pero ninguna es como mi problema. Algunas son sobre laptops, sobre todo sony vaio, otras respuestas refieren a problemas con win vista.

    Otros hablan de que el monitor se les queda negro y le dan como respuesta temas sobre la tasa de refresco.

    Pero ese no es mi problema, mi monitor no se queda negro, la maquina llega a bootear hasta el escritorio y ahí se queda, sin llegar a mostrar iconos y mouse. No he encontrado ninguna respuesta acerca de este problemas puntual.

    Desde ya muchas gracias.

    Saludos

    sábado, 14 de julio de 2012 14:17

Respuestas

  • Hasta hace poco tenía un pc de escritorio core quad - 4 gb de ram - hd 500 con win xp sp3 y video nvidia 460 se y fuente vitsuba 850 .

    Todo funcionando muy bien, pero mucha gente me había hablado maravillas de win 7 y los 64 bits, así que fuí hasta mi proveedor de informatica y cambié algunos componentes.

    Compre:

    Mother Asus P8H 61-M PRO

    Intel Core i7 2600k

    8 gb de ram

    Gabinete Vitsuba acorde con 8 coolers

    hd 1.5 tb

    windows 7 pro

    Le pedí a quien me armó la maquina, que me instale win 7 pro en el disco nuevo de 1.5 tb y que coloque en el nuevo mother, la placa de video Nvidia 460 gtx SE, junto con el disco anterior con win xp sp3.

    Cuando llego a mi casa, inicio con win 7 y me dispongo a instalar todas las actualizaciones y drivers para un correcto funcionamiento, primero instalo todas las actualizaciones recomendadas (menos la del driver de video, ya que tengo el disco original de la placa)

    Una vez actualizado, instalo los drivers de la nvidia 460 gtx se y al bootear... lo hace normalmente hasta el escritorio de windows, ahí se queda colgada la máquina, no aparcen los íconos del escritorio y tengo que reiniciar.

    Si booteo con el disco de win xp sp3 anda todo perfecto.

    Volvamos al problema con win 7.

    1) Probé con los ultimos drivers oficiales de nvidia para win 7 64 bits. Mismo problema

    2) Probé con un driver mas viejo. Mismo problema

    3) Intente ejecutar el instalador de los drivers en modo de compatibilidad. No me permite hacerlo.

    Evidentemente no es un problema de incompatibilidad de hardware, ya que si no bajo XP pasaría lo mismo.

    En win 7, solo logro bootear si desintalo el driver de nvidia y dejo la placa de video como Estandard VGA.

    Hace dos días que estoy navegando distintos foros y viendo distintas respuestas, pero ninguna es como mi problema. Algunas son sobre laptops, sobre todo sony vaio, otras respuestas refieren a problemas con win vista.

    Otros hablan de que el monitor se les queda negro y le dan como respuesta temas sobre la tasa de refresco.

    Pero ese no es mi problema, mi monitor no se queda negro, la maquina llega a bootear hasta el escritorio y ahí se queda, sin llegar a mostrar iconos y mouse. No he encontrado ninguna respuesta acerca de este problemas puntual.

    Desde ya muchas gracias.

    Saludos

    Devuelve la tarjeta grafica...

    Recuerda que nVidia es un chip... y que las tarjetas graficas las montan OEM's, los cuales muchos de ellos dejan mucho que desear (Bios graficas incorrectas, deficiente control de calidad, etc).

    Usa montadores de graficas de calidad: Asus, Gigabyte... y juye de los baja calidad: XFX, PointOfView... por ejemplo.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 14 de julio de 2012 15:48
  • No utilices los drivers genericos de Nvidia, descarga los drivers del fabricante o ensamblador de la grafica.

    Alternativamente puedes localizar drivers WQHL que sean lo mas cercano a la fecha de fabricacion de esa grafica en este sitio:

    http://downloads.guru3d.com/Videocards---NVIDIA-GeForce--Vista-%7C-7_c32.html

    Esta gente tiene toda la vida recopilando drivers de video.

    Si con alguno de estos sigue dando problemas entonces puedes descartar que sea asunto de incompatibilidad de drivers con Xp pero hay que agotar todas las pruebas primero.


    Saludos cordiales. Ivan

    sábado, 14 de julio de 2012 18:11
  • Jose Manuel:

    Como voy a devolver una tarjeta gráfica que lleva un año funcionando perfectamente bajo XP y que AHORA funciona perfecto y con drivers bajo XP en el segundo disco!

    El problema no es la tarjeta, el problema para mi es un conflicto de drivers con win 7.

    En mi segundo disco y con win xp anda todo perfecto y con drivers.

    Igual, gracias por la respuesta.

    Pues tirala... no tiene nada que ver que funcione con XP... resulta que XP usa escritorio 2D... pero Windows Vista y superiores ya usan los drivers WDDM que tienen que soportar correctamente el 3D y ademas Pixel Shadow 2.0.

    Y ese chip grafico lo soporta... pero su montador parece que hizo alguna chapuza...

    No tiene nada que ver los drivers planos de XP con los drivers de arquitectura WDDM de Vista o superiores. El modo de funcionar es radicalmente diferente y este problema que comentas, me canse de verlo hace años cuando salió Vista...


    Jose Manuel Tella Llop news://jmtella.com

    • Propuesto como respuesta IvanCG sábado, 14 de julio de 2012 22:16
    • Marcado como respuesta Eduardo Portescheller martes, 17 de julio de 2012 13:06
    sábado, 14 de julio de 2012 19:46
  • SOLUCIONADO

    Yo sabía que no podía ser la placa.

    Para el próximo que le pase algo así.

    1) Instalen el último driver de su placa de video.

    2) Reinicien

    3) Presionen F8 para bootear a prueba de fallos.

    4) Booteen con 640 x 480 de resolución.

    5) una vez en el escritorio, cambien la resolución a la soportada por su placa.

    Es todo, enjoy.

    domingo, 15 de julio de 2012 2:21

Todas las respuestas

  • Hasta hace poco tenía un pc de escritorio core quad - 4 gb de ram - hd 500 con win xp sp3 y video nvidia 460 se y fuente vitsuba 850 .

    Todo funcionando muy bien, pero mucha gente me había hablado maravillas de win 7 y los 64 bits, así que fuí hasta mi proveedor de informatica y cambié algunos componentes.

    Compre:

    Mother Asus P8H 61-M PRO

    Intel Core i7 2600k

    8 gb de ram

    Gabinete Vitsuba acorde con 8 coolers

    hd 1.5 tb

    windows 7 pro

    Le pedí a quien me armó la maquina, que me instale win 7 pro en el disco nuevo de 1.5 tb y que coloque en el nuevo mother, la placa de video Nvidia 460 gtx SE, junto con el disco anterior con win xp sp3.

    Cuando llego a mi casa, inicio con win 7 y me dispongo a instalar todas las actualizaciones y drivers para un correcto funcionamiento, primero instalo todas las actualizaciones recomendadas (menos la del driver de video, ya que tengo el disco original de la placa)

    Una vez actualizado, instalo los drivers de la nvidia 460 gtx se y al bootear... lo hace normalmente hasta el escritorio de windows, ahí se queda colgada la máquina, no aparcen los íconos del escritorio y tengo que reiniciar.

    Si booteo con el disco de win xp sp3 anda todo perfecto.

    Volvamos al problema con win 7.

    1) Probé con los ultimos drivers oficiales de nvidia para win 7 64 bits. Mismo problema

    2) Probé con un driver mas viejo. Mismo problema

    3) Intente ejecutar el instalador de los drivers en modo de compatibilidad. No me permite hacerlo.

    Evidentemente no es un problema de incompatibilidad de hardware, ya que si no bajo XP pasaría lo mismo.

    En win 7, solo logro bootear si desintalo el driver de nvidia y dejo la placa de video como Estandard VGA.

    Hace dos días que estoy navegando distintos foros y viendo distintas respuestas, pero ninguna es como mi problema. Algunas son sobre laptops, sobre todo sony vaio, otras respuestas refieren a problemas con win vista.

    Otros hablan de que el monitor se les queda negro y le dan como respuesta temas sobre la tasa de refresco.

    Pero ese no es mi problema, mi monitor no se queda negro, la maquina llega a bootear hasta el escritorio y ahí se queda, sin llegar a mostrar iconos y mouse. No he encontrado ninguna respuesta acerca de este problemas puntual.

    Desde ya muchas gracias.

    Saludos

    Devuelve la tarjeta grafica...

    Recuerda que nVidia es un chip... y que las tarjetas graficas las montan OEM's, los cuales muchos de ellos dejan mucho que desear (Bios graficas incorrectas, deficiente control de calidad, etc).

    Usa montadores de graficas de calidad: Asus, Gigabyte... y juye de los baja calidad: XFX, PointOfView... por ejemplo.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 14 de julio de 2012 15:48
  • Jose Manuel:

    Como voy a devolver una tarjeta gráfica que lleva un año funcionando perfectamente bajo XP y que AHORA funciona perfecto y con drivers bajo XP en el segundo disco!

    El problema no es la tarjeta, el problema para mi es un conflicto de drivers con win 7.

    En mi segundo disco y con win xp anda todo perfecto y con drivers.

    Igual, gracias por la respuesta.

    sábado, 14 de julio de 2012 16:46
  • No utilices los drivers genericos de Nvidia, descarga los drivers del fabricante o ensamblador de la grafica.

    Alternativamente puedes localizar drivers WQHL que sean lo mas cercano a la fecha de fabricacion de esa grafica en este sitio:

    http://downloads.guru3d.com/Videocards---NVIDIA-GeForce--Vista-%7C-7_c32.html

    Esta gente tiene toda la vida recopilando drivers de video.

    Si con alguno de estos sigue dando problemas entonces puedes descartar que sea asunto de incompatibilidad de drivers con Xp pero hay que agotar todas las pruebas primero.


    Saludos cordiales. Ivan

    sábado, 14 de julio de 2012 18:11
  • No utilices los drivers genericos de Nvidia, descarga los drivers del fabricante o ensamblador de la grafica.

    Alternativamente puedes localizar drivers WQHL que sean lo mas cercano a la fecha de fabricacion de esa grafica en este sitio:

    http://downloads.guru3d.com/Videocards---NVIDIA-GeForce--Vista-%7C-7_c32.html

    Esta gente tiene toda la vida recopilando drivers de video.

    Si con alguno de estos sigue dando problemas entonces puedes descartar que sea asunto de incompatibilidad de drivers con Xp pero hay que agotar todas las pruebas primero.


    Saludos cordiales. Ivan

    Ivan, ya probe con todo. No se que mas hacer.

    Cuando booteo con XP que lo tengo en el disco 2, anda todo perfecto, ningun conflicto.

    Cuando booteo del disco 1, adonde tengo win 7, no termina de bootear, se queda en el escritorio y no aparecen ni el mouse ni los iconos.

    La maquina es la misma, la placa tambien.

    Probe con los drivers que me dijiste, con los del sitio de nvidia, con los que baja automaticamente win 7 al darle boton derecho a Adaptador de video... ya no se que mas hacer. Encima no puedo reclamar porque la placa anda bien, el mother anda bien, todo anda bien. El problema es el conflicto. Inclusive probe con dos win 7 distintos, primero con Starter 32 bits, luego con PRO 64 bits (el cual me costo $ 845 adicionales).

    Estoy dando por vencido, lo unico que me quedaría probar es cambiar la placa de video por una ATI Radeon a ver que pasa con esos drivers.

    Gracias igual a todos. Saludos

    sábado, 14 de julio de 2012 18:52
  • Jose Manuel:

    Como voy a devolver una tarjeta gráfica que lleva un año funcionando perfectamente bajo XP y que AHORA funciona perfecto y con drivers bajo XP en el segundo disco!

    El problema no es la tarjeta, el problema para mi es un conflicto de drivers con win 7.

    En mi segundo disco y con win xp anda todo perfecto y con drivers.

    Igual, gracias por la respuesta.

    Pues tirala... no tiene nada que ver que funcione con XP... resulta que XP usa escritorio 2D... pero Windows Vista y superiores ya usan los drivers WDDM que tienen que soportar correctamente el 3D y ademas Pixel Shadow 2.0.

    Y ese chip grafico lo soporta... pero su montador parece que hizo alguna chapuza...

    No tiene nada que ver los drivers planos de XP con los drivers de arquitectura WDDM de Vista o superiores. El modo de funcionar es radicalmente diferente y este problema que comentas, me canse de verlo hace años cuando salió Vista...


    Jose Manuel Tella Llop news://jmtella.com

    • Propuesto como respuesta IvanCG sábado, 14 de julio de 2012 22:16
    • Marcado como respuesta Eduardo Portescheller martes, 17 de julio de 2012 13:06
    sábado, 14 de julio de 2012 19:46
  • Jose Manuel:

    Como voy a devolver una tarjeta gráfica que lleva un año funcionando perfectamente bajo XP y que AHORA funciona perfecto y con drivers bajo XP en el segundo disco!

    El problema no es la tarjeta, el problema para mi es un conflicto de drivers con win 7.

    En mi segundo disco y con win xp anda todo perfecto y con drivers.

    Igual, gracias por la respuesta.

    Pues tirala... no tiene nada que ver que funcione con XP... resulta que XP usa escritorio 2D... pero Windows Vista y superiores ya usan los drivers WDDM que tienen que soportar correctamente el 3D y ademas Pixel Shadow 2.0.

    Y ese chip grafico lo soporta... pero su montador parece que hizo alguna chapuza...

    No tiene nada que ver los drivers planos de XP con los drivers de arquitectura WDDM de Vista o superiores. El modo de funcionar es radicalmente diferente y este problema que comentas, me canse de verlo hace años cuando salió Vista...


    Jose Manuel Tella Llop news://jmtella.com

    O sea, que si es como tu dices, si probara mi placa de video en otra PC con win 7 instalado debería pasar lo mismo que pasa con la mía.

    Pruebo y te comento.

    Gracias!!

    sábado, 14 de julio de 2012 21:58
  • Jose Manuel:

    Como voy a devolver una tarjeta gráfica que lleva un año funcionando perfectamente bajo XP y que AHORA funciona perfecto y con drivers bajo XP en el segundo disco!

    El problema no es la tarjeta, el problema para mi es un conflicto de drivers con win 7.

    En mi segundo disco y con win xp anda todo perfecto y con drivers.

    Igual, gracias por la respuesta.

    Pues tirala... no tiene nada que ver que funcione con XP... resulta que XP usa escritorio 2D... pero Windows Vista y superiores ya usan los drivers WDDM que tienen que soportar correctamente el 3D y ademas Pixel Shadow 2.0.

    Y ese chip grafico lo soporta... pero su montador parece que hizo alguna chapuza...

    No tiene nada que ver los drivers planos de XP con los drivers de arquitectura WDDM de Vista o superiores. El modo de funcionar es radicalmente diferente y este problema que comentas, me canse de verlo hace años cuando salió Vista...


    Jose Manuel Tella Llop news://jmtella.com

    O sea, que si es como tu dices, si probara mi placa de video en otra PC con win 7 instalado debería pasar lo mismo que pasa con la mía.

    Pruebo y te comento.

    Gracias!!

    Exactamente. (hay un ligero matiz de posibles incompatibilidades entre placa madre / bios de grafica, que pudiera hacer que esa placa funcionase en otra placa madre... pero si así lo hiciese es de mera casualidad)


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 14 de julio de 2012 22:14
  • Entonces definitivamente el problema no tiene relacion con los drivers.

    Si es alguna de las marcas que menciona JMT no funcionará de ninguna manera en Windows 7, yo agregaria Elitegroup a esa lista.

    Yo he visto equipos reventar con pantallazo azul nada mas iniciar al poner una grafica de XFX.

     

    Saludos cordiales. Ivan

    sábado, 14 de julio de 2012 22:15
  • Entonces definitivamente el problema no tiene relacion con los drivers.

    Si es alguna de las marcas que menciona JMT no funcionará de ninguna manera en Windows 7, yo agregaria Elitegroup a esa lista.

    Yo he visto equipos reventar con pantallazo azul nada mas iniciar al poner una grafica de XFX.

     

    Saludos cordiales. Ivan

    Es que las XFX... son mortales... :-P

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 14 de julio de 2012 22:18
  • Mi placa no es XFX, es EVGA Gforce GTX 460 SE.
    domingo, 15 de julio de 2012 0:26
  • SOLUCIONADO

    Yo sabía que no podía ser la placa.

    Para el próximo que le pase algo así.

    1) Instalen el último driver de su placa de video.

    2) Reinicien

    3) Presionen F8 para bootear a prueba de fallos.

    4) Booteen con 640 x 480 de resolución.

    5) una vez en el escritorio, cambien la resolución a la soportada por su placa.

    Es todo, enjoy.

    domingo, 15 de julio de 2012 2:21
  • SOLUCIONADO

    Yo sabía que no podía ser la placa.

    Para el próximo que le pase algo así.

    1) Instalen el último driver de su placa de video.

    2) Reinicien

    3) Presionen F8 para bootear a prueba de fallos.

    4) Booteen con 640 x 480 de resolución.

    5) una vez en el escritorio, cambien la resolución a la soportada por su placa.

    Es todo, enjoy.

    Es la placa... simplemente ese cambio de resolucion te va a suceder constantemente y pantallazos azules y cobgelamientos cada dos por tres.

    Y por cierto, esa prepotencia de "ya sabia yo"... como que no... que no sabias. Y por cierto, cuando un monitor se va de frecuencia, te lo informa.


    Jose Manuel Tella Llop news://jmtella.com


    domingo, 15 de julio de 2012 7:03
  • Jose Manuel.

    No pretendo discutir contigo, seguramente sabes mucho mas que yo. Llevo mas de 8 trabajando con el equipo, actualizando e instalando programas, mas de 20 veces ha booteado y ningún cuelgue, ni cambio de resolución, ni pantallazo azul. Le he hecho distintos test y benchmarks a la placa y no me han detectado ningún problema.

    El problema era que "ese" driver, una vez instalado, al bootear, pretendía ingresar a win 7 con una resolución no soportada, por eso solo llegaba al escritorio.

    La solución, tal como la expliqué es bootear a pruba de fallos - elegir 648 x 480 de resolución y al llegar al escritorio simplemente se le da botón derecho del mouse, Nvidia Control Panel y se elige entre las resoluciones aceptadas. Es todo.

    Me parece mas prepotente de tu parte, seguir insistiendo con que es la placa, cuando:

    A) No la viste, estás haciendo un diagnóstico sin haberte puesto frente al PC ni un segundo.

    B) Te estoy diciendo, y le estoy diciendo a la comunidad una posible solución que quizá pueda ayudar a alguien en un futuro.

    C) A mi me parecía que no podía ser la placa ya que la misma lleva funcionando perfecto un año y bajo XP corre perfecto, aunque leí y consideré tus ayudas, las cuales agradezco por haberte tomado el tiempo, sinceramente tus respuestas, con mi tema me parecieron chapucería. Con todo respeto. No sabías que pasaba y lo mas fácil es decir "cambia la placa".

    Igualmente gracias por tu tiempo.

    Saludos

    domingo, 15 de julio de 2012 13:39
  • Jose Manuel.

    No pretendo discutir contigo, seguramente sabes mucho mas que yo. Llevo mas de 8 trabajando con el equipo, actualizando e instalando programas, mas de 20 veces ha booteado y ningún cuelgue, ni cambio de resolución, ni pantallazo azul. Le he hecho distintos test y benchmarks a la placa y no me han detectado ningún problema.

    El problema era que "ese" driver, una vez instalado, al bootear, pretendía ingresar a win 7 con una resolución no soportada, por eso solo llegaba al escritorio.

    La solución, tal como la expliqué es bootear a pruba de fallos - elegir 648 x 480 de resolución y al llegar al escritorio simplemente se le da botón derecho del mouse, Nvidia Control Panel y se elige entre las resoluciones aceptadas. Es todo.

    Me parece mas prepotente de tu parte, seguir insistiendo con que es la placa, cuando:

    A) No la viste, estás haciendo un diagnóstico sin haberte puesto frente al PC ni un segundo.

    B) Te estoy diciendo, y le estoy diciendo a la comunidad una posible solución que quizá pueda ayudar a alguien en un futuro.

    C) A mi me parecía que no podía ser la placa ya que la misma lleva funcionando perfecto un año y bajo XP corre perfecto, aunque leí y consideré tus ayudas, las cuales agradezco por haberte tomado el tiempo, sinceramente tus respuestas, con mi tema me parecieron chapucería. Con todo respeto. No sabías que pasaba y lo mas fácil es decir "cambia la placa".

    Igualmente gracias por tu tiempo.

    Saludos

    El driver "no pretende" ingresar con ninguna resolucion que la propia Bios de la grafica NO LE INFORME. Por tanto ya hay un problema hardware al ponerlo en 3D.

    Por ultimo, y onviando lo del medio: me he cansado de ver (y solo tengo 32 años de experiencia en informatica, 10 de MVP hasta que me cansé, o sea que eres un pipiolín en este sentido) trajetas perfectas con drivers clasicos y tarjetas con miles de problemas con drivers WDDM que son los necesarios para Vista y superiores. Los requerimientos hardware en este modelo de drivers son muy delicados).

    Ponte bajo windows 7 en un juego 3D, de los ultimos, y estate jugando 20 minutos. Si aguanta sin pantalla azul o congelamientos, vale, una prueba superadad (a pesar de que tiene un problema de Bios... serio, aunque a ti no te lo parezca).


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 15 de julio de 2012 14:19
  • SOLUCIONADO

    Yo sabía que no podía ser la placa.

    Para el próximo que le pase algo así.

    1) Instalen el último driver de su placa de video.

    2) Reinicien

    3) Presionen F8 para bootear a prueba de fallos.

    4) Booteen con 640 x 480 de resolución.

    5) una vez en el escritorio, cambien la resolución a la soportada por su placa.

    Es todo, enjoy.

    Esto no parece tener sentido, sobre todo cuando hablas en otro mensaje de "ese" driver. Suponemos que probaste con los drivers de Windows Update, los de Nvidia, los del fabricante y los de Guru3d, todos con el mismo resultado.

    Si despues de instalar drivers y reiniciar, el dispositivo no es capaz de dar la resolucion nativa del monitor y hay que reiniciar en modo seguro y ponerle 640x480 es que tiene un fallo bien serio y en cualquier momento va a dar un precioso pantallazo azul.


    Saludos cordiales. Ivan

    domingo, 15 de julio de 2012 18:07
  • SOLUCIONADO

    Yo sabía que no podía ser la placa.

    Para el próximo que le pase algo así.

    1) Instalen el último driver de su placa de video.

    2) Reinicien

    3) Presionen F8 para bootear a prueba de fallos.

    4) Booteen con 640 x 480 de resolución.

    5) una vez en el escritorio, cambien la resolución a la soportada por su placa.

    Es todo, enjoy.

    Esto no parece tener sentido, sobre todo cuando hablas en otro mensaje de "ese" driver. Suponemos que probaste con los drivers de Windows Update, los de Nvidia, los del fabricante y los de Guru3d, todos con el mismo resultado.

    Si despues de instalar drivers y reiniciar, el dispositivo no es capaz de dar la resolucion nativa del monitor y hay que reiniciar en modo seguro y ponerle 640x480 es que tiene un fallo bien serio y en cualquier momento va a dar un precioso pantallazo azul.


    Saludos cordiales. Ivan

    El problema que hay con los que nunca en su vida han escrito una linea de codigo, ni estudiado lo que es una arquitectura WDDM es que se creen que un ordenador con 4 tornillos y 3 placas... :-(

    Así está este mundo de tecnicoless...

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 15 de julio de 2012 18:10