none
Problemas con WSUS 2 / WSUS 3 RRS feed

  • Pregunta

  • Hola,

    Tengo un problema con el funcionamiento del WSUS. He probado tanto con una version como con otra.... explico la situacion:

     

    Una vez instalado y configurado el WSUS y creada la politica desde la consola de administracion del WSUS veo que se agrega la primera máquina.

    Una vez pasado un tiempo esta máquina desaparece y aparece otra nueva maquina. El problema esta en que tan solo aparece una maquina.

     

    De hecho he ido a otra maquina y he forzado la conexion con el WSUS (wuauclt.exe /detecnow) y automaticamente en la consola me desaparece la maquina y me aparece la maquina en la que he forzado la conexion.

     

    ¿Sabe alguien que puede estar pasando?

     

    Gracias y un saludo.

    miércoles, 21 de noviembre de 2007 14:46

Respuestas

  • Hola Juavalga:

    Lo que yo hice fue colocar un script como politica durante algunas semanas dado que tengo algunos equipos portatiles y otros que solo los encienden una o dos veces maximo a la semana ya que son de personas que estan fuera la mayor parte de la semana y Luego de aprox. 3 semanas lo retire.

    Aqui te copio 2 Scripts, con el primero quedo todo solucionado; pero he sabido de casos donde es con el 2do scrip todo queda ok.


    Lo puedes crear como un .BAT o un .CMD y puedes ejecutarlo en "algunos" equipos antes de colocar la politica para estar totalmente segudo.

    ----
    @echo off
    net stop wuauserv
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v AccountDomainSid /f
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v PingID /f
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v SusClientId /f
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v SUSClientIDValidation /f
    net start wuauserv
    wuauclt /resetauthorization /detectnow
    exit
    ---


    Si éste no te funciona; tambien pudes probar con otro:

    --------------------------------------------------------------------------------------------
    @echo off
    net stop wuauserv
    REG DELETE "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v LastWaitTimeout /f
    REG DELETE "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v DetectionStartTime /f
    Reg Delete "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v NextDetectionTime /f
    net start wuauserv
    wuauclt /detectnow
    --------------------------------------------------------------------------------------------


    Quedo atento a tus comentarios,

    Eduardo L.
    La tarea del Foro TechNet: Conjugar el Verbo "Ayudar" ;)
    sábado, 2 de mayo de 2009 20:55

Todas las respuestas

  • Las maquinas estan clonadas?
    Roberto Di'Lello MVP | MCSE 2008 / 2003 - MCSA Messaging 2003 - MCTS
    jueves, 30 de abril de 2009 14:34
    Moderador
  • Hola Juavalga:

    Lo que yo hice fue colocar un script como politica durante algunas semanas dado que tengo algunos equipos portatiles y otros que solo los encienden una o dos veces maximo a la semana ya que son de personas que estan fuera la mayor parte de la semana y Luego de aprox. 3 semanas lo retire.

    Aqui te copio 2 Scripts, con el primero quedo todo solucionado; pero he sabido de casos donde es con el 2do scrip todo queda ok.


    Lo puedes crear como un .BAT o un .CMD y puedes ejecutarlo en "algunos" equipos antes de colocar la politica para estar totalmente segudo.

    ----
    @echo off
    net stop wuauserv
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v AccountDomainSid /f
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v PingID /f
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v SusClientId /f
    REG DELETE "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate" /v SUSClientIDValidation /f
    net start wuauserv
    wuauclt /resetauthorization /detectnow
    exit
    ---


    Si éste no te funciona; tambien pudes probar con otro:

    --------------------------------------------------------------------------------------------
    @echo off
    net stop wuauserv
    REG DELETE "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v LastWaitTimeout /f
    REG DELETE "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v DetectionStartTime /f
    Reg Delete "HKLM\Software\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto Update" /v NextDetectionTime /f
    net start wuauserv
    wuauclt /detectnow
    --------------------------------------------------------------------------------------------


    Quedo atento a tus comentarios,

    Eduardo L.
    La tarea del Foro TechNet: Conjugar el Verbo "Ayudar" ;)
    sábado, 2 de mayo de 2009 20:55