none
Problema con GPO "Default Domain Policy" RRS feed

  • Pregunta

  • Hola buen día a todos, les explico mi problema.

    El día de ayer estuve buscando un poco de información para crear una GPO que permitiera usuarios en especificos del dominio instalar controladores de impresoras siguiendo los pasos de este link http://social.technet.microsoft.com/Forums/en-US/winserverGP/thread/67e34b3c-8e53-4a38-9e99-92c3dd53e38a/ pero no me funcionaba, pensé que algo estaba haciendo mal, asi que cometi el gran error de realizar la configuracion de la GPO en la "Default Domain Policy" y funcionó perfecto, los usuarios pueden instalar impresoras sin preguntar por las credenciales de administrador así que volví a dejar las modificaciones que hice a esa GPO como estaba antes para crear la nueva y ver en que me estaba equivocando.

    Ahora mi problema es que la "Default Domain Policy" quedó como estaba antes pero aún asi sigue permitiendo a todos los usuarios instalar impresoras y al ejecutar un programa como administrador no me pregunta por las credenciales como deberia de ser.

    Supongo que el problema es en la configuracion en "Computer Configuration\Policies\Windows Settings\Security Settings\Local Policies\Security Options\User Account Control: Detect application installations and prompt for elevation - Disabled" ponerla como no configurada, como venía por default pero no funciona, ya ejecuté gpupdate /force y reinicié el servidor pero todo continúa igual.

    Cómo puedo hacer que me vuelva a preguntar por las credenciales de administrador al querer ejecutar un programa o realizar la instalación de un software?, o que me recomiendan?

    Estaré al pendiente de sus respuestas.

    Gracias por tomarse su tiempo.

    miércoles, 23 de enero de 2013 14:49

Respuestas

  • Hola Luis!

    Antes que nada, verificá si realmente hiciste rollback de la Default Domain Policy a través de la solapa "Settings" del "Group Policy Management", seleccionando previamente la GPO y chequeando las opciones que están habilitadas (es una vista muy simple para verificar esto que te servirá).

    Si necesitás restaurar la Default Domain Policy por defecto, podés utilizar el siguiente comando (más info en el siguiente link):

    dcgpofix /target:Domain

    Si esto está ok, y ya forzaste la aplicación de políticas mediante gpupdate /force, verificá el resultante de aplicación de políticas en un equipo cliente donde te pase esto, a través del comando:

    gpresult /h resultados.html

    De esta forma podrás ver que políticas impactan en el equipo.

    Esperamos tu feedback.

    Saludos!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    miércoles, 23 de enero de 2013 15:24

Todas las respuestas

  • Hola Luis!

    Antes que nada, verificá si realmente hiciste rollback de la Default Domain Policy a través de la solapa "Settings" del "Group Policy Management", seleccionando previamente la GPO y chequeando las opciones que están habilitadas (es una vista muy simple para verificar esto que te servirá).

    Si necesitás restaurar la Default Domain Policy por defecto, podés utilizar el siguiente comando (más info en el siguiente link):

    dcgpofix /target:Domain

    Si esto está ok, y ya forzaste la aplicación de políticas mediante gpupdate /force, verificá el resultante de aplicación de políticas en un equipo cliente donde te pase esto, a través del comando:

    gpresult /h resultados.html

    De esta forma podrás ver que políticas impactan en el equipo.

    Esperamos tu feedback.

    Saludos!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    miércoles, 23 de enero de 2013 15:24
  • Hola Pablo, gracias por responder.

    Termine restaurando la GPO "Default Domain Policy" con "dcgpofix /target:Domain" tal como dijiste y todo quedó funcionando perfectamente.

    Agradezco tu tiempo, me salvaste de un buen problema.

    Y gracias de nuevo por la ayuda, que tenga buen día.

    jueves, 24 de enero de 2013 14:37
  • Hola Luis!

    Me alegro que hayas podido solucionar el incidente!!

    Un saludo!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    sábado, 26 de enero de 2013 1:55