none
ERROR EN LA PREPARACION EN EXCHANGE SERVER 2007 RRS feed

  • Pregunta

  • Hola nuevamente, tengo un pequeño problema con la preparacion de la maquina para luego instalar el Exchange Server 2007.

    Requisitos Previos:

    1- Net Framework 2.0 : Instalacion Correcta
    2- Windows Power Shell : Instalacion Correcta (Siempre y cuando encuentre el instalador compatible con el idioma español, ya que al inicio me salia Error)
    3- Microsoft Management Console: Error "Setup cannot update your Windows Server 2003 files because the language installed on your system is different from the update language"

    Este error me salia en el segundo paso y se debia a que el instalador qeu estaba usando en ese momento era para un version de Windows Server 2003 en ingles, Ahora parece que para el paso 3 el mismo error me sale, la diferencia es que hasta el momento no encuentro un mmc install que sea para una version del Sist. Operativo en Español...

    Si me puedieran facilitar un link donde pudiera descargas Instalador MMC 3.0 para SO Windows 2003 Server Español

    Ya busque en microsoft y hasta el momento no resuelvo el problema


    Gracias de antemano a todos...
    domingo, 7 de marzo de 2010 1:48

Respuestas

Todas las respuestas

  • Hola.
    Tu servidor 2003 tiene el SP2?
    Esta es la consola que buscas?
    http://www.microsoft.com/downloads/details.aspx?familyid=4C84F80B-908D-4B5D-8AA8-27B962566D9F&displaylang=es

    Porque no instaláis todos los programas en ingles?
    Es un consejo personal ;-)))

    Buen domingo.
    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    • Marcado como respuesta Xallin lunes, 8 de marzo de 2010 1:48
    domingo, 7 de marzo de 2010 13:25
    Moderador
  • Hola

    Bueno en realidad todas las maquinas estan trabajando en version en español, absolutamente todas sin excepcion, ahora lo que estoy haciendo antes de tocar en servidor real es realizar pruebas en un controlador de dominio instalado en una maquina virtual, la decision de hacerlo ahi es obvio... no deseo desconfigurar o dañar algo que luego me tome mas tiempo recuperarlo, ahora en la malquina virtual puedo fallar en todo lo que quiera, y con respecto a los instaladores de idioma y alos resolvi todo, tengo todos los instaladores que necesito, parches asi como Services Pack no solo del Sistema Operativo sino tambien del .Net Framework....

    Asi que gracias por la solucion que me enviastes esta perfecto. Pero ahora tengo errores post implementacion... Algunos Complementos parece que no cargaron bien y nada solo desaparece todo.

    Gracias
    lunes, 8 de marzo de 2010 1:48
  • Hola.
    Si tienes otros problema es mejor que abras un nuevo post y explicar bien lo que te pasa.

    Un saludo.
    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it

    martes, 9 de marzo de 2010 20:10
    Moderador