none
WSS 3.0 Search No Genera Resultados RRS feed

  • Pregunta

  • Hola,

    Recientemente y después de muchos esfuerzos he efectuado una migración de WSS 2.0 a WSS 3.0 con Gradual Update con éxito (en un servidor HP con 2003 Server, SQL Server 2000 con sp3)

    Los sitos web funcionan correctamente con su contenido, pero lo que es la Búsqueda no presenta resultados, he buscado por la web y msdn probando algunas propuestas de usuarios con el mismo problema pero continuo sin conseguir que funcione el search (no presenta resultados).

    La estructura de los sitios web es:

    - srv-mi-id/sites/web1

    - srv-mi-id/sites/web2

    - srv-mi-id/sites/web3

    (existen 3 webs sites, pero sites no es ningún website propiamente dicho sino solo una cabrecera)

    Aquí dejo parte del log (1er error)  

    ***** V3 UserCatalog Cache statistics: name 2db5d635-ef85-43c3-b693-0bc6954f71fb_1_, servers=1, sites=0, webs=0, lists=0 - File:d:\office\source\search\search\gather\protocols\sts3\sts3util.hxx Line:307
    ***** Couldn't retrieve server http://srv-mi-id policy, hr = 80041201 - File:d:\office\source\search\search\gather\protocols\sts3\sts3util.cxx Line:558
    ****** Server srv-mi-id security initialization failed, hr = 80041201 - File:d:\office\source\search\search\gather\protocols\sts3\sts3util.cxx Line:318
    CSTS3Accessor::InitURLType: Return error to caller, hr=80041201 - File:d:\office\source\search\search\gather\protocols\sts3\sts3acc.cxx Line:1567
    CSTS3Accessor::InitURLType fails, Url sts3://srv-mi-id/contentdbid={9d13d37c-33ac-43b8-828c-d7a394f164ce}, hr=80041201 - File:d:\office\source\search\search\gather\protocols\sts3\sts3acc.cxx Line:184
    CSTS3Accessor::Init fails, Url sts3://srv-mi-id/contentdbid={9d13d37c-33ac-43b8-828c-d7a394f164ce}, hr=80041201 - File:d:\office\source\search\search\gather\protocols\sts3\sts3handler.cxx Line:243
    CSTS3Handler::CreateAccessorExB: Return error to caller, hr=80041201 - File:d:\office\source\search\search\gather\protocols\sts3\sts3handler.cxx Line:261
    Advise status change 12, project Search, crawl -1 - File:d:\office\source\search\search\gather\server\gatherobj.cxx Line:4853

    Pruebas realizadas sin éxito:

    - Parado el servico de búsqueda, borrado la base de datos Search, y generado de nuevo.

    - Modificado el registro: añadiendo valor DisableLoopbackCheck a 1.

    - Cambiado parámetros del Search desde la consola central: Service Account, Content Access Account, etc 

    Muchas gracias de antemano por las respuestas.

    Saludos,

    JMA



    • Editado jmateoavila jueves, 20 de septiembre de 2012 7:05
    miércoles, 19 de septiembre de 2012 9:21

Todas las respuestas

  • Hola, este tema lo pudiste resolver, sería interesante saber cómo? Realmente en WSS 3.0 la configuración del Buscador dependerá de que el servicio esté ejecutandose, pero debes también ejecutar el Job que se encarga de realizar el indexado de la información. Y lo más importante es que el App Web debe tener asociado el servidor que tiene asignado el rol de buscador, ene se caso quiza es el mismo donde está WSS instalado, te saldra en las opciones como un COMBO.

    http://it.toolbox.com/blogs/wss-search/configure-search-in-wss-30-38703

    Andrés

    jueves, 7 de febrero de 2013 14:26