none
Escritorio Remoto RRS feed

  • Pregunta

  • Hola Tengo un  Windows 2000 Server y nos conectamos a el por medio de escritorio remoto de un momento a otro no nos permite conectarnos, solo utilizamos las 2 licencias que nos permiten conectarnos como puedo puedo hacer para ponerlo de nuevo en funcionamiento ya que el funcionaba bien sin tener un servidor de terminal

    alguna ayuda muchas gracias

    viernes, 27 de octubre de 2006 14:16

Respuestas

  • A ver vamos a tener que empezar de a poco a chequear ? Estas seguro que el Terminal server esta activado no ?

    Posibles Causas :

    1- El terminal server no esta activado , chequea en el server que no se haya desinstalado , ni este dando ningun error . Tambien podes probarlo haciendo desde el Windows 200 server telnet 127.0.0.1 3389

    2 - Que en el cliente tengas algun firewall (ojo si es un XP) que este filtrando el puerto 3389.  Si el telnet en el paso anterior te contesto , podes probar hacer ahora un telnet desde la maquina cliente telnet ipserver 3389

     

    Con esto vamos a saber si realmente esta corriendo la aplicacion de terminal server. contame los resultados.

     

    Slds.

    Sebastian del Rio

    Buenas practicas para el uso de los foros,
    si la respuesta te fue de utilidad , marcala como respondida

     

    miércoles, 1 de noviembre de 2006 0:36
    Moderador

Todas las respuestas

  • Por que no puedes conectar ? cuando queres conectar que te dice ? danos mas datos , asi podemos ver entre todos cual esta siendo el problema , y ver si encontramos una solucion.
    viernes, 27 de octubre de 2006 15:15
    Moderador
  • hola mire esto es lo que me sale

    EL CLIENTE NO PUEDE ESTABLECER LA CONEXION CON EL EQUIPO REMOTO

    LAS CAUSAS POSIBLES DEL ERROR SON :

    1 NO ESTAN HABILITADAS LAS CONEXIONES REMOTAS EN EL EQUIPO REMOTO

    2 SE EXCEDIO EL NUMERO MAXIMO DE CONEXIONES EN EL EQUIPO REMOTO

    3 SE PRODUJO UN ERROR DE RED AL ESTABLECER LA CONEXION

    Ya e revisado y no es el 1 error ya que me estaba conectando, no es el 2 error porque solo se conectan 2 personas y cada que salen del server salen por terminar sesion, y la 3 no porque el pc lo e reinicioado 3 veces y puedo hacerder a las aplicaciones que tengo alli por medio de la red

     

    martes, 31 de octubre de 2006 20:48
  • A ver vamos a tener que empezar de a poco a chequear ? Estas seguro que el Terminal server esta activado no ?

    Posibles Causas :

    1- El terminal server no esta activado , chequea en el server que no se haya desinstalado , ni este dando ningun error . Tambien podes probarlo haciendo desde el Windows 200 server telnet 127.0.0.1 3389

    2 - Que en el cliente tengas algun firewall (ojo si es un XP) que este filtrando el puerto 3389.  Si el telnet en el paso anterior te contesto , podes probar hacer ahora un telnet desde la maquina cliente telnet ipserver 3389

     

    Con esto vamos a saber si realmente esta corriendo la aplicacion de terminal server. contame los resultados.

     

    Slds.

    Sebastian del Rio

    Buenas practicas para el uso de los foros,
    si la respuesta te fue de utilidad , marcala como respondida

     

    miércoles, 1 de noviembre de 2006 0:36
    Moderador
  • Buenas tardes Pedro, una posible solucion es verifica en la consola de servicios de tu ordenador (Inicio -> Ejecutar... services.msc) que estan iniciados los servicios de Telefonía y Administrador de conexión de acceso remoto, asi como los servicios Plug and Play y Llamada a procedimiento remoto RPC (estos dos últimos deben tener el inicio en modo automático).

    Sino podes hacer lo siguiente (ejecutar => SYSDM.cpl =>  solapa "Acceso remoto") y habilita la casilla "Habilitar escritorio remoto en éste equipo".

    Y como tercera opcion podes modificar la registry.

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Terminal Server

    y alli modificas el valor de la clave “fDenyTSConnections” por “0“.

    Saludos


    Gaston A. Gimené - MCP(MCTS) MCTS: Microsoft Certified Technology Specialist

    miércoles, 2 de enero de 2013 18:03