none
Windows no reconoce los monitores de la segunda tarjeta grafica RRS feed

  • Pregunta

  • Buenos días, 

    Lo primero gracias por la ayuda. 

    He montado en casa un trading desk con 6 monitores conectados a 2 tarjetas Sapphire Nitro+ Vega56, pero el problema es que Windows 10 no me reconoce los monitores de la segunda tarjeta grafica, con lo cual sólo puedo visualizar informacion en 3 de los 6 monitores.

    He instalado los drivers de las tarjetas graficas, pero tampoco reconoce la segunda tarjeta grafica. 

    ¿Cual puede ser el problema?

    Gracias, un saludo. 


    miércoles, 10 de abril de 2019 12:21

Respuestas

  • Hola FDAX

    Gracias por levantar tu consulta en los foros de TechNet. Con respecto a la misma, para poder darte una mejor atención, te solicitamos de favor que nos brindes un poco más de información acerca del problema que se te presenta.

    Has intentado ingresar a device manager en el panel de control y validar que el dispositivo esté disponible, de otra manera el problema quizá resida en que la tarjeta no este propiamente configurada por Firmware, me refiero a que no este siendo reconocida ni siquiera por el UEFI o en su medida por algún fallo residente en el hardware o conexión defectuosa no se pueda reportar ni al UEFI o Legacy Bios y por lo tanto al S.O.

    Revise en device manager, así como que en el la configuración por parte del hardware(UEFI / Legacy BIOS ) esté disponible el dispositivo de otra manera quizá debas validar con tu fabricante de placa base.

    Gracias por usar los foros de TechNet.
    Carlos Ruiz
     ____
    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.
    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. 
    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.
    • Marcado como respuesta FDAX miércoles, 10 de abril de 2019 16:58
    miércoles, 10 de abril de 2019 15:09

Todas las respuestas

  • Hola FDAX

    Gracias por levantar tu consulta en los foros de TechNet. Con respecto a la misma, para poder darte una mejor atención, te solicitamos de favor que nos brindes un poco más de información acerca del problema que se te presenta.

    Has intentado ingresar a device manager en el panel de control y validar que el dispositivo esté disponible, de otra manera el problema quizá resida en que la tarjeta no este propiamente configurada por Firmware, me refiero a que no este siendo reconocida ni siquiera por el UEFI o en su medida por algún fallo residente en el hardware o conexión defectuosa no se pueda reportar ni al UEFI o Legacy Bios y por lo tanto al S.O.

    Revise en device manager, así como que en el la configuración por parte del hardware(UEFI / Legacy BIOS ) esté disponible el dispositivo de otra manera quizá debas validar con tu fabricante de placa base.

    Gracias por usar los foros de TechNet.
    Carlos Ruiz
     ____
    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.
    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft. 
    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.
    • Marcado como respuesta FDAX miércoles, 10 de abril de 2019 16:58
    miércoles, 10 de abril de 2019 15:09
  • Gracias por la ayuda, 

    He ingresado en Administrador de Dispositivos -> Adaptadores de Pantalla, y sí que aparecen las 2 tarjetas Radeon RX Vega. 

    El problema es en Configuración de Pantalla Avanzada, sólo me aparecen los monitores asignados a 1 de las 2 tarjetas gráficas. 

    miércoles, 10 de abril de 2019 16:02
  • Solucionado, era un problema con la placa base.

    Gracias por la ayuda. 

    miércoles, 10 de abril de 2019 16:58