locked
ERROR-OUTLOOK WEB ACCESS NO PUDO CONECTAR CON MICROSOFT EXCHANGE RRS feed

  • Pregunta

  • Hola buen dia.

    tengo problemas con varios usuarios que tienen el servicio de correo institucional, donde este me deja ingresar usuario y contraseña, pero cuando debe cargar el buzon, lo que aparece es "Error-outlook web access no pudo conectar con microsoft exchange 192.168.0.62.

    agradezco la atencion

    Alba Luz Durán G.

     

    miércoles, 13 de abril de 2011 14:58

Respuestas

  • Hola Alba.

    Vi sus post y me gustaria revisar unos temas antes de ofrecer una solucion.

    Son solo los mismos usuarios siempre?

    Les a funcionado alguna vez?

    Si la respuesta es SI, entonces quiza revisar si este buzon (buzones) tienen habilitados la conexion por OWA, puedes confirmarlo con el cmdlet:

    Get-CASMailbox "usuarioX"  | fl *owa*

    Si de casualidad esta deshabilitado, bueno, ahi estara la solucion.

    Tambien puedes tomar una captura de red durante la reproduccion del evento, estas comunicaciones van por HTTP, y basicamente funcionan a base de "Request" & "responses", en una captura de paquetes de HTTP, estas entradas las podrias ver en las solicitudes hacia el server.

    Por otro lado, puedes buscar por logs en la carpeta "httpERR" e identificar si estamos ante un tema de solicitudes que se agotaron sin tener respuesta por parte del pool del OWA en IIS.

    Los logs de IIS en el servidor con rol de CAS tambien pueden arrojar mas luz, pues finalmente registran parametros que nos permiten ver si estamos ante un problema de maximo numero de solicitudes alcanzado o si por el contrario, es solo un problema al contactar el buzon, lo que nos ayudara a determinar si el problema podria ser resuelto mediante una reparacion del buzon(es)    :)

    Espero mi comentario ayude un poco.

    Saludos!

    • Propuesto como respuesta Moderador M lunes, 10 de noviembre de 2014 15:46
    • Marcado como respuesta Moderador M martes, 11 de noviembre de 2014 20:51
    lunes, 3 de noviembre de 2014 23:23
  • Hola Alba,


    Tomando en cuenta que este error solo te aparece con un usuario y no con todos. Podriamos estar hablando de una posible corrupcion de ese buzón. Te recomiendo para rapidez que hagas lo siguiente


    1) Asegurate que tu usuario administrator tenga el permiso de "Mailbox Import Export" de RBAC. En Esta URL de Technet podras ver como realizar esto


    2) Mediante el comando siguiente exporta el buzón: Export-Mailbox –Identity <buzón> -PSTFolderPath <la_ruta_donde_estara_el_pst\archivo.pst>

    3) Una vez que validez que el buzón fue exportado a .PST, deshabilita el buzón (ojo, no vayas a eliminarlo ya que tambien eliminarias los objectos de Ad, solo deshabilita el buzón desde Exchange)

    4) Crea un nuevo Buzón de Exchange y vinculalo al objecto de AD existente del usuario. (Debido a que el buzón anterior fue deshabilitado, lo puedes configurar exactamente igual)

    5) Mediante el siguiente comando importa el buzón: Import-Mailbox -Identity <buzón> -PSTFolderPath <la_ruta_del_pst\archivo.pst>

    6) Voalá, el buzón quedara restaurado con su contenido y la corrupcion quedara eliminada. Esto te restablecera, carpetas, correos, calendarios. (el import de un .PST a nivel Exchange es un poco distinto al import de un .PST a nivel Outlook)

    Para mas informacion sobre este proceso: Articulo de Technet

    Como siempre te recomiendo que primero realizes pruebas en algun laboratorio

    Saludos


    Saludos cordiales | Systems Integration Advisor | MCITP-MCSA-MCT-MVP



    • Editado Geovany Acevedo domingo, 9 de noviembre de 2014 18:57 typo
    • Propuesto como respuesta Moderador M lunes, 10 de noviembre de 2014 16:29
    • Marcado como respuesta Moderador M martes, 11 de noviembre de 2014 20:52
    domingo, 9 de noviembre de 2014 18:54

Todas las respuestas

  • Hola buen dia.

    tengo problemas con varios usuarios que tienen el servicio de correo institucional, donde este me deja ingresar usuario y contraseña, pero cuando debe cargar el buzon, lo que aparece es "Error-outlook web access no pudo conectar con microsoft exchange 192.168.0.62.

    agradezco la atencion

    Alba Luz Durán G.

     

    • Combinado Marc Salvador jueves, 14 de abril de 2011 14:49 Mensaje duplicado
    miércoles, 13 de abril de 2011 14:58
  • Versión de Exchange? Puedes describir un poco la arquitectura?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    Citrix CCA
    jueves, 14 de abril de 2011 14:48
  • Hola Marc

    La version de Microsoft Exchange es 2007

    AGradezco la atención a la presente.

     

    lunes, 25 de abril de 2011 21:52
  • hola men como estas, es muy posible que el tema del baja del serivicio de Microsoft OWA, sea por fallas de IIS, puedes verificar que los servicios y sitios de ISS este en total funcionamiento.. Pueden intentar dando una reiniciar a IIS.

     


    Bruquesoft
    lunes, 25 de abril de 2011 22:50
  • Hola Joaquin

    Estuve revisando los servicios de owa y estos se encuentran funcionando bien.

    ademas, leyendo el servicio de IIS me dice q no es recomendable reiniciarlo.

    No veo q el problema sea este, cuando en realidad son solo 4 usuarios los que presentan este error.

     

    /home/administrador/Escritorio/error outlook web access.png

    Agradezco la atencion a la presente.

    att,

    Alba L.

     

     

    miércoles, 27 de abril de 2011 14:02
  • Ok. Qué Service Pack?

    Y, por favor, describe la arquitectura de ese entorno Exchange.


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    Citrix CCA
    miércoles, 27 de abril de 2011 14:25
  • hola

    Servie Pack 1

    Windows Server Enterpise 2008

    tipo de sistema: sistema operativo de 64 bits

    gracias,

    Alba L.

    miércoles, 27 de abril de 2011 16:20
  • Ok pero sigo necesitando que describas qué rol de Exchange hay en cada servidor y cómo se publica el OWA del CAS.

    Por otro lado, no estaría de más mirar de instalar el SP3 en ese/esos Exchange.


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    Citrix CCA
    jueves, 28 de abril de 2011 9:59
  • hola

    buen dia

    estuve revisando el tema propuesto y el problema es con la base de datos del buzon... la verdad ya revise el controlador de dominio, url interna y externa.. pero nada me sigue saliendo el siguiente error:

    Outlook Web Access no pudo conectar con Microsoft Exchange. Si el problema persiste, póngase en contacto con el soporte técnico de la organización.


    Copiar detalles del error al Portapapeles

    Mostrar detalles

     


    Request
    Url: https://yarima.barrancabermeja-santander.gov.co:443/owa/default.aspx
    User host address: 192.168.0.65

    Exception
    Exception type: Microsoft.Exchange.Data.Storage.ConnectionFailedTransientException
    Exception message: Cannot open mailbox /o=Alcaldia-Barrancabermeja/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=omar.villabona1.

    Call stack

    en Microsoft.Exchange.Data.Storage.ConnectionCachePool.OpenMailbox(String serverDn, String userDn, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, Object identity, ConnectFlag connectFlag, OpenStoreFlag openStoreFlag, CultureInfo cultureInfo, String clientInfoString, Boolean secondTry) en Microsoft.Exchange.Data.Storage.ConnectionCachePool.OpenMailbox(String serverDn, String userDn, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, Object identity, ConnectFlag connectFlag, OpenStoreFlag openStoreFlag, CultureInfo cultureInfo, String clientInfoString, Boolean secondTry) en Microsoft.Exchange.Data.Storage.ConnectionCachePool.OpenMailbox(String serverDn, String userDn, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, Object identity, ConnectFlag connectFlag, OpenStoreFlag openStoreFlag, CultureInfo cultureInfo, String clientInfoString) en Microsoft.Exchange.Data.Storage.MailboxSession.Initialize(LogonType logonType, ExchangePrincipal owner, DelegateLogonUser delegateUser, Object identity, OpenMailboxSessionFlags flags) en Microsoft.Exchange.Data.Storage.MailboxSession.CreateMailboxSession(LogonType logonType, ExchangePrincipal owner, DelegateLogonUser delegateUser, Object identity, OpenMailboxSessionFlags flags, CultureInfo cultureInfo, String clientInfoString) en Microsoft.Exchange.Data.Storage.MailboxSession.Open(ExchangePrincipal mailboxOwner, WindowsPrincipal authenticatedUser, CultureInfo cultureInfo, String clientInfoString) en Microsoft.Exchange.Clients.Owa.Core.OwaWindowsIdentity.CreateMailboxSession(ExchangePrincipal exchangePrincipal, CultureInfo cultureInfo) en Microsoft.Exchange.Clients.Owa.Core.UserContext.Load(OwaContext owaContext) en Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.CreateUserContext(OwaContext owaContext, UserContextKey userContextKey, UserContext& userContext) en Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.PrepareRequestWithoutSession(OwaContext owaContext, UserContextCookie userContextCookie) en Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.InternalDispatchRequest(OwaContext owaContext) en Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.DispatchRequest(OwaContext owaContext) en System.Web.HttpApplication.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() en System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)


    Inner Exception
    Exception type: Microsoft.Mapi.MapiExceptionLogonFailed
    Exception message: MapiExceptionLogonFailed: Unable to open message store. (hr=0x80040111, ec=-2147221231) Diagnostic context: Lid: 18969 EcDoRpcExt2 called [length=509] Lid: 27161 EcDoRpcExt2 returned [ec=0x0][length=132][latency=0] Lid: 23226 --- ROP Parse Start --- Lid: 27962 ROP: ropLogon [254] Lid: 17082 ROP Error: 0x80040111 Lid: 26937 Lid: 21921 StoreEc: 0x80040111 Lid: 27962 ROP: ropExtendedError [250] Lid: 1494 ---- Remote Context Beg ---- Lid: 26426 ROP: ropLogon [254] Lid: 22787 Error: 0x0 Lid: 13032 StoreEc: 0x8004010F Lid: 59409 Lid: 45073 Lid: 11173 StoreEc: 0x80040111 Lid: 22970 Lid: 8620 StoreEc: 0x80040111 Lid: 1750 ---- Remote Context End ---- Lid: 26849 Lid: 21817 ROP Failure: 0x80040111 Lid: 26297 Lid: 16585 StoreEc: 0x80040111 Lid: 32441 Lid: 1706 StoreEc: 0x80040111 Lid: 24761 Lid: 20665 StoreEc: 0x80040111 Lid: 25785 Lid: 29881 StoreEc: 0x80040111

    Call stack

    en Microsoft.Mapi.MapiExceptionHelper.ThrowIfError(String message, Int32 hresult, Int32 ec, DiagnosticContext diagCtx) en Microsoft.Mapi.ExRpcConnection.OpenMsgStore(OpenStoreFlag storeFlags, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, MapiStore msgStorePrivate, String& correctServerDn, ClientIdentityInfo clientIdentityAs, String userDnAs, String applicationId, CultureInfo cultureInfo) en Microsoft.Mapi.ConnectionCache.OpenMapiStore(String mailboxDn, Guid mailboxGuid, Guid mdbGuid, ClientIdentityInfo clientIdentity, String userDnAs, OpenStoreFlag openStoreFlags, CultureInfo cultureInfo, String applicationId) en Microsoft.Mapi.ConnectionCache.OpenMailbox(String mailboxDn, Guid mailboxGuid, Guid mdbGuid, WindowsIdentity windowsIdentityAs, String userDnAs, OpenStoreFlag openStoreFlags, CultureInfo cultureInfo, String applicationId) en Microsoft.Exchange.Data.Storage.ConnectionCachePool.OpenMailbox(String serverDn, String userDn, String mailboxDn, Guid mailboxGuid, Guid mdbGuid, Object identity, ConnectFlag connectFlag, OpenStoreFlag openStoreFlag, CultureInfo cultureInfo, String clientInfoString, Boolean secondTry)

    gracias

    Alba L.

    jueves, 28 de abril de 2011 15:57
  • Hola,

    tengo el mismo problema. Cuando intento conectar con un usuario determinado por OWA, me sale el error

    "Outlook Web Access no pudo conectar con Microsoft Exchange. Si el problema persiste, póngase en contacto con el soporte técnico de la organización."

    Solo me pasa con un usuario. El resto de los usuarios funcionan perfectamente.

    Alguien sabe cómo resolverlo.

    gracias.

    Vane



    • Editado vanegale martes, 8 de noviembre de 2011 9:18
    martes, 8 de noviembre de 2011 8:11
  • Revisa en el Active Directory, las propiedades de seguridad de ese usuario. Mira que herede de la carpeta padre.
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card
    martes, 8 de noviembre de 2011 9:11
  • Buen día Alba se que de este problema hace mucho tiempo que te sucedió, puedes retroalimentarme de como lo resolviste, ya que yo tengo el mismo problema.

    Te agradeceré tu apoyo.

    Saludos. :)

    domingo, 18 de mayo de 2014 14:02
  • Hola Alba.

    Vi sus post y me gustaria revisar unos temas antes de ofrecer una solucion.

    Son solo los mismos usuarios siempre?

    Les a funcionado alguna vez?

    Si la respuesta es SI, entonces quiza revisar si este buzon (buzones) tienen habilitados la conexion por OWA, puedes confirmarlo con el cmdlet:

    Get-CASMailbox "usuarioX"  | fl *owa*

    Si de casualidad esta deshabilitado, bueno, ahi estara la solucion.

    Tambien puedes tomar una captura de red durante la reproduccion del evento, estas comunicaciones van por HTTP, y basicamente funcionan a base de "Request" & "responses", en una captura de paquetes de HTTP, estas entradas las podrias ver en las solicitudes hacia el server.

    Por otro lado, puedes buscar por logs en la carpeta "httpERR" e identificar si estamos ante un tema de solicitudes que se agotaron sin tener respuesta por parte del pool del OWA en IIS.

    Los logs de IIS en el servidor con rol de CAS tambien pueden arrojar mas luz, pues finalmente registran parametros que nos permiten ver si estamos ante un problema de maximo numero de solicitudes alcanzado o si por el contrario, es solo un problema al contactar el buzon, lo que nos ayudara a determinar si el problema podria ser resuelto mediante una reparacion del buzon(es)    :)

    Espero mi comentario ayude un poco.

    Saludos!

    • Propuesto como respuesta Moderador M lunes, 10 de noviembre de 2014 15:46
    • Marcado como respuesta Moderador M martes, 11 de noviembre de 2014 20:51
    lunes, 3 de noviembre de 2014 23:23
  • Hola Alba,


    Tomando en cuenta que este error solo te aparece con un usuario y no con todos. Podriamos estar hablando de una posible corrupcion de ese buzón. Te recomiendo para rapidez que hagas lo siguiente


    1) Asegurate que tu usuario administrator tenga el permiso de "Mailbox Import Export" de RBAC. En Esta URL de Technet podras ver como realizar esto


    2) Mediante el comando siguiente exporta el buzón: Export-Mailbox –Identity <buzón> -PSTFolderPath <la_ruta_donde_estara_el_pst\archivo.pst>

    3) Una vez que validez que el buzón fue exportado a .PST, deshabilita el buzón (ojo, no vayas a eliminarlo ya que tambien eliminarias los objectos de Ad, solo deshabilita el buzón desde Exchange)

    4) Crea un nuevo Buzón de Exchange y vinculalo al objecto de AD existente del usuario. (Debido a que el buzón anterior fue deshabilitado, lo puedes configurar exactamente igual)

    5) Mediante el siguiente comando importa el buzón: Import-Mailbox -Identity <buzón> -PSTFolderPath <la_ruta_del_pst\archivo.pst>

    6) Voalá, el buzón quedara restaurado con su contenido y la corrupcion quedara eliminada. Esto te restablecera, carpetas, correos, calendarios. (el import de un .PST a nivel Exchange es un poco distinto al import de un .PST a nivel Outlook)

    Para mas informacion sobre este proceso: Articulo de Technet

    Como siempre te recomiendo que primero realizes pruebas en algun laboratorio

    Saludos


    Saludos cordiales | Systems Integration Advisor | MCITP-MCSA-MCT-MVP



    • Editado Geovany Acevedo domingo, 9 de noviembre de 2014 18:57 typo
    • Propuesto como respuesta Moderador M lunes, 10 de noviembre de 2014 16:29
    • Marcado como respuesta Moderador M martes, 11 de noviembre de 2014 20:52
    domingo, 9 de noviembre de 2014 18:54
  • Dr Gio, me gusta tu respuesta.

    No habia visto esto:

    Unable to open message store

    Failure: 0x80040111

    Muy seguramente si intenta mover el buzon a otra base recibiria ese mismo tipo de mensajes.

    Un "Mailbox Repair" con un parametro de "Detect Only" le podria decir cuantos items corruptos tiene y de que tipo.

    Saludos Mr MVP!

    martes, 11 de noviembre de 2014 16:52
  • Dr muchas gracias, tambien tu información es muy acertada

    Que bueno que se decidio a apoyarnos en los Foros, entre mas ayuda mejor

    ¡Bienvenido?


    Saludos cordiales | Systems Integration Advisor | MCITP-MCSA-MCT-MVP

    martes, 11 de noviembre de 2014 21:46