locked
No se puede poner en contacto con un controlador de dominio de Active Directory RRS feed

  • Pregunta

  • Saludos amigos,

    Estoy tratando de registrar en un dominio varias estaciones de trabajo con Windows 7 Ultimate y cuando coloque el nombre del dominio el sistema me arroja este mensaje de error:
    No se puede poner en contacto con un controlador de dominio de Active Directory (AD DC)

    Revisando el detalle de la información obtengo esto:

    Es posible que el nombre de dominio "xcde" sea un nombre de dominio NetBIOS. Si este es el caso, compruebe que el nombre de dominio está registrado correctamente con WINS.

    Si está seguro de que el nombre no es un nombre de dominio NetBIOS, la siguiente información le ayuda a solucionar los problemas con su configuración DNS.

    Error al consultar el DNS sobre el registro de recursos de ubicación de servicio (SRV) usado para ubicar un controlador de dominio de Active Directory (AD DC) para el dominio "xcde":

    El error fue: "Se devolvió esta operación porque se agotó el tiempo de espera."
    (código de error 0x000005B4 ERROR_TIMEOUT)

    La consulta se refería al registro SRV para _ldap._tcp.dc._msdcs.xcde

    Los servidores DNS usados por este equipo para la resolución de nombres no responden. Este equipo está configurado para usar servidores DNS con las siguientes direcciones IP:

    192.168.1.10


    Alguien tendrá la solución a este problema?

    Gracias mil...
    • Editado A.Dumith miércoles, 11 de noviembre de 2009 14:43 Ajuste
    miércoles, 11 de noviembre de 2009 14:33

Respuestas

  • La Solucion a este detalle es simplemente modificar los registros de Windows 7 

     

    Prueba buscando como??

    La solucion es configurar correctamente las redes. No hay que hacer ninguna historia.

    Jose Manuel Tella Llop news://jmtella.com

    martes, 17 de agosto de 2010 17:23

Todas las respuestas

  • Saludos amigos,

    Estoy tratando de registrar en un dominio varias estaciones de trabajo con Windows 7 Ultimate y cuando coloque el nombre del dominio el sistema me arroja este mensaje de error:
    No se puede poner en contacto con un controlador de dominio de Active Directory (AD DC)

    Revisando el detalle de la información obtengo esto:

    Es posible que el nombre de dominio "xcde" sea un nombre de dominio NetBIOS. Si este es el caso, compruebe que el nombre de dominio está registrado correctamente con WINS.

    Si está seguro de que el nombre no es un nombre de dominio NetBIOS, la siguiente información le ayuda a solucionar los problemas con su configuración DNS.

    Error al consultar el DNS sobre el registro de recursos de ubicación de servicio (SRV) usado para ubicar un controlador de dominio de Active Directory (AD DC) para el dominio "saip":

    El error fue: "Se devolvió esta operación porque se agotó el tiempo de espera."
    (código de error 0x000005B4 ERROR_TIMEOUT)

    La consulta se refería al registro SRV para _ldap._tcp.dc._msdcs.saip

    Los servidores DNS usados por este equipo para la resolución de nombres no responden. Este equipo está configurado para usar servidores DNS con las siguientes direcciones IP:

    192.168.1.10


    Alguien tendrá la solución a este problema?

    Gracias mil...
    ¿tu server de Dominio es el 192.168.1.10?...

    En un Dominio TODAS las maquinas deben tener como DNS el DNS del servidor de Dominio y *solo* ese. Si ademas se necesita salir a internet, el servidor DNS del propio servidor de Dominio debe estar configurado con los forwarders (reenviadores) apuntando a tu ISP.



    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 11 de noviembre de 2009 14:38
  • Si amigo esa es la IP del servidor de dominio.

    Que me recomiendas hacer?

    Es importante acotar que en la red la salida a internet no esta controlada por un ISA sino que el servidor esta conectado a un router y este a su vez al modem, de esta manera es que se provee internet al servidor.

    Que cambios me sugieres que debo realizar?
    miércoles, 11 de noviembre de 2009 14:46
  • Si amigo esa es la IP del servidor de dominio.

    Que me recomiendas hacer?

    Es importante acotar que en la red la salida a internet no esta controlada por un ISA sino que el servidor esta conectado a un router y este a su vez al modem, de esta manera es que se provee internet al servidor.

    Que cambios me sugieres que debo realizar?
    Si el Dominio es pepe.local pon en el nombre del Domino exactamente ese (es decir el nombre DNS). Igualmente, si el WIndows 7 tienes una suite de segridad (antivirus) de terceros, desactivala ya que bloquean todo el trafico de red. Es cuestionable el tener antivirus ya que no valen para nada (su efectividad es nula) y unicamente con politicas estrictas de una red se puede conseguir seguridad (usuario limitados, etc, etc...).

    Comentame...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 11 de noviembre de 2009 17:38
  • Saludos amigo;

    El fin de semana procedí a la actualización del servidor y le instale el SP2 y todas las actualizaciones que la maquina tenia pendiente por aplicar, en la mañana de hoy me dispongo a registrar las estaciones con Windows 7 Ultimate en el dominio siguiendo cada uno de los pasos que me indicas y hasta le coloque a la estación en el protocolo IPv4 el numero de ip, es decir, 192.168.1.10; pero cuando trato de cambiar el nombre del dominio el mensaje que obtengo de respuesta es el mismo.

    Error al consultar el DNS sobre el registro de recursos de ubicación de servicio (SRV) usado para ubicar un controlador de dominio de Active Directory (AD DC) para el dominio "MIDOMINIO.NET":

    El error fue: "Se devolvió esta operación porque se agotó el tiempo de espera."

    (código de error 0x000005B4 ERROR_TIMEOUT)

    La consulta se refería al registro SRV para _ldap._tcp.dc._msdcs.MIDOMINIO.NET

    Los servidores DNS usados por este equipo para la resolución de nombres no responden. Este equipo está configurado para usar servidores DNS con las siguientes direcciones IP:

    192.168.1.10

    Compruebe que este equipo está conectado a la red, que estas son las direcciones IP de servidor DNS correctas y que al menos un servidor DNS se está ejecutando.

    Que hago para poder registrar la estación en el dominio?
    lunes, 16 de noviembre de 2009 13:21
  • Saludos amigo;

    El fin de semana procedí a la actualización del servidor y le instale el SP2 y todas las actualizaciones que la maquina tenia pendiente por aplicar, en la mañana de hoy me dispongo a registrar las estaciones con Windows 7 Ultimate en el dominio siguiendo cada uno de los pasos que me indicas y hasta le coloque a la estación en el protocolo IPv4 el numero de ip, es decir, 192.168.1.10; pero cuando trato de cambiar el nombre del dominio el mensaje que obtengo de respuesta es el mismo.

    Error al consultar el DNS sobre el registro de recursos de ubicación de servicio (SRV) usado para ubicar un controlador de dominio de Active Directory (AD DC) para el dominio "MIDOMINIO.NET":

    El error fue: "Se devolvió esta operación porque se agotó el tiempo de espera."

    (código de error 0x000005B4 ERROR_TIMEOUT)

    La consulta se refería al registro SRV para _ldap._tcp.dc._msdcs.MIDOMINIO.NET

    Los servidores DNS usados por este equipo para la resolución de nombres no responden. Este equipo está configurado para usar servidores DNS con las siguientes direcciones IP:

    192.168.1.10

    Compruebe que este equipo está conectado a la red, que estas son las direcciones IP de servidor DNS correctas y que al menos un servidor DNS se está ejecutando.

    Que hago para poder registrar la estación en el dominio?
    Tienes un problema de conectividad (si el DNS puesto en el cliente es ese). Por tanto, o algun cortafuegos lo está impidiendo (o un simple antivirus puesto en el cliente que son catastroficos)... o hay un problema de cableado de red...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    lunes, 16 de noviembre de 2009 13:33
  • Saludos amigo,

    Revisando un poco mas encontré este mensaje de error en el DNS:

    Event Type: Warning
    Event Source: DNS
    Event Category: None
    Event ID: 7062
    Date:  11/16/2009
    Time:  8:54:18 AM
    User:  N/A
    Computer: PCSERVER
    Description:
    The DNS server encountered a packet addressed to itself on IP address 192.168.1.10. The packet is for the DNS name "_ldap._tcp.Default-First-Site-Name._sites.dc._msdcs.MIDOMINIO.NET.". The packet will be discarded. This condition usually indicates a configuration error.
     
    Check the following areas for possible self-send configuration errors:
      1) Forwarders list. (DNS servers should not forward to themselves).
      2) Master lists of secondary zones.
      3) Notify lists of primary zones.
      4) Delegations of subzones.  Must not contain NS record for this DNS server unless subzone is also on this server.
      5) Root hints.
     
    Example of self-delegation:
      -> This DNS server dns1.example.microsoft.com is the primary for the zone example.microsoft.com.
      -> The example.microsoft.com zone contains a delegation of bar.example.microsoft.com to dns1.example.microsoft.com,
      (bar.example.microsoft.com NS dns1.example.microsoft.com)
      -> BUT the bar.example.microsoft.com zone is NOT on this server.
     
    Note, you should make this delegation check (with nslookup or DNS manager) both on this DNS server and on the server(s) you delegated the subzone to. It is possible that the delegation was done correctly, but that the primary DNS for the subzone, has any incorrect NS record pointing back at this server. If this incorrect NS record is cached at this server, then the self-send could result.  If found, the subzone DNS server admin should remove the offending NS record.


    Los forwards del DNS los tengo registrado como
    200.44.32.12 y 200.11.248.12

    Considero tambien importante plantearte la topología de red que se está utilizando: existe un modem de banda ancha conectado a un router RVS4000, este asu vez esta conectado al server y en ambos equipos (router y servidor) estan definidos de los DNS del ISP y en el servidor está activado el DHCP y en el router está desactivado.

    Que me sugieres?

    NOTA: para evitar problemas con los antivirus lo desinstale de la estación con la que estoy haciendo la prueba.


     
    lunes, 16 de noviembre de 2009 13:44
  • Saludos amigo,

    .....

    Que me sugieres?

    NOTA: para evitar problemas con los antivirus lo desinstale de la estación con la que estoy haciendo la prueba.


     
    No es problema del cliente, por tanto, por favor, tal y como te comenté, consulta en los foros de server.
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    lunes, 16 de noviembre de 2009 16:34
  • Ya me fui para ese foro, de todas maneras si pudieras darme una mano con esto te lo agradecería enormemente.

    El enlace es http://social.technet.microsoft.com/Forums/es-ES/windowsserveres/thread/1cc8b742-6a12-4202-8a33-e17b4de3227a

    Gracias de nuevo.
    lunes, 16 de noviembre de 2009 18:48
  • Ya me fui para ese foro, de todas maneras si pudieras darme una mano con esto te lo agradecería enormemente.

    El enlace es http://social.technet.microsoft.com/Forums/es-ES/windowsserveres/thread/1cc8b742-6a12-4202-8a33-e17b4de3227a

    Gracias de nuevo.
    A ver, ¿en la maquina cliente ten el obtener Ip automaticamente -se la debe dar el server de Domiinio-. Verifica igualmente que el DNS que le da es UNICO y apuntando el server. Quitale igualmente el antivirus en la mauqina clientes -desistalando con la herrmaienta del fabricante- si lo tuvieses.

    Y luego prueba.


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    lunes, 16 de noviembre de 2009 19:29
  • Continuando...

    Te comento, en la maquina cliente le asigne una dirección IP fisica al igual que la IP del DNS, posteriormente reinicié la maquina y al hacer ipconfig /all me mostraba correctamente la ip del dns, de hecho haciendole ping a la maquina por la IP y por el nombre del dominio el resultado es el mismo, es decir, el cliente esta resolviendo sin problemas la dirección y el server está respondiendo bien.

    Pero cuando voy a registrarla en el dominio a traves de equipo / propiedades / Cambiar configuración para colocarle el nombre del dominio entra en un delay y al final falla por timeout.

    La verdad no entiendo.

    Y por otra parte en el server me sigue diciendo que el servidor The DNS server encountered a packet addressed to itself on IP address 192.168.1.10.

    Te agradezco toda la ayuda que puedas darme amigo, pues ya no hallo por donde entrarle.
    martes, 17 de noviembre de 2009 0:58
  • Continuando...

    Te comento, en la maquina cliente le asigne una dirección IP fisica al igual que la IP del DNS, .
    j*der... anda ¿tu estás bien?... habla con el administrador del Dominio y deja estas cosas para personas mayores.

    De verdad... yo alucino con la gente. No he visto mayor burrada informatica en 10 años, por lo que tu puedes tener un Dominio, ni administrarlo. Habla con el Administrador.

    NOTA: es la primera vez en mi vida que veo que a alguien se le ocurre poner la IP del servidor de Dominio. Si esto lo haces en un Dominio real en el trabajo posiblemente te hubiesen echado a la calle por dejar ciega la red.


    Jose Manuel Tella Llop news://jmtella.com

    martes, 17 de noviembre de 2009 8:12
  • Saludos amigo,

    Creo que no me explique bien, cuando te dije que habia colocado un IP fija al cliente, me refería que la estación de trabajo le asigne un IP fija y que tambien le coloque la ip del servidor dns (A LA ESTACIÓN DE TRABAJO), luego de esto reinicie la estación de trabajo y al hacer ping desde la estación de trabajo al servidor estaba teniendo respuesta.

    Mira:
    Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.99(Preferido)
    Máscara de subred . . . . . . . . . . . . : 255.255.255.0
    Puerta de enlace predeterminada . . . . . : 192.168.1.1
    IAID DHCPv6 . . . . . . . . . . . . . . . : 218111564
    DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-11-AC-98-82-00-1B-24-07-7F
    Servidores DNS. . . . . . . . . . . . . . : 192.168.1.10
    NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Fijate la respuesta del server al hacer un ping -a
    C:\Users\ADumith>ping 192.168.1.10 -a

    Haciendo ping a 192.168.1.10 con 32 bytes de datos:
    Respuesta desde 192.168.1.10: bytes=32 tiempo=1ms TTL=128
    Respuesta desde 192.168.1.10: bytes=32 tiempo=1ms TTL=128
    Respuesta desde 192.168.1.10: bytes=32 tiempo=172ms TTL=128
    Respuesta desde 192.168.1.10: bytes=32 tiempo=1ms TTL=128

    Estadísticas de ping para 192.168.1.10:
        Paquetes: enviados = 4, recibidos = 4, perdidos = 0
        (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
        Mínimo = 1ms, Máximo = 172ms, Media = 43ms

    No me está devolviendo el nombre del servidor, pero si esta resolviendo la IP y al hacer un ping sin el parámetro:
    C:\Users\ADumith>ping 192.168.1.10

    Haciendo ping a 192.168.1.10 con 32 bytes de datos:
    Respuesta desde 192.168.1.10: bytes=32 tiempo=3ms TTL=128
    Respuesta desde 192.168.1.10: bytes=32 tiempo=1ms TTL=128
    Respuesta desde 192.168.1.10: bytes=32 tiempo=2ms TTL=128
    Respuesta desde 192.168.1.10: bytes=32 tiempo=1ms TTL=128

    Estadísticas de ping para 192.168.1.10:
        Paquetes: enviados = 4, recibidos = 4, perdidos = 0
        (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
        Mínimo = 1ms, Máximo = 3ms, Media = 1ms

    La diferencia en tiempos es notable pero de igual forma esta respondiendo.


    Disculpa definitivamente no me explique bien en la nota anterior, pero no soy tan bestia como para asignarle a ambas maquinas una misma IP. Creo que antes de hacer cualquier comentario me hubieses pedido que te aclarara lo que dije.

    Disculpa de nuevo y queria saber si podias seguir ayudándome.

    Gracias mil.

    • Editado A.Dumith martes, 17 de noviembre de 2009 12:32
    martes, 17 de noviembre de 2009 12:20
  • Saludos amigo,

    Creo que no me explique bien, cuando te dije que habia colocado un IP fija al cliente, me refería que la estación de trabajo le asigne un IP fija y que tambien le coloque la ip del servidor dns (A LA ESTACIÓN DE TRABAJO), luego de esto reinicie la estación de trabajo y al hacer ping desde la estación de trabajo al servidor estaba teniendo respuesta.

    Mira:
    Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.99(Preferido)
    Máscara de subred . . . . . . . . . . . . : 255.255.255.0
    Puerta de enlace predeterminada . . . . . : 192.168.1.1
    IAID DHCPv6 . . . . . . . . . . . . . . . : 218111564
    DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-11-AC-98-82-00-1B-24-07-7F
    Servidores DNS. . . . . . . . . . . . . . : 192.168.1.10
    NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Disculpa definitivamente no me explique bien en la nota anterior, pero no soy tan bestia como para asignarle a ambas maquinas una misma IP. Creo que antes de hacer cualquier comentario me hubieses pedido que te aclarara lo que dije.

    Disculpa de nuevo y queria saber si podias seguir ayudándome.


    Ya te he comentado todo lo que está en tu mano. Direccion por DHCP, el servidor correctamente configurado para dar las direccion y quitar el antivirus que tuvieses porqueestos influyen donde no deben.

    El resto pasa por el Administrador del Dominio. Y por cierto, para dar de alta una maquina en un DOminio hace falta la password de dicho administrador.


    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 17 de noviembre de 2009 12:30
  • Buen día amigo,

    Veo que no eres amigo en lo absoluto de los antivirus y eso te lo respeto, pero ahora bien; tal cual como esta la configuración ahora tengo mas de 20 estaciones en XP funcionando sin ningún tipo de problema; porque entonces esto solo sucede con las estaciones de trabajo de windows 7?

    Fíjate haciendo pruebas desde mi estación con el comando NSLookUp el sistema me arroja el siguiente mensaje de error:

    C:\Users\ADumith>NSLookup
    DNS request timed out.
        timeout was 2 seconds.
    Servidor predeterminado:  UnKnown
    Address:  192.168.1.10

    > debug
    Servidor:  UnKnown
    Address:  192.168.1.10

    *** UnKnown no encuentra debug: Server failed
    martes, 17 de noviembre de 2009 12:52
  • Buen día amigo,

    Veo que no eres amigo en lo absoluto de los antivirus y eso te lo respeto, pero ahora bien; tal cual como esta la configuración ahora tengo mas de 20 estaciones en XP funcionando sin ningún tipo de problema; porque entonces esto solo sucede con las estaciones de trabajo de windows 7?

    Fíjate haciendo pruebas desde mi estación con el comando NSLookUp el sistema me arroja el siguiente mensaje de error:

    C:\Users\ADumith>NSLookup
    DNS request timed out.
        timeout was 2 seconds.
    Servidor predeterminado:  UnKnown
    Address:  192.168.1.10

    > debug
    Servidor:  UnKnown
    Address:  192.168.1.10

    *** UnKnown no encuentra debug: Server failed
    Mas calro no te lo puede decir. QUITA EL ANTIVIRUS.

    E insisto en otra cosa... quiero hablar con el administrador de ese Dominio.

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 17 de noviembre de 2009 12:54
  • Voy a quitar el ANTIVIRUS del servidor, sin embargo te voy a comentar algo  y la verdad no quiero tener ningún tipo de inconveniente contigo, pero yo tengo mas dominio del tema que el mismo administrador.

    Por otra parte cuando usted comenzó en esta hermosa profesión debió haber tenido personas a su lado que le dieran una mano sin que lo menospreciaran, entonces cual es el inconveniente de que me ayudes?

    Por otra parte todo el trabajo que se está haciendo es un usuario que está creado en el dominio y es administrador del dominio así que por ese lado no hay problema.

    Volviendo al caso, libere la IP de la estación de trabajo y logré obtener la información completa por el IP config, fijate:
    C:\Users\ADumith>ipconfig /all

    Configuración IP de Windows

       Nombre de host. . . . . . . . . : ADumith-LT
       Sufijo DNS principal  . . . . . :
       Tipo de nodo. . . . . . . . . . : híbrido
       Enrutamiento IP habilitado. . . : no
       Proxy WINS habilitado . . . . . : no
       Lista de búsqueda de sufijos DNS: SAIP.NET

    Adaptador de Ethernet Conexión de área local:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . :
       Descripción . . . . . . . . . . . . . . . : Gigabit Ethernet Broadcom NetLink
     (TM)
       Dirección física. . . . . . . . . . . . . : 00-1B-24-C8-07-7F
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Adaptador LAN inalámbrico Conexión de red inalámbrica:

       Sufijo DNS específico para la conexión. . : SAIP.NET
       Descripción . . . . . . . . . . . . . . . : Atheros AR5007EG Wireless Network
     Adapter
       Dirección física. . . . . . . . . . . . . : 00-1E-4C-34-84-CF
       DHCP habilitado . . . . . . . . . . . . . : sí
       Configuración automática habilitada . . . : sí
       Vínculo: dirección IPv6 local. . . : fe80::912a:452c:9856:7bb0%12(Preferido)

       Dirección IPv4. . . . . . . . . . . . . . : 192.168.1.151(Preferido)
       Máscara de subred . . . . . . . . . . . . : 255.255.255.0
       Concesión obtenida. . . . . . . . . . . . : martes, 17 de noviembre de 2009 0
    8:32:27 a.m.
       La concesión expira . . . . . . . . . . . : miércoles, 18 de noviembre de 200
    9 10:32:27 a.m.
       Puerta de enlace predeterminada . . . . . : 192.168.1.1
       Servidor DHCP . . . . . . . . . . . . . . : 192.168.1.10
       IAID DHCPv6 . . . . . . . . . . . . . . . : 218111564
       DUID de cliente DHCPv6. . . . . . . . . . : 00-01-00-01-11-AC-98-82-00-1B-24-
    C8-07-7F
       Servidores DNS. . . . . . . . . . . . . . : 192.168.1.10
       Servidor WINS principal . . . . . . . . . : 192.168.1.10
       NetBIOS sobre TCP/IP. . . . . . . . . . . : habilitado

    Adaptador de túnel isatap.SAIP.NET:

       Estado de los medios. . . . . . . . . . . : medios desconectados
       Sufijo DNS específico para la conexión. . : SAIP.NET
       Descripción . . . . . . . . . . . . . . . : Adaptador ISATAP de Microsoft
       Dirección física. . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP habilitado . . . . . . . . . . . . . : no
       Configuración automática habilitada . . . : sí

    Haciendo ping con el parametro -a me está resolviendo:

    C:\Users\ADumith>ping saip.net
    Haciendo ping a saip.net [192.168.1.10] con 32 bytes de datos:
    Respuesta desde 192.168.1.10: bytes=32 tiempo=1ms TTL=128
    Respuesta desde 192.168.1.10: bytes=32 tiempo=1ms TTL=128
    Respuesta desde 192.168.1.10: bytes=32 tiempo=1ms TTL=128
    Respuesta desde 192.168.1.10: bytes=32 tiempo=2ms TTL=128
    Estadísticas de ping para 192.168.1.10:
        Paquetes: enviados = 4, recibidos = 4, perdidos = 0
        (0% perdidos),
    Tiempos aproximados de ida y vuelta en milisegundos:
        Mínimo = 1ms, Máximo = 2ms, Media = 1ms

    Entonces todo esta bien, segun tu el problema es el antivirus?

    Voy a desinstalarlo del servidor y a volver a probar.
    martes, 17 de noviembre de 2009 13:25
  • No te entiendo, parece que la culpa que tu tengas problemas la tenga yo... y encima me estas exigiendo solucion.

    Vale, la solucion es:

    1) Ningun administrador de Dominio pondria NUNCA un antivirus en un servidor y muchisimo menos en un servidor de DOminio porque es matar al servidor. La seguridad en los servidores debe ser por otras vias.

    2) El servidor de DOminio debe tener activo el DHCP, server DNS y haciendo forwarding en dicho server DNS a los DNS de los ISP.

    3) El DHCP debe estar configurado para dar como DNS la IP del servidor de Dominio.

    3) Todas las estaciones cliente deben tener el obtener IP y DNS automaticamente.

    4) Al unir una estacion cliente al server, esta estacion cliente (LA CLIENTE) NO DEBE tener antivirus por el efecto negativo que hace en la comunicacion DNS son el servidor de Dominio.

    Lo siento, pero no hay mas. Solo es configurar bien las redes.


    Jose Manuel Tella Llop news://jmtella.com

    martes, 17 de noviembre de 2009 13:33
  • Caramba hermano, la verdad que usted se levanto en la mañana con una resaca o tiene mucho problemas, yo simplemente estoy haciendo un planteamiento buscando una solución al problema.

    Para su información QUITE el antivirus de AMBAS maquinas y NO se resolví el problema así que mi estimado con todo el respeto que usted me ha dado a mi al pedirme que ponga a un adulto a atender estas cosas le digo que está EQUIVOCADO ese no es el problema, si no tiene deseos de colaborar el día de hoy pues por la razon que fuese, eso se entiende pero no se descargue conmigo y haga conjeturas en las que despues usted mismo queda mal pues si yo no supiera de lo que le estoy hablando como co*o cree que le estoy dando toda la información?

    Mil gracias por su ayuda y de nuevo le ruego me disculpe por haberle hecho perder su tiempo.

    martes, 17 de noviembre de 2009 13:41
  • Caramba hermano, la verdad que usted se levanto en la mañana con una resaca o tiene mucho problemas, yo simplemente estoy haciendo un planteamiento buscando una solución al problema.

    Para su información QUITE el antivirus de AMBAS maquinas y NO se resolví el problema así que mi estimado con todo el respeto que usted me ha dado a mi al pedirme que ponga a un adulto a atender estas cosas le digo que está EQUIVOCADO ese no es el problema, si no tiene deseos de colaborar el día de hoy pues por la razon que fuese, eso se entiende pero no se descargue conmigo y haga conjeturas en las que despues usted mismo queda mal pues si yo no supiera de lo que le estoy hablando como co*o cree que le estoy dando toda la información?

    Mil gracias por su ayuda y de nuevo le ruego me disculpe por haberle hecho perder su tiempo.

    1) Ningun administrador de Dominio pondria NUNCA un antivirus en un servidor y muchisimo menos en un servidor de DOminio porque es matar al servidor. La seguridad en los servidores debe ser por otras vias.

    2) El servidor de DOminio debe tener activo el DHCP, server DNS y haciendo forwarding en dicho server DNS a los DNS de los ISP.

    3) El DHCP debe estar configurado para dar como DNS la IP del servidor de Dominio.

    3) Todas las estaciones cliente deben tener el obtener IP y DNS automaticamente.

    4) Al unir una estacion cliente al server, esta estacion cliente (LA CLIENTE) NO DEBE tener antivirus por el efecto negativo que hace en la comunicacion DNS son el servidor de Dominio.

    Lo siento, pero no hay mas. Solo es configurar bien las redes.

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    • Marcado como respuesta Atilla ArrudaModerator jueves, 19 de noviembre de 2009 16:43
    • Desmarcado como respuesta A.Dumith lunes, 30 de noviembre de 2009 18:27
    martes, 17 de noviembre de 2009 13:53
  • La Solucion a este detalle es simplemente modificar los registros de Windows 7 

     

    Prueba buscando como??

    martes, 17 de agosto de 2010 17:09
  • La Solucion a este detalle es simplemente modificar los registros de Windows 7 

     

    Prueba buscando como??

    La solucion es configurar correctamente las redes. No hay que hacer ninguna historia.

    Jose Manuel Tella Llop news://jmtella.com

    martes, 17 de agosto de 2010 17:23