locked
Usb no funciona RRS feed

  • Pregunta

  • Tengo windows 8 el cuál actualicé desde windows 7 ultimate. Al iniciarse por primera vez todo funcionaba bien pero al terminar de configurar la primera vez que lo inicias, el ratón y el teclado (que están concetados por USB) dejaron de funcionar. Ahora no puedo conectar nada a los puertos usb porque no funciona y no se enciende ni siquiera una lucecita en los periféricos que conecto, ya sean pen drive's o ratones, teclados..

    He probado ratón y teclado en otros ordenadores y si funcionan correctamente. Mientras se está encendiendo el ordenador, en la pantalla negra del principio, las luces del teclado y el ratón sí se encienden, pero al llegar al logotipo de windows 8 se apagan y dejan de funcionar. Con un ratón y un teclado PS2 sí que funciona todo correctamente.

    He llegado a la conclusión de que el problema viene de la placa base o los drivers de la placa base, ya que con windows 7 funcionaba bien. He instalado los drivers para windows 8 pero el problema persiste.

    Al apagar o reiniciar el ordenador, dicho apagado o reinicio no se realiza correctamente. Si lo apago, no llega a apagarse correctamente y se reinicia, al reiniciarse sale una pantalla como que el ordenador no se pudo apagar correctamente y se reinició. Y si lo reinicio, no llega a reiniciarse correctamente y se reinicia, pero al iniciarse windows, sale una ventanita de error (como que el ordenador se reinició inesperadamente). La placa base es GIGABYTE 890GPA-UDH3.

    Espero que puedan darme una solución a los problemas ya que es un sistema operativo que he pagado y me está dando muchos problemas. Supuestamente en windows 8 no debería haber problemas de compatibilidad con los componentes del ordenador ni con los programas que había instalados con windows 7, cosa que ahora mismo está ocurriendo.

    Un saludo y gracias.


    • Editado Espdante sábado, 3 de noviembre de 2012 0:01
    viernes, 2 de noviembre de 2012 23:55

Respuestas

  • Ya encontré la solución, volví a instalar Windows 8 pero esta vez sin guardar mis archivos, diciéndole que borrara todos mis archivos personales y que no guardara ni programas ni nada. Ahora funciona todo perfectamente, muchísimas gracias por tu ayuda.
    • Marcado como respuesta Espdante lunes, 5 de noviembre de 2012 1:11
    lunes, 5 de noviembre de 2012 1:11

Todas las respuestas

  • Esto pasa por adelantarse a sacar el sistema ante de probarlo en serio como se hacia antes.
    sábado, 3 de noviembre de 2012 1:23
  • Buenos días,

    Aunque ya has comentado que has actualizado los drivers para W8, haz una
    prueba.

    A través del Administrador de Dispositivos, desinstala el driver de la
    controladora USB por completo e instala los drivers para W7 en vez de los de
    W8.

    Mas que nada para poder ir descartando.

    Un saludo.

    sábado, 3 de noviembre de 2012 8:50
  • Tengo windows 8 el cuál actualicé desde windows 7 ultimate. Al iniciarse por primera vez todo funcionaba bien pero al terminar de configurar la primera vez que lo inicias, el ratón y el teclado (que están concetados por USB) dejaron de funcionar. Ahora no puedo conectar nada a los puertos usb porque no funciona y no se enciende ni siquiera una lucecita en los periféricos que conecto, ya sean pen drive's o ratones, teclados..

    He probado ratón y teclado en otros ordenadores y si funcionan correctamente. Mientras se está encendiendo el ordenador, en la pantalla negra del principio, las luces del teclado y el ratón sí se encienden, pero al llegar al logotipo de windows 8 se apagan y dejan de funcionar. Con un ratón y un teclado PS2 sí que funciona todo correctamente.

    He llegado a la conclusión de que el problema viene de la placa base o los drivers de la placa base, ya que con windows 7 funcionaba bien. He instalado los drivers para windows 8 pero el problema persiste.

    Al apagar o reiniciar el ordenador, dicho apagado o reinicio no se realiza correctamente. Si lo apago, no llega a apagarse correctamente y se reinicia, al reiniciarse sale una pantalla como que el ordenador no se pudo apagar correctamente y se reinició. Y si lo reinicio, no llega a reiniciarse correctamente y se reinicia, pero al iniciarse windows, sale una ventanita de error (como que el ordenador se reinició inesperadamente). La placa base es GIGABYTE 890GPA-UDH3.

    Espero que puedan darme una solución a los problemas ya que es un sistema operativo que he pagado y me está dando muchos problemas. Supuestamente en windows 8 no debería haber problemas de compatibilidad con los componentes del ordenador ni con los programas que había instalados con windows 7, cosa que ahora mismo está ocurriendo.

    Un saludo y gracias.



    Buenos días,

    Aunque ya has comentado que has actualizado los drivers para W8, haz una
    prueba.

    A través del Administrador de Dispositivos, desinstala el driver de la
    controladora USB por completo e instala los drivers para W7 en vez de los de
    W8.

    Mas que nada para poder ir descartando.

    Un saludo.

    sábado, 3 de noviembre de 2012 8:50
  • Buenas, he probado a desinstalar los drivers de la controladora usb (todos) y a volver a instalar los de windows 7 que me venían con la placa base (el cd). El programa de ejecución del cd no es compatible con windows 8, asi que lo ejecuté por medio de la compatibilidad con windows 7. Fui a instalar los drivers de usb (me decía que estaban instalados, cosa que no entiendo por qué, si lo acababa de desinstalar), igualmente le di a instalar y mi sorpresa fue que al ir por la mitad de la instalación el ordenador se reinició.

    Al encenderse me dio la ventana de que el ordenador se reinició y detallaba estos problemas:

    c:\windows\110312-47627-01.dmp

    c:\users\espdante\appdata\local\temp\WER-453479-0.sysdata.xml

    c:\windows\MEMORY.DMP

    y me dice que puedo ir a la pagina web que pongo a continuación para saber más sobre el problema:

    http://go.microsoft.com/fwlink/?Linkld=190175

    sábado, 3 de noviembre de 2012 12:30
  • Podrias subir el archivo 110312-47627-01.dmp a algún sitio?

    Un saludo.

    sábado, 3 de noviembre de 2012 12:48
  • lo subiría pero no encuentro en esa carpeta ese archivo, el caso es que ahora con lo de desinstalar los usb desde el administrador de dispositivos, los usb 2.0 funcionan, pero los 3.0 no. Es más si intento enchufar algo en los usb 3.0 deja de funcionar todos los usb incluidos los 2.0.

    Si por el contrario intento conectar algo en los puertos 2.0 pasa exactamente lo mismo dejan de funcionar, no lo entiendo es algo muy muy raro. Es como si no fueran pug and play y es más si enchufo o desenchufo cualquier cosa de los puertos usb sean 2.0 o 3.0 dejan de funcionar todos.

    A ver si me puedes ayudar.

    domingo, 4 de noviembre de 2012 1:23
  • Ya encontré la solución, volví a instalar Windows 8 pero esta vez sin guardar mis archivos, diciéndole que borrara todos mis archivos personales y que no guardara ni programas ni nada. Ahora funciona todo perfectamente, muchísimas gracias por tu ayuda.
    • Marcado como respuesta Espdante lunes, 5 de noviembre de 2012 1:11
    lunes, 5 de noviembre de 2012 1:11