none
Pequeño lio con subredes. RRS feed

  • Pregunta

  • Hola, tengo un problema con un dominio.

    Tengo un servidor windows 2003 con el servicio dns configurado, es controlador de dominio, tiene configurado el Directorio Activo. Este servidor está en una vlan 10.1.x.x

    Quiero añadir otro controlador de dominio. Este otro equipo está en otra vlan 10.13.x.x. No puedo ni siquiera añadirlo porque cuando lo intento da un fallo, dice que falta un controlador de dominio y no puede continuar.

    Si añado un equipo en la misma vlan no hay ningún problema. Supongo que me falta alguna configuración pero la verdad es que no controlo nada el tema y no sé tampoco donde mirarlo.

     

    He pasado los tipicos test de salud del servidor y todo está bien. De hecho he probado con una maquina virtual configurada solo como controlador de dominio con su propio dns y da el mismo fallo, así que está claro que el problema no es del servidor en sí, sino de la configuración que yo hago que es siempre la misma.

     

    Creo el dominio, con zona de búsqueda directa e inversa, los dos equipos se resuelven sin problemas tanto por nombre como por ip. En los Sitios y Servicios de Active Directory he creado la subnet 10.13.x.x porque leí por algún sitio que había que hacerlo, pero debe faltarme algo más.

     

    El controlador de dominio y dns tiene puesta su propia ip como dns y el otro servidor tiene puesto a este como dns.

     

    Hay un firewall entre los dos equipos pero está abierto en todos sus puertos entre los dos equipos.

    A ver si podeis echarle una mano que yo tambien ando con la duda.

    Gracias por adelantado
    Saludos.

    martes, 21 de julio de 2009 8:11

Respuestas

Todas las respuestas