none
Error al entrar en Communicator Web Access Server RRS feed

  • Pregunta

  • Hola, he instalado un Office Live Communications 2005 Standar. Éste funciona correctamente con el cliente Communicator 2005, tanto con TLS como con TCP.

    El caso es que en el mismo servidor he instalado Web Access, y no  consigo loguearme, siempre da el mismo error:

    La sesión ha terminado. Communicator Web Access Server no se puede iniciar sesión para este usuario en Live Communications Server. (Código de error: 1)

    Tanto con https, como con http, ya no se que mirar,

    ¿Alguna sugerencia?
    martes, 9 de octubre de 2007 12:23

Todas las respuestas

  • Hola Jose,

     

    ¿Cómo te manejas con el inglés? Aquí tienes un montón de información sobre Communicator Web Access.

    http://technet.microsoft.com/en-gb/library/bb676082.aspx#jump3

     

    martes, 9 de octubre de 2007 20:56
  • Gracias, ya me he bajado varios manuales, pero no consigo encontrar la causa del error en mi instalación
    miércoles, 10 de octubre de 2007 7:48
  • Has probado a descargarte OCS 2007? Tiene muchas más funcionalidades y la instalación está más automatizada.

    http://technet.microsoft.com/en-us/evalcenter/bb684921.aspx

     

    jueves, 11 de octubre de 2007 11:05
  • Hola, no había barajado esa posibilidad porque tenía entendido que era necesario Exchange 2007 en la arquitectura, y yo tengo Exchange 2003, pero creo que estaba equivocado, sólo se requiere para la integración en Outlook, no?
    Creo que voy a probarlo.

    Gracias
    sábado, 13 de octubre de 2007 11:26
  • Jose, me referia a usar OCS 2007 (la nueva versión de LCS) en vez de LCS 2005.

     

    Respecto a Exchange LCS o OCS, deberían funcionar con 2003. Exchange 2007 sólo te dará funciones avanzadas con Outlook si lo usas con OCS 2007.

     

    Puede que parezca que soy un comercial de Microsoft, pero realmente OCS ha avanzado bastante desde la última versión.

     

    Jorge

     

    domingo, 14 de octubre de 2007 19:35
  • Hola, gracias por interesarte en el tema, pero he estado leyendo la documentación, y parece ser que el OCS 2007 requiere que el dominio se encuentre en modo nativo, y nosotros lo tenemos en modo mixto. Con lo cual quedaría descartado
    He estado investigando sobre el tema del error que me da el WEB ACCESS y creo que puede ser porque el certificado MTLS que estoy usando no sea compatible, ya que fue emitido por una Entidad Certificadora de Empresa, alojada en un W2003 Standard y parece ser que estos no son compatibles con LCS 2005.

    Saludos
    martes, 16 de octubre de 2007 9:20
  • Saludos, en mi servidor pasa la misma situación, ateriormente estaba funcionando con un certificado que fue emitido una autoridad certificadora de un servidor, sin embargo el certificado caduco y ahora ya cree otro certificado y lo instale segun los manuales encontrados, sin embargo me sigue mandando el mimso error, que se publico al inicio de la pregunta, 

     

    Alguien tiene alguna sugerencia?

     

    Ya lo intente poniendole el FQDN o con el Dominio Publico cuandro cree el certificado sin embargo no funciona!!

      

    viernes, 8 de febrero de 2008 15:28
  • Hola,

    Yo tengo el mismo problema, tengo ya un certificado (SSL) para la parte web, pero entiendo que necesito otro certificado (MTLS) con el nombre del servidor (FQDN)  ya q es la forma como se comunica CWA con LCS, pero tengo varias dudas:
    Ambs certificados debe de ser emitidos por la misma entidad?
    Como genero el certificado MTLS?

    Slds.
    martes, 22 de abril de 2008 16:34