none
no se puede añadir equipos al dominio RRS feed

  • Pregunta

  • Hola nuevamente a todos, solicito su ayuda, resulta que tengo 40 equipos con windows XP y un servidor Windows 2003 funcionando en dominio con AD, hasta ahora no habiamos tenido problemas pero ayer me trajeron un equipo nuevo para un nuevo empleado al cual le instale todos los programas, pero al momento de añadirle al dominio me sale el error de que "el nombre de red ya no está disponible", me pareció raro e hice la prueba en dos equipos de clientes los cuales intenté tambien añadir al dominio y resulto el mismo problema.
    Revise los eventos en el servidor y los equipos no muestran nada parecido a alguna falla en el DNS, obtuve este reporte con dcdiag:

    Microsoft Windows [Versión 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:\Documents and Settings\Administrador>dcdiag

    Domain Controller Diagnosis

    Performing initial setup:
       Done gathering initial info.

    Doing initial required tests

       Testing server: Nombre-predeterminado-primer-sitio\POWEREDGE
          Starting test: Connectivity
             ......................... POWEREDGE passed test Connectivity

    Doing primary tests

       Testing server: Nombre-predeterminado-primer-sitio\POWEREDGE
          Starting test: Replications
             ......................... POWEREDGE passed test Replications
          Starting test: NCSecDesc
             ......................... POWEREDGE passed test NCSecDesc
          Starting test: NetLogons
             [POWEREDGE] An net use or LsaPolicy operation failed with error 1203, N
    ingún proveedor de red ha aceptado la ruta de acceso de la red..
             ......................... POWEREDGE failed test NetLogons
          Starting test: Advertising
             ......................... POWEREDGE passed test Advertising
          Starting test: KnowsOfRoleHolders
             ......................... POWEREDGE passed test KnowsOfRoleHolders
          Starting test: RidManager
             ......................... POWEREDGE passed test RidManager
          Starting test: MachineAccount
             Could not open pipe with [POWEREDGE]:failed with 1203: Ningún proveedor
     de red ha aceptado la ruta de acceso de la red.
             Could not get NetBIOSDomainName
             Failed can not test for HOST SPN
             Failed can not test for HOST SPN
             * Missing SPN Sadnull)
             * Missing SPN Sadnull)
             ......................... POWEREDGE failed test MachineAccount
          Starting test: Services
             Could not open Remote ipc to [POWEREDGE]:failed with 1203: Ningún prove
    edor de red ha aceptado la ruta de acceso de la red.
             ......................... POWEREDGE failed test Services
          Starting test: ObjectsReplicated
             ......................... POWEREDGE passed test ObjectsReplicated
          Starting test: frssysvol
             [POWEREDGE] An net use or LsaPolicy operation failed with error 1203, N
    ingún proveedor de red ha aceptado la ruta de acceso de la red..
             ......................... POWEREDGE failed test frssysvol
          Starting test: frsevent
             ......................... POWEREDGE failed test frsevent
          Starting test: kccevent
             Failed to enumerate event log records, error Ningún proveedor de red ha
     aceptado la ruta de acceso de la red.
             ......................... POWEREDGE failed test kccevent
          Starting test: systemlog
             Failed to enumerate event log records, error Ningún proveedor de red ha
     aceptado la ruta de acceso de la red.
             ......................... POWEREDGE failed test systemlog
          Starting test: VerifyReferences
             ......................... POWEREDGE passed test VerifyReferences

       Running partition tests on : ForestDnsZones
          Starting test: CrossRefValidation
             ......................... ForestDnsZones passed test CrossRefValidation

          Starting test: CheckSDRefDom
             ......................... ForestDnsZones passed test CheckSDRefDom

       Running partition tests on : DomainDnsZones
          Starting test: CrossRefValidation
             ......................... DomainDnsZones passed test CrossRefValidation

          Starting test: CheckSDRefDom
             ......................... DomainDnsZones passed test CheckSDRefDom

       Running partition tests on : Schema
          Starting test: CrossRefValidation
             ......................... Schema passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Schema passed test CheckSDRefDom

       Running partition tests on : Configuration
          Starting test: CrossRefValidation
             ......................... Configuration passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Configuration passed test CheckSDRefDom

       Running partition tests on : southtec
          Starting test: CrossRefValidation
             ......................... southtec passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... southtec passed test CheckSDRefDom

       Running enterprise tests on : southtec.com.bo
          Starting test: Intersite
             ......................... southtec.com.bo passed test Intersite
          Starting test: FsmoCheck
             ......................... southtec.com.bo passed test FsmoCheck

    Por favor alguna idea para ver que está pasando.Por cierto este servidor tambien tiene Exchange e ISA Server 2004.

    Gracias.

    lunes, 10 de noviembre de 2008 21:35

Todas las respuestas