locked
Problema al loguearme en owa error http500 RRS feed

  • Pregunta

  • Pues ya estoy apunto de darme por vencido, en verdad nunca habia tenido tantos problemas con exchange 2013 , ya lo pude instalar.

    Cuando entro a mi owa https://localhost/ecp pongo mi usuario de administrador y contraseña, tarda un rato en cargar pero cuando lo hace me dice lo siguiente

    sábado, 26 de abril de 2014 3:37

Respuestas

  • Hola, Angel:

    Por experiencia profesional, puedo señalarte que los servicios de MS Exchange 2k13 server son un tanto más.. delicados de lo normal, y muchos de ellos (aun teniendo un arranque Automático) no siempre están en funcionamiento.

    Te recomiendo accedas a la consola de servicios del servidor (EJECUTAR => SERVICES.msc) y confirmes qué servicios MS Exchange con arranque automático estén parados. Inicialos todos manualmente *de arriba a abajo* y posteriormente, accede a la consola IIS para comprobar el correcto funcionamiento del aplicativo web (EJECUTAR => INETMGR). Confirma que NO tengas el servicio habilitado en otro puerto TCP personalizado (MUY importante!) y sobre todo, que esté en ejecución.

    Ya deberías tener acceso al aplicativo web. Te recomiendo trates de acceder por nombre DNS (que doy por hecho está correctamente configurado): https://<FQDN del server>/ECP?ExchVersion=15

    Más info:
     · MS Exchange 2k13 Server post-installation tasks:
    http://technet.microsoft.com/en-us/library/bb124397%28v=exchg.150%29.aspx

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Marcado como respuesta Uriel Almendra jueves, 21 de agosto de 2014 16:06
    lunes, 18 de agosto de 2014 8:52

Todas las respuestas

  • Hola Angel,

    Deten y deshabilita el servicio de Microsoft Exchange Health Manager Service y reinicia el servicio de Microsoft Exchange Forms Based Authentication Service

    Con esto deberias ser capaz de acceder a OWA

    .


    Saludos cordiales | Exchange Trainer | MCDST-MCTS-MCITP-MCSA-MCT

    sábado, 26 de abril de 2014 15:11

  • muchas gracias, ya busque el servicio Microsoft Exchange Forms Based Authentication Service pero no me aparece, hasta donde estoy investigando solo aparece en el exchange 2010
    domingo, 27 de abril de 2014 0:39
  • Angel,

    ¿Como estas? El buzon con el cual te estas tratando de conectar al ECP, ¿esta alojado en el Exchange Server 2013?

    Por otro lado, ¿es un servidor multirol? ¿Tenes los roles separados?

    Dicho error puede deberse a que el buzon que esta tratando de conectarse esta en Exchange 2010 o en todo caso si tenes dos servidores multirol, el buzon esta alojado en otro servidor y no en el que te estas conectando.

    Si estas realizando una migracion desde Exchange 2010 asegurate tener creado un buzon en Exchange 2013 para poder administrarlo en la etapa de coexistencia.

    Saludos!


    This posting is provided AS IS with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing! Mi blog http://nicolasgranata.com

    sábado, 16 de agosto de 2014 3:19
  • Hola, Angel:

    Por experiencia profesional, puedo señalarte que los servicios de MS Exchange 2k13 server son un tanto más.. delicados de lo normal, y muchos de ellos (aun teniendo un arranque Automático) no siempre están en funcionamiento.

    Te recomiendo accedas a la consola de servicios del servidor (EJECUTAR => SERVICES.msc) y confirmes qué servicios MS Exchange con arranque automático estén parados. Inicialos todos manualmente *de arriba a abajo* y posteriormente, accede a la consola IIS para comprobar el correcto funcionamiento del aplicativo web (EJECUTAR => INETMGR). Confirma que NO tengas el servicio habilitado en otro puerto TCP personalizado (MUY importante!) y sobre todo, que esté en ejecución.

    Ya deberías tener acceso al aplicativo web. Te recomiendo trates de acceder por nombre DNS (que doy por hecho está correctamente configurado): https://<FQDN del server>/ECP?ExchVersion=15

    Más info:
     · MS Exchange 2k13 Server post-installation tasks:
    http://technet.microsoft.com/en-us/library/bb124397%28v=exchg.150%29.aspx

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Marcado como respuesta Uriel Almendra jueves, 21 de agosto de 2014 16:06
    lunes, 18 de agosto de 2014 8:52