none
No puedo conectarme REMOTAMENTE, PortNumber en el Regedit RRS feed

  • Pregunta

  • hola es la primea vez que ingreso a este formo espero que me puedan ayudar, no puedo conectarme desde una PC con XP  a mi Windows Server 2003 remotamente  recientemente he instalado las licencias de terminal server no si l he echo de mala forma  y por tal razon no puede conectarme remomtamente.

       Ya habilite el escritorio remoto  el firewarll esa desactivado, me he dado cuenta que no existe el siguiente registro en el regedit :

      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber . 

    Me puden decir si que echo mal  como puedo corregirlo mi problema necesito conectarme remotamente.

     

    • Cambiado Pablo Maximiliano Sanchez viernes, 9 de abril de 2010 20:51 (De:Windows XP)
    • Editado Tomas HidalgoModerator viernes, 9 de abril de 2010 21:44 Se elimina del título la coletilla: (ayuda porfavor). El fin principal de estos foros es ayudar a los usuarios con dudas/problemas.
    viernes, 9 de abril de 2010 20:43

Respuestas

  • Buenos Dias ,

    Bueno leyendo tu post , pareciera que realmente el puerto 3389 no esta en escucha ya que el telnet no responde correctamente.

     

    Te recomendaria verificar los pasos en la siguiente KB ( Ya se que el evento no aplica a tu caso) , pero el procedimiento para chequear el driver de Terminal Service y para recrear la conexion RDP podria ayudarte :). Mas de una vez he visto el problema causado por alguna de las configuraciones que aqui se mencionan

    http://support.microsoft.com/default.aspx/kb/258021?p=1

    Dejame saber como vas.


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP:Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos
    lunes, 12 de abril de 2010 11:56
    Moderador
  • Hola,

    Para comprobar si verdaderamente el port está escuchando sería fenomenal ejecutar el comando: netstat -ano  en el mismo servidor. Ahi se verá si el port 3389 está escuchando.

    Que el comando telnet no conecte con el servidor no quiere decir que el port 3389 no esté escuchando. Más bien centraría el problema en un tema de Firewall.

    Otra cosa que puedes comprobar consistiría en verificar que el servicio "Escritorio remoto" en el servidor de TS está en ejecución.

    En tu equipo cliente puedes instalarte las AdminPak y con las credenciales de administración intentar revisar los servicios y funcionalidades de tu servidor.

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    viernes, 9 de abril de 2010 22:36
    Moderador

Todas las respuestas

  • Hola,

    Para conectarte al escritorio remoto del servidor tienes dos opciones. O bien tienes habilitado el acceso al escritorio de forma remota, o bien has instalado los servicios de Terminal Server. En cualquiera de los dos casos el port 3389 debe estar escuchando.

    Lo más sencillo para probar si hay conectividad desde tu PC es usar el comando: telnet dir_ip_srv_TS 3389 

    Por ejemplo, si estas dentro de la misma red que tu servidor TS y si Ip es 10.0.0.1, el comando sería:  telnet 10.0.0.1 3389

    Si tu equipo Win XP está fuera de la red de tu servidor de TS tendrás que usar la IP publica, y el router o tu infraestructura de red redireccionar el tráfico hacia el servidor TS.

    1. ¿Exactamente que error te aparece cuando quieres conectarte desde tu Windows XP hacia el servidor de TS?

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    viernes, 9 de abril de 2010 21:42
    Moderador
  • Gracias por la pronto respuesta Tomas  fijate que lo que me indicaste ya lo hice    le di Telnet 192.168.0.3 3389  y el puerto no esta escuchando ya habilite el escritorio remoto (propiedades de mi PC, pestamaña REMOTO y activar el escritorio remoto, tambien  ya deshabiite el firewall y tambien ya le pude una excepcion del puerto 3389 pero igual no abre el puerto.

      lo que podido observar es que en el regedit no aparece la sig. direccionamiento HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber .   

    sera por eso que no levanta el puerto 3389 ?

    el error que me dice es que no puedo realizar conexiones remotas por que las conexiones remotas no estan habilitas o porque el equipo esta muy ocupado o por  problemas de red.

       se le di PING  al serverido es decir ping 192.168.0.3 y si responde  es decir  que problema de red no puede ser, tambien  me serciore que con el usuario que estoy tratando de conectarme tenga los permisos de administrador.

    Saludos.

     

    viernes, 9 de abril de 2010 22:07
  • Hola,

    Para comprobar si verdaderamente el port está escuchando sería fenomenal ejecutar el comando: netstat -ano  en el mismo servidor. Ahi se verá si el port 3389 está escuchando.

    Que el comando telnet no conecte con el servidor no quiere decir que el port 3389 no esté escuchando. Más bien centraría el problema en un tema de Firewall.

    Otra cosa que puedes comprobar consistiría en verificar que el servicio "Escritorio remoto" en el servidor de TS está en ejecución.

    En tu equipo cliente puedes instalarte las AdminPak y con las credenciales de administración intentar revisar los servicios y funcionalidades de tu servidor.

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    viernes, 9 de abril de 2010 22:36
    Moderador
  • Buenos Dias ,

    Bueno leyendo tu post , pareciera que realmente el puerto 3389 no esta en escucha ya que el telnet no responde correctamente.

     

    Te recomendaria verificar los pasos en la siguiente KB ( Ya se que el evento no aplica a tu caso) , pero el procedimiento para chequear el driver de Terminal Service y para recrear la conexion RDP podria ayudarte :). Mas de una vez he visto el problema causado por alguna de las configuraciones que aqui se mencionan

    http://support.microsoft.com/default.aspx/kb/258021?p=1

    Dejame saber como vas.


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP:Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos
    lunes, 12 de abril de 2010 11:56
    Moderador