locked
no puedo instalar vista ..... help me... RRS feed

  • Pregunta

  •  

    Bueno antes que nada tengo instalado en la particion C: windows xp sp2 (32 bits) y quiero instalar en la particion D: que tiene 50 GB libres Windows Vista 64 bits (tengo un procesador AMD Atlon 64 3000+ y 1 GB de RAM )

    Al momento de empezar a descomprimir el archivo de instalacion manda el siguiente error:

    " Windows cannot install required files. The file may be corrupt or missing. Make sure all files required for installation and restart tue installation. Error code 0x80070017"

    No tube ningun problema al bajar el achivo iso y lo grabe a baja velocidad justo como lo recomiendad, ademas de que lo grabe en un dvd de gran calidad

    ¿cual es el problema?

     

    sábado, 30 de septiembre de 2006 3:02

Respuestas

  • Al upgrade lo podes hacer sin ningun problema. Si es que te esta pidiendo diferentes discos para la instalacion me parece que tienes una beta vieja de Vista, de esas que venia en 3 CDs. Te fijate que numero de version es?

     Si es que es asi, y no tienes los CDs de esa beta, te diria que lo mejor es que hagas una instalacion limpia.

     Saludos, espero que te sirva
    • Marcado como respuesta Andres E Díaz lunes, 13 de julio de 2009 20:43
    lunes, 2 de octubre de 2006 13:57

Todas las respuestas

  •  ERDC5 Escribió:

     

    Bueno antes que nada tengo instalado en la particion C: windows xp sp2 (32 bits) y quiero instalar en la particion D: que tiene 50 GB libres Windows Vista 64 bits (tengo un procesador AMD Atlon 64 3000+ y 1 GB de RAM )

    Al momento de empezar a descomprimir el archivo de instalacion manda el siguiente error:

    " Windows cannot install required files. The file may be corrupt or missing. Make sure all files required for installation and restart tue installation. Error code 0x80070017"

    No tube ningun problema al bajar el achivo iso y lo grabe a baja velocidad justo como lo recomiendad, ademas de que lo grabe en un dvd de gran calidad

    ¿cual es el problema?

     

    Pues parece que es el DVD, prueba a descomprimir el ISO en C y lanza desde ahi la instalacion.

    sábado, 30 de septiembre de 2006 11:19
  • Si claro, trata de desempaquetar los archivos del ISO en una carpeta, y inicia desde Windows XP la instalación de Vista, claro seleccionando la otra partición.

    Pero parece que fuera el grabado en el dvd, porq el mensaje se refiere a que los archivos de instalación estan corruptos.

     

    sábado, 30 de septiembre de 2006 13:06
  • Deleted
    domingo, 1 de octubre de 2006 1:53
  •  

    De hecho es cierto, al insertar el DVD estando dentro del windows xp, manda un error de aplicacion win32 no valida,

    pero el problema es que ya al bootear con el DVD, y despues cuando empieza la instalacion, especificamente donde dice: algo que esta descomprimiendo la imagen (no recuerdo bien) es donde lanza el error antes comentado

    domingo, 1 de octubre de 2006 5:48
  • Al arrancar el pc desde DVD se inicia la instalación ... parece que se quede colgado pero no es así ... lo unico que me ha pasado es que al cabo de un rato largo me solicita que inserte el disco 1 ... y no se a que disco se refiere.
    domingo, 1 de octubre de 2006 8:49
  •  MSTCato Escribió:
    Al arrancar el pc desde DVD se inicia la instalación ... parece que se quede colgado pero no es así ... lo unico que me ha pasado es que al cabo de un rato largo me solicita que inserte el disco 1 ... y no se a que disco se refiere.

    Bajastes la ISO desde Microsoft?

    domingo, 1 de octubre de 2006 9:09
  • Si, la baje e introduje la key de la Beta2 que tengo original.
    domingo, 1 de octubre de 2006 11:31
  •  MSTCato Escribió:
    Si, la baje e introduje la key de la Beta2 que tengo original.

    Como realizas la instalacion? arrancas el DVD desde BIOS y tienes una particion limpia para el sistema?

    No me suena el problema que describes y tampoco encuentro nada en los grupos Betas al respecto.

    domingo, 1 de octubre de 2006 15:43
  • No, hago un upgrade desde la beta 2. Lei que se puede hacer.
    domingo, 1 de octubre de 2006 19:43
  • Al upgrade lo podes hacer sin ningun problema. Si es que te esta pidiendo diferentes discos para la instalacion me parece que tienes una beta vieja de Vista, de esas que venia en 3 CDs. Te fijate que numero de version es?

     Si es que es asi, y no tienes los CDs de esa beta, te diria que lo mejor es que hagas una instalacion limpia.

     Saludos, espero que te sirva
    • Marcado como respuesta Andres E Díaz lunes, 13 de julio de 2009 20:43
    lunes, 2 de octubre de 2006 13:57
  • Hola, ante todo gracias por tu ayuda.

    La versión que tengo me la dieron en un DVD en un congreso de Microsoft y es la Beta 2 build 5384.

    Sino me equivoco es la ultima antes de la RC1.

    No entiendo que está pasando.

    De todas formas muchas gracias por tu interes.

    Un saludo.

    lunes, 2 de octubre de 2006 16:37
  • Hola pudiste resolver el problema? es q a mi me esta pasando lo mismo y no se q pasa, tambien me dieron el dvd en un charla de microsft, será q esta mal quemado?
    sábado, 11 de noviembre de 2006 19:43
  • Hola! Creo que tengo el mismo problema que tu. Al intentar instalar Windows Vista 64 y cuando empieza a copiar archivos me dice:

    "Windows no puede instalar los archivos requeridos. Es posible que el archivo esté dañado... " Y me suelta el código de error: 0x80070017

    Ya le has encontrado solucion?? Segun parece gente con el DVD original está teniendo el mismo problema.
    sábado, 10 de febrero de 2007 14:30
  • Puede ser, aunque en teoria el mensaje de error es distinto:

    When you insert a Windows Vista 64-bit DVD within a 32-bit operating system, the operation is unsuccessful http://support.microsoft.com/kb/930891/en-us

    sábado, 10 de febrero de 2007 15:01
  • Bueno, por si puede servirle a alguien en un futuro:

    1. He limipiado el disco, y no ha funcionado.
    2. He probado de grabarlo en otros DVD de otras marcas y nada.
    3. He intentado grabarlo a diferentes velocidades y nada.
    4. He grabado la imagen con diferentes probramas (Nero, Alcohol) y nada.

    Y por último:

    5. He intentado instalarlo desde otro lector... Y HA FUNCIONADO!!

    Espero que a otros usuarios con el mismo problema les sirva de ayuda. Un saludo y gracias!
    sábado, 10 de febrero de 2007 22:30
  • Gracias por el feedback.
    lunes, 12 de febrero de 2007 14:08