none
Problemas con cceso Anonimo MOSS 2007 RRS feed

  • Pregunta

  • Hola,

    Tengo un problema con los accesos anonimos, tengo un sitio montado en sharepoint Server donde los accesos a él son anonimos a todo el sitio, esto funcionaba correctamente, pero de repente al crear nuevos sitios y nuevas bibliotecas o listas, ya no respeta los accesos anonimos, me pide que me loguee a todo lo que creo nuevo, me he dado cuenta que es solo la web aplication de este sitio ya que he montado otros sitios en otras web aplication y no existe el problema.

    Ya revise los permisos desde IIS de la Web Aplication y son correctos y sigue sin funcionar, revisando los eventos de las aplicaciones marcaba un error de sincronización con el conometro, este error era de SharePoint, lo que hice fue reiniciar los servicios de SharePoint y los errores desaparecieron, no se si tenga que ver con que ahora ya no me permita manejar los permisos anonimos.

    Podrían ayudarme

    lunes, 27 de septiembre de 2010 17:40

Todas las respuestas

  • Ya revisaste que no este desheredando permisos del sitio primario?... otra prueba que puedes hacer es: después de crear tu nuevo subsitio, desactivar el acceso anonimo de tu colección de sitios, iisreset, reactivar acceso anónimo de la colección y iisreset nuevamente, teniendo en cuenta que los permisos esten heredados en toda la colección, de lo contrario prueba desactivando el acceso anónimo del sitio padre y reactivandolo nuevamente.

    Saludos;

    Vlad


    Vlad Blogs: http://sharepointblogs.com.mx/blogs/medinav/default.aspx & http://vladpoint.wordpress.com/
    lunes, 27 de septiembre de 2010 23:06
    Moderador
  • Que onda Vladimir, muchas gracias por proporcionarme tu ayuda,

    Los permisos si los hereda, de echo ya cree uno con permisos heredados, y uno con permisos propios pero ni uno de los 2 funcionan, voy hacer la prueba que me conetas paso a paso como lo mencionas, ya que si hice algunos pasos pero sin reiniciar el iisreset,

     

    Te comento como me fue, muchas gracias,

    Un abrazo.

     

     

    martes, 28 de septiembre de 2010 2:52
  • Vladimir, no funciono lo que me recomiendas, es algo muy raro ya que si respeta los accesos anonimos en todos los sitios que ya tenia creados y ahora todo lo que creo no puedes ser anonimo, seguire buscando soluciones, si encuentro la solución lo publicare.

     

    Muchas gracias!!!

    martes, 28 de septiembre de 2010 14:56