none
Desactivar CAL por dispositivo y activar CAL por usuario en RDS con Windows Server 2012 Foundation RRS feed

  • Pregunta

  • Estimados Sres.

    Actualmente tengo un Windows Server 2012 Foundation con 5 licencias de terminal server, las cuales han sido debidamente activadas y registradas telefónicamente.

    El problema que tengo es que cuando hago una Administración de licencias, me aparece lo siguiente:

    -Windows 2000 Server: CAL por dispositivo de TS integradas, Sin limite

    -Windows Server 2012: CAL por usuario de RDS instaladas, 5

    Las que se han comprado y activado, son estas ultimas, pero no actuan nunca, ya que el que parece que funciona es el primero. Además, aparece el aviso de caducidad del servicio cada vez que se reinicia el server.

    La cuestión es, ¿como puedo eliminar la licencia integrada, que caduca, y activar la que se ha comprado y activado por usuario?

    Gracias y saludos,

    MJLB

    martes, 3 de diciembre de 2013 23:09

Respuestas

Todas las respuestas

  • Espero que este enlace te pueda servir, igual puedes revisar antes que el servicio esta instalado correctamente, este usuario indica que se "desinstaló".

    http://social.technet.microsoft.com/Forums/windowsserver/es-ES/cd0a7da7-dd75-4377-aff4-b9898a11fb09/problemas-con-las-licencias-de-terminal-server-en-windows-server-2008

    Un saludo.


    http://blog.soporteti.net http://youtube.soporteti.net

    • Propuesto como respuesta Uriel Almendra martes, 10 de diciembre de 2013 21:24
    • Marcado como respuesta Uriel Almendra lunes, 6 de enero de 2014 18:38
    martes, 10 de diciembre de 2013 20:09
  • Muchas gracias Pablo.

    Ese enlace ya lo vi, pero no me atreví a desinstalar todo el servicio Terminal Server, por si habia luego problemas para volver a activar las licencias compradas.

    Estuve hablando con la persona que se encarga de estos temas en el proveedor donde compré las licencias y me comentó que cuando termine el plazo de cortesía, salta automáticamente a las licencias que estén activas. No lo tengo claro, pero voy a esperar y en caso de que no vaya así, me pondré en contacto con el servicio de activación de Microsoft, y que Dios me coja confesado ;)

    Muchas gracias por tu interes y tu comentario.

    Saludos.

    martes, 10 de diciembre de 2013 21:18
  • A ver si te acuerdas y nos comentas como te fué para tener algunas referencias más por aquí.

    http://blog.soporteti.net http://youtube.soporteti.net

    martes, 10 de diciembre de 2013 21:30
  • Buenas tardes.

    Actualmente, esperando a ver cuando caduque el servicio de licencias por dispositivo que pasa con las licencias por usuario.

    En cuanto sepa algo más, no dudes de que lo informaré por aquí.

    Saludos.


    arainfor

    martes, 7 de enero de 2014 17:35
  • Buenas noches.

    La solución era tan fácil (ejem... aqui poner la palabrota o blasfemia que más os guste) como determinar el nombre del servidor preferido, debido a un bug de WS2012 que hace que no busque ningún servidor al terminar el periodo de prueba del servidor de licencias por dispositivo.

    Se puede hacer:

    1. Chapuza: Eliminar el periodo de prueba... pero al resetear, aparece de nuevo el periodo de 120 dias...

    2. Definitivo, dos formas:

    -desde el PowerShell a base de lineas de comando,con mucho carácter raro entre palabras raras :(

    o bien,

    -ejecutando el programa 'gpedit', Configuración de Equipo, Plantillas Administrativas, Componentes de Windows, Servicios de Escritorio Remoto, Host de sesión de Escritorio remoto, Licencias, Habilitar Usar los servidores de licencias de Escritorio remoto especificados y ... por fin ... poner el nombre NetBios del servidor... reiniciar y naniarananiarananiara....

    Se activan las licencias por usuario compradas y activadas.

    Curiosidad adicional: al no estar promocionado el server como controlador de dominio de Active Directory, da igual el nº de usuarios que se conecten, siempre están disponibles el total de licencias instaladas... esto que no se entere nadie, of course ;)


    arainfor

    jueves, 6 de marzo de 2014 0:12
  • Muchas gracias por tu aportación arainfor.

    Teníamos el mismo problema y parece que ha quedado solucionado.

    miércoles, 22 de octubre de 2014 11:04