none
Upgrade a IE9 RRS feed

Respuestas

  • Hola, J_Gomez:

    Ante todo, un pqueño detalle, compañero: MS Internet Explorer 9.0 es el navegador recomendado para sistemas MS wVISTA. Para sistemas MS w7ven, te recomiendo (por asuntos de funcionalidad "dia-a-dia") hagas uso de MS Internet Explorer 10.0.

    Respondiendo a tu pregunta, debes proceder a instalar las Actualizaciones que te exija tu sistema para poder implementar MS Internet Explorer 9.0. En todo caso, mi recomendación para tu scenario es que procedas a la completa descarga del paquete explícito (para tu versión de Sistema Operativo) de instalación directamente desde la website de Microsoft:

    · MS Internet Explorer 9 (for Windows 7 64-bit):
    http://www.microsoft.com/es-es/download/internet-explorer-9-details.aspx

    NOTA IMPORTANTE: Fíjate que el mensaje de error que te aparece es bastante explícito: el paquete de instalación que intentabas implementar no es compatible con tu Sistema Operativo..


    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    • Propuesto como respuesta Desiderio Ondo martes, 9 de septiembre de 2014 13:36
    • Marcado como respuesta j_gomez viernes, 12 de septiembre de 2014 20:11
    lunes, 8 de septiembre de 2014 10:20