locked
Windows 7 ultimate no me muestra notificaciones sobre bateria baja. RRS feed

  • Pregunta

  • Aunque tengo activada la opcion de que se muestre notificacion cuando la bateria esta baja no se muestra, la bateria esta configurada con las opciones predeterminadas, asi sin avisar se me apaga y tngo q cargarla de nuevo, cómo puedo solucionar este problema, no se debera a alguna actualizacion de windows 7.???


    ***
    sábado, 13 de febrero de 2010 20:24

Respuestas

  • Ramon. Dale click derecho en la barra de tareas>propiedades>personalizar (en barra de tareas) y verificate si la tienes como mostrar iconos y notificaciones. Si no la tienes asi pues elige esa opcion.

    Saludos
    sábado, 13 de febrero de 2010 20:42
  • Aunque tengo activada la opcion de que se muestre notificacion cuando la bateria esta baja no se muestra, la bateria esta configurada con las opciones predeterminadas, asi sin avisar se me apaga y tngo q cargarla de nuevo, cómo puedo solucionar este problema, no se debera a alguna actualizacion de windows 7.???


    ***
    Y si no fuese lo que te ha dicho el compañero, es posible que en tu maquina se den unas determinadas circunstancias que Microsoft está investigando en estos momentos con respecto a malfucionamiento de los programas de control de baterias en Windows 7 en ciertos equipos. Se supone que en breve lo solucionará algun parche...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    sábado, 13 de febrero de 2010 22:02

Todas las respuestas

  • Ramon. Dale click derecho en la barra de tareas>propiedades>personalizar (en barra de tareas) y verificate si la tienes como mostrar iconos y notificaciones. Si no la tienes asi pues elige esa opcion.

    Saludos
    sábado, 13 de febrero de 2010 20:42
  • Aunque tengo activada la opcion de que se muestre notificacion cuando la bateria esta baja no se muestra, la bateria esta configurada con las opciones predeterminadas, asi sin avisar se me apaga y tngo q cargarla de nuevo, cómo puedo solucionar este problema, no se debera a alguna actualizacion de windows 7.???


    ***
    Y si no fuese lo que te ha dicho el compañero, es posible que en tu maquina se den unas determinadas circunstancias que Microsoft está investigando en estos momentos con respecto a malfucionamiento de los programas de control de baterias en Windows 7 en ciertos equipos. Se supone que en breve lo solucionará algun parche...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    sábado, 13 de febrero de 2010 22:02
  • Lo raro Jose es que en ocasiones pasa hasta en Vista, pero parece con algún tipo de hardware en específico, o BIOS, la verdad solución a esto todavía no hay.

    Saludos,
    Sergio Calderón | Microsoft Student Partner
    sábado, 13 de febrero de 2010 22:06
  • En XP esto tambien era normal(en mi clase a gente que aun tiene XP le ha pasado o le pasa)...lo que no entiendo es por que no lo han mejorado en W7...en esperaremos una actualizacion que lo solucione...

    Saludos!
    sábado, 13 de febrero de 2010 22:15
  • En XP esto tambien era normal(en mi clase a gente que aun tiene XP le ha pasado o le pasa)...lo que no entiendo es por que no lo han mejorado en W7...en esperaremos una actualizacion que lo solucione...

    Saludos!
    No. En XP no pasaba y cuando a alguien le pasa es por haber instalado controladores inválidos que desactivaban la funcion. Esto en W7 no es posible (el fallo es por otro motivo, nunca por instalar controladores inválidos...)

    Jose Manuel Tella Llop news://jmtella.com

    sábado, 13 de febrero de 2010 22:20
  • Puues eso ya no lo se jose manuel, en mi clase, tres portatiles que hay con XP, a los tres les pasa...pero bueno es saber, ya que estoy se lo digo :-P

    Saludos!
    sábado, 13 de febrero de 2010 23:30
  • Puues eso ya no lo se jose manuel, en mi clase, tres portatiles que hay con XP, a los tres les pasa...pero bueno es saber, ya que estoy se lo digo :-P

    Saludos!
    Anda.. que foemateen y que instalen de fabrica... veras como no les pasa... :-P


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 14 de febrero de 2010 9:05
  • Al hilo del tema. A mi me pasó algo parecido. Con la RC se me empezo a apagar mi ordenador portatil, un Acer, dando la bateria como gastada. Además duraba poquisimo. Lo que más me extrañaba es que el portatil tenia 7 meses y la bateria no ha sido 'maltratada'. ¿Puede ser por esto? Y además ahora me sale que la bateria está mal y que la remplace. Con el Vista consegui restaurarla cargandola y descargandola varias veces. Aunque al poner el 7 otra vez lo mismo... Mas que nada es por saber, si la bateria esta mal, para comprar otra, o bien si puede ser el fallo ese.
    Un saludo
    domingo, 14 de febrero de 2010 12:07
  • Al hilo del tema. A mi me pasó algo parecido. Con la RC se me empezo a apagar mi ordenador portatil, un Acer, dando la bateria como gastada. Además duraba poquisimo. Lo que más me extrañaba es que el portatil tenia 7 meses y la bateria no ha sido 'maltratada'. ¿Puede ser por esto? Y además ahora me sale que la bateria está mal y que la remplace. Con el Vista consegui restaurarla cargandola y descargandola varias veces. Aunque al poner el 7 otra vez lo mismo... Mas que nada es por saber, si la bateria esta mal, para comprar otra, o bien si puede ser el fallo ese.
    Un saludo
    Si la bateria se descarga de veras (es decir, no es una mala indicacion del sistema)... indica un problema. COn baterias en general hay muchos ya que son pocas las que de verdad salen bien...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 14 de febrero de 2010 12:19
  • Parece que si, lo que ocurria es que saltaba a "Queda 4%", lo unico que me mosqueaba es que en el 4% durara 30 o 40 minutos con ella. Eso si, tanto en Vista o 7. Bueno, compraré otra que ahora lo tengo a la luz sin la bateria, menudo portatil. xD
    Un saludo
    domingo, 14 de febrero de 2010 12:57
  • Parece que si, lo que ocurria es que saltaba a "Queda 4%", lo unico que me mosqueaba es que en el 4% durara 30 o 40 minutos con ella. Eso si, tanto en Vista o 7. Bueno, compraré otra que ahora lo tengo a la luz sin la bateria, menudo portatil. xD
    Un saludo
    Es que en Vista no se ha reconocido ese problema... al menos MS el que ha reconocido es en W7 con algunas combinaciones hardware/software...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 14 de febrero de 2010 15:49
  • pues el sistema esta con las opciones predeterminadas, y como dice la respuesta anterior todas las notificaciones estan activadas, Tengo otro pórtatil con windows xp sp3 pero en este si se muestran notificaciones de que conecte el cargador, espero q microsoft lanze actualizaciones para estos problemas con el windows 7
    ***
    martes, 16 de febrero de 2010 18:16
  • pues el sistema esta con las opciones predeterminadas, y como dice la respuesta anterior todas las notificaciones estan activadas, Tengo otro pórtatil con windows xp sp3 pero en este si se muestran notificaciones de que conecte el cargador, espero q microsoft lanze actualizaciones para estos problemas con el windows 7
    ***
    ¿y por que no les cambias las baterias a ver si el problema en este caso es de windows o es de esa bateria?...


    Jose Manuel Tella Llop news://jmtella.com

    martes, 16 de febrero de 2010 18:20
  • eso que dices ya lo intente el problema es del windows 7.  en mi otro portatil no pasa esto y tngo un amigo que tiene una laptop con windows vista y no le pasa esto.
    ***
    martes, 16 de febrero de 2010 18:33
  • eso que dices ya lo intente el problema es del windows 7.  en mi otro portatil no pasa esto y tngo un amigo que tiene una laptop con windows vista y no le pasa esto.
    ***
    Pero no me has respondido ¿le has puesto bateria nueva o se la has cambiado por la de otro portatil que sepas que funcione?...


    Jose Manuel Tella Llop news://jmtella.com

    martes, 16 de febrero de 2010 18:38
  • la computadora la acabo de comprar y la bateria es nueva y si le he cambiado las baterias por la del otro portatil igual y pasa lo mismo

    ***
    martes, 16 de febrero de 2010 18:39
  • la computadora la acabo de comprar y la bateria es nueva y si le he cambiado las baterias por la del otro portatil igual y pasa lo mismo

    ***
    Lo importante no es que sea nuevo (me he encontrado decenas de maquinas nuevas con problemas de todo tipo incluidas las baterias)... sino que hayas probado con otra bateria.

    La ultima prueba sería el probar con windows limpio instalado por ti, y no por el fabricante. 

    Jose Manuel Tella Llop news://jmtella.com

    martes, 16 de febrero de 2010 18:41
  • también ya habia intentado eso, pero la verdad es que pasa lo mismo. a lo que me refiero es a que la bateria si funciona y todo pero cuando se va a descargar no avisa que conecte el cargador, y se pone a hibernar

    ***
    martes, 16 de febrero de 2010 18:44
  • también ya habia intentado eso, pero la verdad es que pasa lo mismo. a lo que me refiero es a que la bateria si funciona y todo pero cuando se va a descargar no avisa que conecte el cargador, y se pone a hibernar

    ***
    Es que ese problema que describes no es  el reconocido por Microsoft. En tu caso me inclino a creer en la instalacion del fabricante. Debrias instalar un WIndows 7 virgen bajado de Microsoft y no "manipulado". La version Enterprise se puede descargar del sitio de Microsoft y funcionará 90 dias. Si con ese te funciona deberás reclamar al fabricante poque su windows que ha sido modificado por ellos tiene ese problema.


    Jose Manuel Tella Llop news://jmtella.com

    martes, 16 de febrero de 2010 18:52