none
problemas con recursos compartidos y servidor RRS feed

  • Pregunta

  • Buen día, actualmente trabajo en una empresa en la que se presenta la siguiente situación: tengo un servidor win2003 server r2 y estaciones de trabajo (56)  con win xp sp2, sucede lo siguiente desde algunas pc no puedo acceder a los recursos compartidos del servidor, es bueno aclarar que se maneja un dominio a través del AD y se poseen los privilegios necesario, continuando con el tema,  cuando busco los recursos compartido a través de ejecutar (inicio -> ejecutar -> \\servidor\recurso_compartido) no encuentro el servidor de hecho si busco solo el servidor tampoco lo encuentro (inicio ->ejecutar-> \\servidor), por otro lado si me voy por buscar equipos (inicio->buscar->equipos - > equipo en red) tampoco lo encuentro, cabe destacar tambien que esto sucede al rededor de 20 pc, todas tienen el antivirus actualizado hasta viernes 03/04, tenemos el McAffe Virus Scan 8.5i asi mismo se tienen las actualización enviada por microsoft relativa al confikers (ms08-067), por favor si tienen alguna información se los agradezco gracias  Bladimir Moreno: platinium_pc@hotmail.com
    lunes, 6 de abril de 2009 16:10

Respuestas

Todas las respuestas

  • Hola Bladimir,

    Empecemos por lo  mas sencillo.

    1) puedes desde una terminal de esas 20 con falla hacer ping al servidor de archivos?

    2) intenta conectarte al servidor en vez de por su nombre, por su ip por ejemplo \\IP DEL SERVIDOR

    Postea aqui los resultados u detalles de error

    3) La hora esta simcronizada en +/- 5 minutos en relacion con tu DC (servidor de dominio)?

    Saludos!
    Juan Barles - SECT IT Global Services
    lunes, 6 de abril de 2009 17:14
  • Juan Buenas tardes:

    Compañero, desde cualquier pc (56) me puedo conectar remoto al servidor, puedo hacer ping perfectamente, si me conecto por ejecutar con la ip igualmente no se encuentra el servidor, es valido indcar tambien que desde el servidor hacia las pc (20) tampoco puedo acceder, estan en la misma subred y en el mismo dominio, por otro lado la hora està sincronizada con mi domain controller, cabe destacar tambien que mi dns resuleve perfectamente el nombre el ser y de las pc


    Resultados:

    <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:595.3pt 841.9pt; margin:70.85pt 85.05pt 70.85pt 85.05pt; mso-header-margin:35.4pt; mso-footer-margin:35.4pt; mso-paper-source:0;} div.Section1 {page:Section1;} -->















    <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:595.3pt 841.9pt; margin:389.45pt 225.65pt 389.45pt 225.65pt; mso-header-margin:35.4pt; mso-footer-margin:35.4pt; mso-paper-source:0;} div.Section1 {page:Section1;} -->











    lunes, 6 de abril de 2009 18:21
  • Hola,

    No llego a ver los graficos, pero que tal telnet desde una terminal a tu server:

    telnet IP_DEL_SERVER 135
    telnet IP_DEL_SERVER 139
    telnet IP_DEL_SERVER 445

    Alguna de las respuestas es
    Conectándose a xxxxx...No se puede abrir la conexión al host, en puerto xxx: Error en la conexión??

    Gracias!


    Juan Barles - SECT IT Global Services
    lunes, 6 de abril de 2009 18:28
  • si efectivamente me refleja ese error con los puerto 445 y 139, si mal no recuerdo son lo que atacan el confikers, lo extraño es que ejecuto  todas las herramientas  disponible y ninguna encuenta nada paso el antivirus a modo prueba de fallos y a modo normal y nada
    lunes, 6 de abril de 2009 18:42
  • En el servidor estan levantados los servicios Servidor , Examinador de Maquinas , Estacion de Trabajo  ?

    Slds
    Sebastian del Rio
    Saludos. Colabora con el foro y vota si el mensaje es util.
    lunes, 6 de abril de 2009 20:14
    Moderador
  • Hola,

    Verifica la presencia de virus (este esta mutando por estos dias y puede que no todos los antivirus reconozcan las nuevas variantes)
    http://www.symantec.com/content/en/us/global/removal_tool/threat_writeups/FixDwndp.exe

    Por otro lado busca algun indicio de presencia de virus manualmente en una de las terminales con problemas

    http://support.microsoft.com/kb/962007

    Por ultimo realiza como recomienda Sebastian el chequeo de esos servicios, realiza las pruebas de telnet sobre la misma terminal del modo "telnet 127.0.0.1 135", valida tu archivo hosts (%WINDIR%\system32\drivers\etc) y verifica que ninguna solucion de firewall este bloqueando tu trafico de red.

    Saludos
    Juan Barles - SECT IT Global Services
    lunes, 6 de abril de 2009 20:25