none
Maquina Virtual No conecta a la red local, no puedo navegar en internet. RRS feed

  • Pregunta

  • Hola

    Instale Hyper-V en mi Laptop con Windows 8 64bit

    Cree una maquina virtual con Windows XP 32bit, porque en mi oficina usamos unos programas contables antiguos y ahora que tengo Windows 8 no funcionan bien, aun con las opciones de compatibilidad.

    Mi problema es que no puedo ver la red, ni navegar por internet, no se como compartir los archivos de la maquina virtual con la maquina física [laptop].

    Veo que en el administrador de equipo que no tengo tarjeta de red.

    He probado VirtualBox y con ese por lo menos me deja navegar por internet, pero no puedo ver mi red local.

    Necesito alguna sugerencia.

    Gracias.

    miércoles, 17 de diciembre de 2014 21:41

Respuestas

  • Hola ATOM5800,
     
    el XP lleva SP3?
    instalaste los integration services?
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    • Marcado como respuesta Moderador M sábado, 3 de enero de 2015 0:00
    jueves, 18 de diciembre de 2014 22:30

Todas las respuestas

  • Debes dejar la red como Bridge (Virtual Box) para poder conectar tu VM a la red del host. En Hyper-V debes ir a tu VM, boton derecho sobre ella y luego a Virtual Switch Manager, Creas un nuevo Virtual Network Switch y le das la opcion de external, luego eliges la T. de red que vas a ocupar para salir al "exterior" y te debes preocupar de darle una ip fija (si corresponde) o la tomara por dhcp y eso es todo. Espero haberte ayudado.

    jueves, 18 de diciembre de 2014 12:44
  • Hola Gracias por tu tiempo

    Quiero resaltar que la VM esta en Windows Xp de 32b y al revisar las tarjetas de red de la VM no existen, por lo que pregunto si es que debe tener los driver de la tarjeta de red en la VM?

    Ya configure todas los conmutadores que encontré, privada, externa e interna, todos a la vez y no me funcionan ni para navegar por internet ni para ver la red local.

    Creí que esto de Hyper-V era fácil.

    Te envío una imagenuna imagen

    jueves, 18 de diciembre de 2014 21:16
  • Hola ATOM5800,
     
    el XP lleva SP3?
    instalaste los integration services?
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    • Marcado como respuesta Moderador M sábado, 3 de enero de 2015 0:00
    jueves, 18 de diciembre de 2014 22:30