none
problema con dcpromo en un segundo servidor 2003 RRS feed

  • Pregunta

  • que tal, tengo el siguiente problema

    he corrido una instalacion nueva para un dominio 2003, ya tengo a mis usuarios activos y sin problemas, he querido agregar un servidor nuevo 2003 tambien como controlador de dominio al correr el dcpromo en mi servidor, corre el proceso de forma normal pero llega a un punto en la validacion del schema en el que me manda un error, me indica que el schema no esta preparado para instalar active directory en 2003, que ejecute el adprep para corregir esto.

    que podria ser lo que este pasando, el nivel de funcionalidad de forest y de mi dominio es 2003.

    espero puedan ayudarme saludos!!!!!!

    gracias a todos.

     

    miércoles, 21 de noviembre de 2007 14:50

Respuestas

  • Hola,

     

    supongo que no has pasado en segundo CD (R2) sobre uno de los servidores. Probablemente el primero !

     

    Tienes que utilizar el ADPREP.exe de este segundo CD para tener el dominio en modo R2 !

     

    Saludos.

    viernes, 23 de noviembre de 2007 15:50
  •  

    Tal cual menciona thierry tienes que ejecutar desde el segundo CD el comando adprep /domainprep  y adprep /forestprep  esto siempre es recomendable ejecutarlo en el DC que tenga el rol de Maestro de Infraestructura.


    Slds
    Sebastian del Rio

    viernes, 23 de noviembre de 2007 16:39
    Moderador

Todas las respuestas

  • La versión de tu sistema operativo en el DC es Windows Server 2003 R2?
    viernes, 23 de noviembre de 2007 7:26
  • asi es esa es la version de mi DC, y tambien es la misma version para el nuevo servidor que quiero promover.

    tienes algun tip para corregirlo????

    de antemano mil gracias por la ayuda.

    Saludos!!!

     

    viernes, 23 de noviembre de 2007 14:08
  • Hola,

     

    supongo que no has pasado en segundo CD (R2) sobre uno de los servidores. Probablemente el primero !

     

    Tienes que utilizar el ADPREP.exe de este segundo CD para tener el dominio en modo R2 !

     

    Saludos.

    viernes, 23 de noviembre de 2007 15:50
  •  

    Tal cual menciona thierry tienes que ejecutar desde el segundo CD el comando adprep /domainprep  y adprep /forestprep  esto siempre es recomendable ejecutarlo en el DC que tenga el rol de Maestro de Infraestructura.


    Slds
    Sebastian del Rio

    viernes, 23 de noviembre de 2007 16:39
    Moderador
  • Gracias señores. ya quedo resuelto, muy amables

    saludos!!!!!!

     

    viernes, 23 de noviembre de 2007 20:48