none
Windows 10 - Unidad de red no visible para ciertos programas. RRS feed

  • Pregunta

  • Hola, es la primera vez que entro en este foro y no se si sera el adecuado para esta pregunta.

     Tengo varios ordenadores con un programa de facturación (pongo este ejemplo por ser el que más necesito pero otros programas que tengo tampoco encuentran las unidades de red, como por ejemplo un gestor de tipografías o un software que tengo para medir la velocidad de las unidades).

    Los archivos principales se encuentran en una unidad de red a la que acceden todos, tengo 3 ordenadores con windows 10 y uno con windows xp pero uno de los que tienen windows 10 no reconoce la unidad de red. He probado desde mi portatil de casa y le pasa lo mismo por lo que pienso que tiene que ser alguna configuración de estos ordenadores.
    No puedo todavía insertar una imagen para poder mostrar el problema, en cuanto pueda la subo.

    ¿Alguna idea?

    • Editado elfoscuro domingo, 9 de abril de 2017 10:14
    domingo, 9 de abril de 2017 10:05

Todas las respuestas

  • Hola, como esta configurada la red, Dominio o Grupo en el Hogar?

    La unidad de red donde esta conectada?


    * Colaborador ad honorem et pro bono *

    lunes, 10 de abril de 2017 17:04
  • Hola, perdona que llevo un tiempo desconectado. La red está configurada como grupo y en cuanto a la unidad de red no entiendo a que te refieres de donde está conectada.

    Esto me pasa con unidades montadas en carpetas del mismo ordenador y en carpetas de un disco compartido.

    viernes, 21 de abril de 2017 16:08
  • Ok, me refiero a los que comentabas: "Los archivos principales se encuentran en una unidad de red a la que acceden todos, tengo 3 ordenadores con windows 10 y uno con windows xp pero uno de los que tienen windows 10 no reconoce la unidad de red..."

    Windows XP no se puede unir a un grupo hogar.


    * Colaborador ad honorem et pro bono *

    • Propuesto como respuesta Moderador M lunes, 24 de abril de 2017 14:53
    • Votado como útil Moderador M lunes, 1 de mayo de 2017 14:38
    domingo, 23 de abril de 2017 10:06
  • La unidad con los archivos compartidos está en una NAS conectada con cable al router.

    No sé si te refieres a eso.


    • Editado elfoscuro viernes, 28 de abril de 2017 9:55
    viernes, 28 de abril de 2017 9:55
  • Asegurate que el equipo que no lo ve tiene activado lo siguiente:

    panel de control - centro de redes y recursos compartidos - cambiar configuración de uso compartido avanzado


    * Colaborador ad honorem et pro bono *

    • Propuesto como respuesta Moderador M lunes, 1 de mayo de 2017 14:38
    • Votado como útil Moderador M martes, 9 de mayo de 2017 14:36
    • Marcado como respuesta Moderador M viernes, 19 de mayo de 2017 22:53
    • Desmarcado como respuesta elfoscuro sábado, 2 de septiembre de 2017 12:24
    sábado, 29 de abril de 2017 15:49
  • Hola, perdona que vuelva a seguir con este tema, pero lo dejé por imposible hace meses pensando que al reinstalar el sistema con la nueva versión se pudiese arreglar pero no fue así. Lo vuelo a retomar porque ayer mismo me volvió a pasar con otro programa diferente con el que inicié el tema. Concretamenteo con el software Beyond Compare.

    Este programa es para comparar directorios y archivos para tenerlos sincronizados y al seleccionar la unidad compartida con letra Z e intentar sicronizarla con otra carpeta me dice que no encuentra la ruta. Si la buscas manualmente te das cuenta que en el árbol de directorios que aparece no está la undad Z, pero en cambio si buscas la carpeta a través de la red si está, por lo que la red si está bien configurada.

    Ayer mismo comprobé en una tablet que tengo con winows 10 si le pasaba lo mismo y en dicha tablet reconocía perfectamente la unidad montada como Z. He comparado las opciones de uso compartido que me indicas en tu anterior post y están exactamente iguales por lo que descarto que venga de ahí el problema.

    Esto como ya dije me pasa en dos ordenadores de todos los que manejo, en mi portatil personal y en uno del trabajo siendo también redes direrentes. La verdad es que es un poco desesperante porque en el personal puedo pasar por alto el fallo, pero en el del trabajo tengo varios programas a los que les pasa lo mismo y son programas que uso a diario y que trastornan bastante el trabajo del día a día.

    Gracias por las respuestas y perdona la insistencia. Un saludo.

    sábado, 2 de septiembre de 2017 12:35
  • ¿Hay alguna diferencia en cómo se ejecutan unos programas y otros? Por ejemplo, ¿para alguno de ellos empleas "Ejecutar como administrador"?
    sábado, 2 de septiembre de 2017 17:23
  • Perdona por no responder antes pero no he recibido el mensaje para saber que habías respondido.

    En el de facturas le puse la opción que comentas pero el que gestiona las tipografías no lo tiene.

    Ayer solucionando otro asunto relacionado con la firma de controladores inicié el ordenador en modo a prueba de fallos y me dio por abrir el programa de facturación para ver si por casualidad reconocía las unidades de red, y mi sorpresa es que las reconoció y hasta me dejó seleccionarla. Una vez echo esto salí del programa y volví a entrar para ver si lo mantenía y lo hizo pero al volver a iniciar el sistema de forma habitual se han vuelto a ocultar dichas unidades.

    Lo más raro es que vuelvo a entrar a modo a prueba de fallos y de las cuatro unidades que tengo creadas sólo me muestra una (que precisamente no es la que necesito), pero de nuevo al volver a iniciar de modo normal desaparecen.

    He estado echando un vistazo a las opciones que hay en el Editor de directivas pero no encuentro nada que me ayude. Lo que me tiene mosqueado es que tengo dos ordenadores identicos con el sistema actualizado y uno de ellos las reconoce y el otro no, y como comenté en mi portatil personal le pasa exactamente lo mismo.

    Cuando reinstalé el sistema lo primero que hice sin tocar ninguna otra opción fue instalar el programa de facturación haber si el problema venía después de reconfigurar el sistema pero ni por esas.

    La verdad es que ya no se lo que hacer.

    jueves, 14 de septiembre de 2017 8:11