locked
No se Crean Unidades de Red Usuario Administrador RRS feed

  • Pregunta

  • Hola buen día:

    Poseo una red de dominio con Windows Server 2008R2 Standard, en la cual existen computadores con sistema operativo Windows XP Professional y Windows 7.

    He creado varios Scripts que se ejecutan cuando los usuarios inician sesion mediante GPO's. Unos aplican para todos los usuarios del dominio y otros se aplican de acuerdo a la pertenecia a grupos de seguridad vinculados a la cuenta de usuario

    En mi caso, mi usuario (asierra) es Administrador y Administrador del Dominio, y tambien esta vinculado al grupo de seguridad para el cual se aplica la ejecucion del Script que crea la unidad de red para el almacenamiento de los archivos y datos en el servidor (T:\Server\Datos\asierra).

    El problema que se me presenta radica cuando yo inicio sesion en cualquier computador que posea Windows 7, pues se ejecutan los scripts de inicio de sesion (fondo de escritorio, pagina principal de Internet Explorer) pero no se crean las unidades de red de los datos, en cambio, si inicio sesion en un equipo con Windows XP Professional si se me crean todas las unidades de red configuradas a mi usuario

    Podrias por favor ayudarme a resolver este problema?? ya he revisado y todo esta bien, porque con Windows XP funciona perfectamente

    Les agradezco enormemente su valiosa y pronta respuesta


    "El espiritu de lucha es lo que nos impulsa cada día a emprender nuevos retos..." Alexsc007 Bogotá - Colombia
    • Editado Alexsc007 miércoles, 25 de enero de 2012 22:11
    miércoles, 25 de enero de 2012 22:10

Todas las respuestas

  • Las unidades las has metido por logon scritp o desde el perfil del usuario en active directory has tecleado la ruta a mano?
    jueves, 26 de enero de 2012 9:59
  • Hola Mexposito:

    Las unidades de red se conectan por medio de Scripts VBS de Inicio de Sesion vinculados a una GPO que aplica para todos los usuarios del dominio
    "El espiritu de lucha es lo que nos impulsa cada día a emprender nuevos retos..." Alexsc007 Bogotá - Colombia
    jueves, 26 de enero de 2012 13:16
  • Yo he tenido problemas tambien con los equipos de windows 7 en ese sentido hazle varias veces un GPUPDATE /FORCE, porque la GPO de las unidades de red no te la está cogiendo correctamente.

    Echale un vistazo a este link haber si te resuelve algo, yo tuve que hacer las dos cosas.

    http://docsharing.wordpress.com/2011/03/29/scripts-de-inicio-que-no-funcionan-con-user-control-acces/

     

    • Propuesto como respuesta Ismael Borche martes, 31 de enero de 2012 18:43
    • Marcado como respuesta Ismael Borche miércoles, 1 de febrero de 2012 16:46
    • Desmarcado como respuesta Alexsc007 miércoles, 1 de febrero de 2012 22:59
    • Marcado como respuesta Eduardo Portescheller martes, 24 de abril de 2012 12:43
    • Desmarcado como respuesta Alexsc007 martes, 24 de abril de 2012 13:30
    viernes, 27 de enero de 2012 12:04
  • Muchas gracias Mexposito:

    Lei el tutorial que me sugeriste y aplique lo que alli dice, luego te confirmare si funciono o no. Lo que no entiendo es cuando dices que te toco hacer las dos cosas...Cuales dos cosas???
    "El espiritu de lucha es lo que nos impulsa cada día a emprender nuevos retos..." Alexsc007 Bogotá - Colombia
    viernes, 27 de enero de 2012 17:03
  • me refieria que si no te cogia las politicas solo, que las forzases y posteriormente aplicases lo del link.

     

    viernes, 27 de enero de 2012 17:32
  • Hola Mexposito:

    Puse en practica lo que decia en el tutorial que me sugeriste pero no me funciono. La solucion que encontre fue deshabilitar en mi equipo local con Windows 7 el control de cuentas de usuario, y con eso me conectan perfectamente las unidades de red cuando inicio sesion.

    Lo que estoy revisando ahora es si logro hacer dicha desactivacion a todos los equipos de mi red con Windows 7 a traves de una politica GPO.

    Si logro hacerlo les comentare en un futuro proximo

    Saludos


    "El espiritu de lucha es lo que nos impulsa cada día a emprender nuevos retos..." Alexsc007 Bogotá - Colombia
    miércoles, 1 de febrero de 2012 23:05
  • Mira ver si esto te sirve alex.

    Uso de la política de grupo

    Esto puede hacerse a través de la política de grupo local oa través de Active Directory basado en GPO, que es mucho más adecuado para grandes redes en las que a uno le gustaría inhabilitar UAC para muchos ordenadores a la vez.

    Si se utiliza la política de grupo local tendrá que abrir el editor de política de grupo (Inicio> Ejecutar> gpedit.msc) Vista desde tu ordenador.

    Si se utiliza en la base AD-GPO, abra la política de grupo Consola de Administración (Inicio> Ejecutar> gpmc.msc) Vista de un ordenador que es miembro del dominio. En la ventana de GPMC, navegar hasta la GPO que está vinculada a la OU de dominio o la Vista donde se encuentran las computadoras, luego editarlo.

    En el Grupo de Política ventana del editor, busca la configuración> Configuración de Windows> Parámetros de seguridad> Las políticas locales> Opciones de seguridad.

    En el panel derecho de desplazamiento para encontrar el Usuario de las políticas de control de acceso (que están abajo en la parte inferior de la ventana). Usted necesita configurar las siguientes políticas:

    Un saludo



    • Editado mexposito viernes, 3 de febrero de 2012 10:59
    • Propuesto como respuesta Ismael Borche lunes, 6 de febrero de 2012 15:26
    • Votado como útil Alexsc007 martes, 7 de febrero de 2012 15:45
    • Marcado como respuesta Eduardo Portescheller martes, 24 de abril de 2012 12:43
    • Desmarcado como respuesta Alexsc007 martes, 24 de abril de 2012 13:29
    viernes, 3 de febrero de 2012 10:58
  • Hola Mexposito:

    Te pido por favor me aclares la anterior configuración por GPO de acuerdo a lo siguiente:

    1. La ruta de la GPO corresponde a la seccion Configuracion de Equipo o a Configuracion de Usuario?

    2. Dado que mi Windows Server esta en Español y el pantallazo que colocas esta en ingles y ademas no muestra de forma completa cada una de las opciones a configurar, te pido me confirmes la respectiva modificacion a cada opcion asi:

    2.1. Control de cuentas de usuario: Cambiar al escritorio seguro cuando se pida confirmacion de elevacion.
    Opciones
    Habilitada
    Deshabilitada

    2.2. Control de cuentas de usuario: Comportamiento de la peticion de elevacion para los administradores en modo de aprobacion de administrador
    Opciones:
    Elevar sin preguntar
    Pedir credenciales en el escritorio seguro
    Pedir consentimiento en el escritorio seguro
    Pedir credenciales
    Pedir consentimiento
    Pedir consentimiento para Binarios que no son de Windows

    2.3. Control de cuentas de usuario: Comportamiento de la peticion de elevacion para los usuarios estandar
    Opciones
    Rechazar solicitudes de elevacion automaticamente
    Pedir credenciales en el escritorio seguro
    Pedir credenciales

    2.4. Control de cuentas de usuario: Detectar instalacion de aplicaciones y pedir confirmacion de elevacion
    Opciones
    Habilitada
    Deshabilitada

    2.5. Control de cuentas de usuario: Ejecutar todos los administradores en modo de aprobacion de administrador
    Opciones
    Habilitada
    Deshabilitada

    2.6. Control de cuentas de usuario: Elevar solo aplicaciones UIAccess Instaladas en ubicaciones seguras
    Opciones
    Habilitada
    Deshabilitada

    2.7. Control de cuentas de usuario: Elevar solo los archivos ejecutables firmados y validados
    Opciones
    Habilitada
    Deshabilitada

    2.8. Control de cuentas de usuario: Modo de aprobacion de administrador para la cuenta predefinida administrador
    Opciones
    Habilitada
    Deshabilitada

    2.9. Control de cuentas de usuario: Permitir que las aplicaciones UIAccess pidan confirmacion de elevacion sin usar el escritorio seguro
    Opciones
    Habilitada
    Deshabilitada

    2.10. Control de cuentas de usuario: Virtualizar los errores de escritura de archivos y de registro en diferentes ubicaciones por usuario
    Opciones
    Habilitada
    Deshabilitada

    Te agradezco mucho tu pronta respuesta para poder proceder a la aplicacion de esta política y asi verificar si funciona

    Saludos...


    "El espiritu de lucha es lo que nos impulsa cada día a emprender nuevos retos..." Alexsc007 Bogotá - Colombia

    martes, 7 de febrero de 2012 16:09
  • Hola, si tu usuario está dentro del grupo de Administradores, la política a editar sería la 2.2, y la configuración sería Elevar sin preguntar.
    • Propuesto como respuesta mexposito martes, 14 de febrero de 2012 9:35
    • Votado como útil Alexsc007 martes, 14 de febrero de 2012 21:15
    • Marcado como respuesta Eduardo Portescheller martes, 24 de abril de 2012 12:43
    • Desmarcado como respuesta Alexsc007 martes, 24 de abril de 2012 13:29
    martes, 7 de febrero de 2012 18:34
  • Muchas gracias Sergio por tu colaboración. Procederé a aplicar la configuracion respectiva y te comentare próximamente si funcionó o no

    "El espiritu de lucha es lo que nos impulsa cada día a emprender nuevos retos..." Alexsc007 Bogotá - Colombia

    martes, 14 de febrero de 2012 21:16
  • Hola Mexposito:

    Aplique la politica de acuerdo a la configuracion que me sugeriste y no funciono. Hice pruebas en varios computadores y se me sigue presentando el problema de que no se me conectan mis unidades de red.

    Te agradezco alguna otra alternativa. Saludos

    "El espiritu de lucha es lo que nos impulsa cada día a emprender nuevos retos..." Alexsc007 Bogotá - Colombia

    viernes, 17 de febrero de 2012 17:45