none
App Fotos ha dejado de funcionar en Windows 10 RRS feed

  • Pregunta

  • He migrado mi sistema de windows 7 home edition a windows 10 home a principios de agosto. En principio todo fue bien y funcionaban todas las aplicaciones. Sin embargo, después de las últimas actualizaciones de agosto, ha dejado de funcionar la aplicación Fotos. Al abrir una imagen, se abre la ventana de la aplicación y de inmediato se cierra. Lo mismo ocurre al intentar ejecutar la aplicación sola. En el visor de eventos se muestra la siguiente información:

    Nombre de registro:Application
    Origen:        Application Error
    Fecha:         14/09/2015 2:08:04
    Id. del evento:1000
    Categoría de la tarea:(100)
    Nivel:         Error
    Palabras clave:Clásico
    Usuario:       No disponible
    Equipo:        Portatil-Casa
    Descripción:
    Nombre de la aplicación con errores: Microsoft.Photos.exe, versión: 15.827.16340.0, marca de tiempo: 0x55dfa7f7
    Nombre del módulo con errores: twinapi.appcore.dll, versión: 10.0.10240.16397, marca de tiempo: 0x55af0938
    Código de excepción: 0xc000027b
    Desplazamiento de errores: 0x0001cab9
    Identificador del proceso con errores: 0x2cc8
    Hora de inicio de la aplicación con errores: 0x01d0ee816c3e870d
    Ruta de acceso de la aplicación con errores: C:\Program Files\WindowsApps\Microsoft.Windows.Photos_15.827.16340.0_x86__8wekyb3d8bbwe\Microsoft.Photos.exe
    Ruta de acceso del módulo con errores: C:\WINDOWS\SYSTEM32\twinapi.appcore.dll
    Identificador del informe: 4be78b43-cc1f-433c-8c87-a42941b68501
    Nombre completo del paquete con errores: Microsoft.Windows.Photos_15.827.16340.0_x86__8wekyb3d8bbwe
    Identificador de aplicación relativa del paquete con errores: App
    XML de evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Application Error" />
        <EventID Qualifiers="0">1000</EventID>
        <Level>2</Level>
        <Task>100</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2015-09-14T00:08:04.000000000Z" />
        <EventRecordID>1781</EventRecordID>
        <Channel>Application</Channel>
        <Computer>Portatil-Casa</Computer>
        <Security />
      </System>
      <EventData>
        <Data>Microsoft.Photos.exe</Data>
        <Data>15.827.16340.0</Data>
        <Data>55dfa7f7</Data>
        <Data>twinapi.appcore.dll</Data>
        <Data>10.0.10240.16397</Data>
        <Data>55af0938</Data>
        <Data>c000027b</Data>
        <Data>0001cab9</Data>
        <Data>2cc8</Data>
        <Data>01d0ee816c3e870d</Data>
        <Data>C:\Program Files\WindowsApps\Microsoft.Windows.Photos_15.827.16340.0_x86__8wekyb3d8bbwe\Microsoft.Photos.exe</Data>
        <Data>C:\WINDOWS\SYSTEM32\twinapi.appcore.dll</Data>
        <Data>4be78b43-cc1f-433c-8c87-a42941b68501</Data>
        <Data>Microsoft.Windows.Photos_15.827.16340.0_x86__8wekyb3d8bbwe</Data>
        <Data>App</Data>
      </EventData>
    </Event>

    ¿Alguien puede ayudarme?

    Gracias y saludos

    lunes, 14 de septiembre de 2015 1:02

Respuestas

  • Hola, Joxe-Joy:

    Normalmente, los mensajes serían:

    YO: Desinstala la Actualización que causa los fallos que señalas.. y asunto arreglado!
    TU: Y qué Actualización es esa??
    YO: Pues aquella cuya documentación te señale "posible conflicto con Windows Photo" o similar. Tú te has instalado las Actualizaciones en tu sistema, por lo que como buen Administrador, doy por hecho que ANTES de instalarlas habías leído y comprendido perfectamente la documentación de cada una, con especial hincapie en conocer los cambios y advertencias que tenían cada una..

    .. Pero como no tengo ganas de repetirme como el canal "Tele-5", voy a remitirte a la respuesta considerada correcta escrita por el compañero Joseph Oscon hace más de un par de años. Más info:

    · Fixing component store corruption in Windows 8 and Windows Server 2012:
    http://blogs.technet.com/b/joscon/archive/2012/09/26/fixing-component-store-corruption-in-windows-8-and-windows-server-2012.aspx


    Desiderio Ondo || Engineer

    • Propuesto como respuesta Moderador M lunes, 14 de septiembre de 2015 14:51
    • Marcado como respuesta Moderador M jueves, 17 de septiembre de 2015 15:57
    lunes, 14 de septiembre de 2015 13:44

Todas las respuestas

  • Hola, Joxe-Joy:

    Normalmente, los mensajes serían:

    YO: Desinstala la Actualización que causa los fallos que señalas.. y asunto arreglado!
    TU: Y qué Actualización es esa??
    YO: Pues aquella cuya documentación te señale "posible conflicto con Windows Photo" o similar. Tú te has instalado las Actualizaciones en tu sistema, por lo que como buen Administrador, doy por hecho que ANTES de instalarlas habías leído y comprendido perfectamente la documentación de cada una, con especial hincapie en conocer los cambios y advertencias que tenían cada una..

    .. Pero como no tengo ganas de repetirme como el canal "Tele-5", voy a remitirte a la respuesta considerada correcta escrita por el compañero Joseph Oscon hace más de un par de años. Más info:

    · Fixing component store corruption in Windows 8 and Windows Server 2012:
    http://blogs.technet.com/b/joscon/archive/2012/09/26/fixing-component-store-corruption-in-windows-8-and-windows-server-2012.aspx


    Desiderio Ondo || Engineer

    • Propuesto como respuesta Moderador M lunes, 14 de septiembre de 2015 14:51
    • Marcado como respuesta Moderador M jueves, 17 de septiembre de 2015 15:57
    lunes, 14 de septiembre de 2015 13:44
  • Estimado Desiderio,

    RSU no sirve en Windows 10....


    Disclaimer: This posting is provided "AS IS" with no express or implied warranties or rights.

    martes, 21 de junio de 2016 21:54