none
Problemas con MTA de Exchange 2007 RRS feed

  • Pregunta

  • Buenas Noches,

    A ver si me podeis ayudar. A ver os pongo un poco la tipologia que tengo, tengo 2 MTA's que trabajan enviando a internet e interno...luego tenemos un tercer servidor con rol de MTA y Acceso cliente para el acceso por POP e IMAP desde otra sede de la empresa. El problema que he tenido ha sido que normalmente todos los correos salian por los MTA1 y 2 sin problemas, hasta que ayer, y sin saber porque y es el kit de mi cuestión, empezaron a encolar correos y bueno esos iban saliendo poco a poco, el problema es que nos seguian reportando error de retraso en la entrega.
    Nos daba error 4.4.7 message expired los mails, los mensajes estos que nos devolvia y hemos visto que se encolaban en ese tercer MTA que no tenia salida a internet. Esto ha pasado ahora, la plataforma lleva funcionando bien 2 años, pero desde ayer y sin saber porque, ha empezado a redireccionarse correos a ese tercer MTA que como decimos, no tiene salida a internet por lo que no envia correos.

    Sabe alguien el porque hace eso ahora? Porque redirecciona a ese tercer MTA sin tener porque?

    El tema lo hemos solucionado haciendo un conector de ese tercer MTA al segundo por lo que va bien. No lo hemos hecho al primero porque el primero era el que no daba salida.

    Gracias de antemano,

    Un Saludo,

    jueves, 4 de febrero de 2010 20:40

Todas las respuestas

  • Pues nada...ante esta incidencia, en paralelo habia abierto un caso con Microsoft Support Premiere y no han dado con el problema...las posibles causas son las mismas que nosotros vimos, una carga masiva de correos en ese dia y problemas en el procesamiento, cambio en la plataforma sin previo aviso o problemas en la resolución DNS en la salida...es que a nivel de logs del sistema no se ve nada de nada.

    A ver si a alguien más le ha pasado y al menos que sepa que no es el unico...

    Un Saludo,
    miércoles, 10 de febrero de 2010 8:56