locked
Problemas BSOD RRS feed

  • Pregunta

  • Hola buenos dias, ando en busca de una solución, pues mi equipo se reinicia continuamente.

    Datos del equipo:

    MB Asus M5A88-M

    Tarjeta de gráficos ASUS HD 5450 SILENT

    He revisado el archivo minidump que genera y me tira lo siguiente:

    Microsoft (R) Windows Debugger Version 6.2.9200.20512 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Windows\Minidump\032513-21855-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
    Executable search path is: 
    Windows 8 Kernel Version 9200 MP (6 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 9200.16496.amd64fre.win8_gdr.130108-1504
    Machine Name:
    Kernel base = 0xfffff800`2fa01000 PsLoadedModuleList = 0xfffff800`2fccaa80
    Debug session time: Mon Mar 25 07:36:00.815 2013 (UTC - 6:00)
    System Uptime: 0 days 13:31:33.464
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    .................................
    Loading User Symbols
    Loading unloaded module list
    ....................................
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 124, {0, fffffa80069ac028, be800010, 135}

    Probably caused by : AuthenticAMD

    Followup: MachineOwner
    ---------

    4: kd> 0: kd> !analyze -v
    Can't switch processors on a kernel triage dump
           ^ Syntax error in '0: kd> !analyze -v'
    4: kd> kd> !analyze -v
    Numeric expression missing from '> !analyze -v'
    4: kd> 0: kd> !analyze -v
    Can't switch processors on a kernel triage dump
           ^ Syntax error in '0: kd> !analyze -v'
    4: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: fffffa80069ac028, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 00000000be800010, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000135, Low order 32-bits of the MCi_STATUS value.

    Debugging Details:
    ------------------


    OVERLAPPED_MODULE: Address regions for 'WSDScan' and 'WSDPrint.sys' overlap

    BUGCHECK_STR:  0x124_AuthenticAMD

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

    PROCESS_NAME:  System

    CURRENT_IRQL:  f

    STACK_TEXT:  
    fffff880`02b5a918 fffff800`30176965 : 00000000`00000124 00000000`00000000 fffffa80`069ac028 00000000`be800010 : nt!KeBugCheckEx
    fffff880`02b5a920 fffff800`2fb59789 : 00000000`00000001 fffffa80`06b0b7e0 00000000`00000000 fffffa80`069ac028 : hal!HalBugCheckSystem+0xf9
    fffff880`02b5a960 fffff800`30176703 : 00000000`00000728 00000000`00000004 fffff880`02b5aac0 fffffa80`06b0b7e0 : nt!WheaReportHwError+0x249
    fffff880`02b5a9c0 fffff800`30176020 : 00000000`00000010 fffffa80`06b0b7e0 fffff880`02b5ab78 fffffa80`06b0b7e0 : hal!HalpMcaReportError+0x53
    fffff880`02b5ab20 fffff800`30175f1b : fffffa80`06a70d30 00000000`00000001 00000000`00000004 00000000`00000000 : hal!HalpMceHandlerCore+0xd4
    fffff880`02b5ab70 fffff800`30176f18 : fffffa80`06a70d30 fffff880`02b5adb0 00000000`00000000 00000000`00000000 : hal!HalpMceHandler+0xe3
    fffff880`02b5abb0 fffff800`2fa7937b : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x49
    fffff880`02b5abe0 fffff800`2fa7912e : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x7b
    fffff880`02b5ad20 fffff880`07a49ec2 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x16e
    fffff880`02b7b430 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiProcessDpcCompletedPacket+0xca


    STACK_COMMAND:  kb

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: AuthenticAMD

    IMAGE_NAME:  AuthenticAMD

    DEBUG_FLR_IMAGE_TIMESTAMP:  0

    FAILURE_BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_CACHE

    BUCKET_ID:  0x124_AuthenticAMD_PROCESSOR_CACHE

    Followup: MachineOwner

    Ojlaá alguien me pueda ayudar a solucionar el problema.

    Gracias

    lunes, 25 de marzo de 2013 14:55

Respuestas

  • Antes que nada, una disculpa por la tardanza en responder, aparentemente ya se solucionó el problema,pero lo pongo por partes para ver como se solucionó el caso:

    Primero hice la recomendación que me hizo acerca de los drives de la impresora multifinción, los desinstalé y busqué de la página del fabricante (Canon) los más actualizados y los reinstalé.

    La Bios estaba certificada para Windows 7, en la página del fabricante de la motherboard hay una actualización para Windows 8, misma que descargué, usé la aplicación AsusUpdate para actualizar (flashear) la Bios.

    Por ultimo se hizo la reparación del sistema operativo, el resultado es que ya no se reinicia la máquina y hay una notable mejora en rendimiento.

    Mil gracias por su valiosa ayuda, mis respetos y agradecimientos.


    • Marcado como respuesta Uriel Almendra lunes, 1 de abril de 2013 15:17
    viernes, 29 de marzo de 2013 9:53

Todas las respuestas

  • En general este tipo de error indica un error hardware grave.

    En algunos casos puede estar camuflado por un simple error de drivers. Viendo el dump ¿tienes impresora multifuncion? ¿con que drivers?... parece que son los culpables o al menos parece que tienen un machaque de áreas entre si.


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 25 de marzo de 2013 16:09
  • Mil gracias por su pronta respuesta....

    Respondiendo su pregunta, si tengo una impresora multi función Canon Pixma MG5210 conectada vía WI-Fi... ¿cree que se pueda solucionar desinstalando la impresora y reinstalarla con los drivers adecuados y conectándola con cable USB?

    Nuevamente gracias por su invaluable ayuda.

    Saludos desde Puebla, México

    lunes, 25 de marzo de 2013 17:17
  • Mil gracias por su pronta respuesta....

    Respondiendo su pregunta, si tengo una impresora multi función Canon Pixma MG5210 conectada vía WI-Fi... ¿cree que se pueda solucionar desinstalando la impresora y reinstalarla con los drivers adecuados y conectándola con cable USB?

    Nuevamente gracias por su invaluable ayuda.

    Saludos desde Puebla, México

    ¿que drivers instalaste?... Desistalalos y estate así unos dias a ver si el problema se repite o no.


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 25 de marzo de 2013 17:45
  • No los instalé,me imagino que se instalaron en automático, pues la instalación del SO la hice desde cero... haré lo que me indica y en caso de alguna duda, le pediré otra vez su ayuda...

    Gracias

    lunes, 25 de marzo de 2013 17:59
  • No los instalé,me imagino que se instalaron en automático, pues la instalación del SO la hice desde cero... haré lo que me indica y en caso de alguna duda, le pediré otra vez su ayuda...

    Gracias

    Mal asunto porque entonces el problema es mas serio de lo que parece. Es un error hardware indiscutiblemnte, lo que pasa que al estar en memoria esos procesos lo achaqué a ellos (y los drivers certificados de MS, los automaticos, no pueden causar estos problemas).

    Hay que vigilar esa maquina. ¿esa maquina y su Bios está certificada por el fabricante para Windows 8?.


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 25 de marzo de 2013 18:02
  • Antes que nada, una disculpa por la tardanza en responder, aparentemente ya se solucionó el problema,pero lo pongo por partes para ver como se solucionó el caso:

    Primero hice la recomendación que me hizo acerca de los drives de la impresora multifinción, los desinstalé y busqué de la página del fabricante (Canon) los más actualizados y los reinstalé.

    La Bios estaba certificada para Windows 7, en la página del fabricante de la motherboard hay una actualización para Windows 8, misma que descargué, usé la aplicación AsusUpdate para actualizar (flashear) la Bios.

    Por ultimo se hizo la reparación del sistema operativo, el resultado es que ya no se reinicia la máquina y hay una notable mejora en rendimiento.

    Mil gracias por su valiosa ayuda, mis respetos y agradecimientos.


    • Marcado como respuesta Uriel Almendra lunes, 1 de abril de 2013 15:17
    viernes, 29 de marzo de 2013 9:53
  • Antes que nada, una disculpa por la tardanza en responder, aparentemente ya se solucionó el problema,pero lo pongo por partes para ver como se solucionó el caso:

    Primero hice la recomendación que me hizo acerca de los drives de la impresora multifinción, los desinstalé y busqué de la página del fabricante (Canon) los más actualizados y los reinstalé.

    La Bios estaba certificada para Windows 7, en la página del fabricante de la motherboard hay una actualización para Windows 8, misma que descargué, usé la aplicación AsusUpdate para actualizar (flashear) la Bios.

    Por ultimo se hizo la reparación del sistema operativo, el resultado es que ya no se reinicia la máquina y hay una notable mejora en rendimiento.

    Mil gracias por su valiosa ayuda, mis respetos y agradecimientos.


    Una Bios para Windows 7 puede no se compatible con 8... por eso el fabricante puso la actualizacion.


    Jose Manuel Tella Llop news://jmtella.com

    domingo, 31 de marzo de 2013 14:23