locked
Problema de conexion de dispositivo movil a correo RRS feed

  • Pregunta

  •  

    Hola muy buenas compañeros,

     

    Desde ayer tengo un problema con la conexión de los dispositivos moviles para acceder al correo. Tengo Exchange 2003, y hasta la fecha todo esta funcionando bien. Cuando en el dispositivo pide usuario pass y dominio se introduce correctamente y lanza el siguiente error:

     activesync 80072f7d

     

    He estado revisando por este error y marca que se debe a que tienes activada Requerir canal seguro SSL. No es mi caso he abierto la consola de IIS y no tengo activado SSL, y para todas las entradas tengo deshabilitado SSL, deshabilitado acceso anonimo y activado Autenticación de windows integrado.

    Por lo que en principio veo que todo esta correcto, pero no se si me estoy pasando algo por alto. También es curioso que siempre que tengo que loguearme a owa tengo que poner nombredominio\usuario, sino no me loguea y muchas veces tengo que hacerlo hasta dos veces.

    Sabeis a que puede ser debido esto? alguien ha tenido este tipo de problema en el logueo y en los dispositivos moviles?

     

    Muchas gracias de antemano.

    martes, 29 de abril de 2008 9:04

Respuestas

  • Deshabilita la autenticación integrada de windows y habilita la básica.

    Saludos
    • Marcado como respuesta Uriel Almendra miércoles, 8 de mayo de 2013 18:35
    jueves, 1 de mayo de 2008 11:13

Todas las respuestas

  • Los dispositivos móviles usan el directorio virtual http://servidor/oma comprueba el directorio virtual en IIS.
    martes, 29 de abril de 2008 22:51
  • Buenas ignacio efectivamente estoy teniendo problemas con ese directorio. si en el navegador introduzco:

     

    http://servidor/oma

     

    Me pide credenciales, donde pongo dominio\usuario y el password pero me dice lo siguiente:

     

    Error del sistema al procesar su solicitud. Inténtelo de nuevo. Si el problema persiste, póngase en contacto con el administrador.
    Princ.

     

    He revisado que este quitado SSL, no tiene acceso anonimo, la seguridad integrada de windows. Y no se que mas mirar la verdad ya que IIS apenas lo he tocado nunca. Alguna idea para que funcione??

    miércoles, 30 de abril de 2008 7:12
  • Deshabilita la autenticación integrada de windows y habilita la básica.

    Saludos
    • Marcado como respuesta Uriel Almendra miércoles, 8 de mayo de 2013 18:35
    jueves, 1 de mayo de 2008 11:13