none
Error cambio de contraseña de usuario en RODC RRS feed

  • Pregunta

  • Buenas tardes,

    Me ha empezado a ocurrir que los usuarios que validan sus credenciales contra un RODC  no pueden cambiar su contraseña ya que les muestra siempre un aviso de que la contraseña introducida no cumple los requisitos mínimos de complejidad. Este error se muestra siempre independientemente de la complejidad de la contraseña introducida. En cambio sí valida contra controlador de dominio normal sí que se puede cambiar sin problemas.

     

    Los usuarios con problemas de las sedes remotas están configurados de forma que las contraseñas queden almacenadas en el RODC local.

    ¿Alguna idea de por dónde puede ir el problema?

    gracias

    saludos

    lunes, 24 de febrero de 2014 17:25

Respuestas

  • Hola nuevamente, probemos algo:

    - Trata cambiando a esta contraseña Febrero2014Passw0rd.

    - Después activa esta política para controladores de dominio Account Management - Sucess & Failure (La puedes encontrar en Configuration\Policies\Windows Settings\Security Settings\Advanced Audit Policy Configuration\Audit Policies\Account Management\  Una vez ahí dar clic en Audit User Account Management.

    - Intenta nuevamente el cambio de contraseña, si no funciona por favor copianos aquí el log resultante.

    Quedamos a la espera de tus comentarios.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra viernes, 28 de febrero de 2014 17:06
    miércoles, 26 de febrero de 2014 22:36
  • He probado a reiniciar las máquinas y parece que permite cambiar la contraseña sin error. Igualmente he activado los logs recomendados para evaluar si funciona correctamente o no.

    gracias.

    • Marcado como respuesta Uriel Almendra viernes, 28 de febrero de 2014 17:06
    viernes, 28 de febrero de 2014 14:05

Todas las respuestas

  • Hola y gracias por usar los foros de TechNet, podrías comentarnos si lo que deseas hacer funcionaba anteriormente, ya que los cambios en contraseña los trata el DC, el RODC sólo envía las peticiones, por lo que si antes funcionaba y ahora no, podría deberse a un fallo de conectividad entre ambos controladores, por favor comentanos un poco más para tener una idea más clara.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Propuesto como respuesta Uriel Almendra lunes, 24 de febrero de 2014 18:29
    lunes, 24 de febrero de 2014 18:27
  • Si, ha estado funcionado mucho tiempo. La verdad que problemas de comunicación no parece haber, se sincronizan sin errores. No se muy bien por donde tirar.

    gracias

    lunes, 24 de febrero de 2014 21:15
  • Hola nuevamente Kubick, podrías probar con Repadmin con los modificadores /showrpl y /syncall, tienes la documentación al respecto aquí, no olvides comentarnos.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Propuesto como respuesta Uriel Almendra martes, 25 de febrero de 2014 15:54
    martes, 25 de febrero de 2014 15:54
  • Gracias ,

    He aplicado el comando /syncall y me ha devuelto: El comando SynCALL se completo correctamente.

    Con /showrepl muestra que está todo sincronizado : El último intento... se completo correctamente.

    saludos

    martes, 25 de febrero de 2014 17:41
  • Despues de esto, ¿el problema continúa?

    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    martes, 25 de febrero de 2014 17:43
  • El problema continua. Indica que la contraseña no cumple con los requisitos minimos...

    miércoles, 26 de febrero de 2014 16:39
  • Hola nuevamente, probemos algo:

    - Trata cambiando a esta contraseña Febrero2014Passw0rd.

    - Después activa esta política para controladores de dominio Account Management - Sucess & Failure (La puedes encontrar en Configuration\Policies\Windows Settings\Security Settings\Advanced Audit Policy Configuration\Audit Policies\Account Management\  Una vez ahí dar clic en Audit User Account Management.

    - Intenta nuevamente el cambio de contraseña, si no funciona por favor copianos aquí el log resultante.

    Quedamos a la espera de tus comentarios.

    Saludos.


    EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA& Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    • Marcado como respuesta Uriel Almendra viernes, 28 de febrero de 2014 17:06
    miércoles, 26 de febrero de 2014 22:36
  • He probado a reiniciar las máquinas y parece que permite cambiar la contraseña sin error. Igualmente he activado los logs recomendados para evaluar si funciona correctamente o no.

    gracias.

    • Marcado como respuesta Uriel Almendra viernes, 28 de febrero de 2014 17:06
    viernes, 28 de febrero de 2014 14:05