none
Replicacion GPO RRS feed

  • Pregunta

  •  

    Hola, con el GPMC he creado una GPO pero no consigo que quede reflejada en el usuario que inicie sesion en la maquina.

     

    El entorno que estoy usando son dos maquinas virtuales una con Windows 2003 RC2 AD configurado y GPMC como herramienta para la edicion de GPO y otra maquina virtual con Windows XP Prof. y adherida al Dominio de Windows 2003. (dominiomh es el nombre de mi dominio)

     

    Los pasos que he utilizado para crear la GPO del usuario son los siguientes:

     

    1º Instalo el GPMC en Windows 2003

     

    2º Lanzo la Administracion de Directivas de Grupo

     

    3º Despliego el arbol de dominios

     

    - Pincho con el boton derecho encima de "Dominiomh y selecciono Crear y Vincular un GPO aqui"

     

    - En el nuevo GPO Creado al cual llamo "Prueba" lo edito y habilito que el usuario no tenga el icono de Mi PC, ni que vea el icono de Mis Documentos en el escritorio y por ultimo cierro el editor de objetos de la directiva de grupo.

     

    - En la pestaña Ambito del GPO prueba en el Filtro de Seguridad agrego al usuario "Pegote" y selecciono la Comprobacion de Nombres. (a partir de aqui la GPO deberia de aplicarse cuando el usuario loggeara)

     

    - Para asegurarme de que se aplique la GPO en la pestaña Ambitos selecciono mi dominio y marco forzado.

     

    4º En la maquina virtual con Windows Xp Prof. logeo con el usuario Pegote y como veo que no se aplica la GPO:

     

    - Desde la consola de dos lanzo el gpudate /force para que actualice la directiva y cierro la sesion

     

    5º Vuelvo a loggear con el usuario "pegote" pero siguen sin reflejarse la GPO

     

    ¿alguno me podria indicar en que parte de la creacion o configuracion del GPO estoy fallando?

     

    He buscado problemas similares en el foro y en varios se refleja este enlace http://technet2.microsoft.com/windowsserver/es/library/c33ed47a-caf0-4b12-9556-a56c4ecff51f3082.mspx?mfr=true con la descripcion y manejo del GPMC pero no he sacado nada en claro.

     

    Muchas gracias a todos de antemano

     

     

     

    sábado, 10 de mayo de 2008 16:05

Respuestas

Todas las respuestas

  • Hola

     

    has puesto los permisos "leer" y "aplicar" en la GPO ?

     

    Sino, lo mejor para las pruebas es crea una Unidad de Organizacion, poner el usuario y su maquina en esta UO,

    crear la GPO en esta unidad.

    => Siempre es mejor no utilizar los filtros... cuando es posible evitarlo.

    Saludos.

    sábado, 10 de mayo de 2008 21:36
  • Muchas gracias por la ayuda y perdon por la demora en contestar.

     

    Despues de haber creado la OU y haber asociado a esta usuarios y maquinas virtuales nuevas para trastear con las GPO, al ver que me seguia sin funcionar me encontre con que el problema de que no se me replicaran dichas GPO estab en que no tenia cargadas las DNS del Servidor que habia creado en las maquinas Virtuales, una vez solucionado esto la replicacion de GPO me la hace perfectamente; aunque lo que no termino de entender es para que sirve el uso de los filtros WMI a la hora de la gesion de GPO´S.

     

    Una vez muchas gracias por tu ayuda Tiery DEMAN.

    lunes, 12 de mayo de 2008 16:00
  • Los filtros WMI pueden servir para aplicar GPOs en las buenas maquinas..

     

    Por ejemplo, unicamente las tienen bastante memoria, o las que no tienen el servicio IIS.

     

     

    lunes, 12 de mayo de 2008 22:16
  • Una vez mas muchas gracias Thierry DEMAN-BARCELÒ, he estado trasteando estos dias con los filtros WMI y he visto que ofrecen un gran abanico de posibilidades a la hora de hacer una discriminación de maquinas donde se ejecutara la GPO que he creado con anterioridad; aunque lo que realmente mas me ha fascinado a sido el Servicio ISS y la publicacion de paginas web y servidores FTP, y aunque mas o menos ya lo tengo medio asimiliado su funcionamiento y configuracion, voy a pasarme por su hilo en el foro ya que tengo algunos problemas a la hora de bloquear un usuario del dominio en un directorio virtual.

     

     

    miércoles, 14 de mayo de 2008 23:20
  • Con respecto a la replicación de la GPO, agrego ya que esta el tema, tengo usuarios que se conectan vía VPN y no se validan en el dominio, como puedo hacer para forzar a estas Pcs para que se le apliquen las GPO, Gracias
    domingo, 18 de mayo de 2008 23:41