none
Desfase Horario Windows server 2012 r2 RRS feed

  • Pregunta

  • Muy buenos dias 

    Paso a detallar el problema que tenemos en la empresa en la cual trabajo.

    Resulta que contamos con un servidor lenovo con windows server 2012 instalado, el cual presenta una desactualización con la hora. Esto sucede varias veces al día y no es posible predecir cuando va a pasar. Utiliza el servidor de windows para la sincronización y la zona horaria es correcta (UTC -3 Buenos Aires)

    Desde Lenovo me han recomendado modificar la hora directamente en el bios del equipo y comprobar mediante esto si el problema persiste. De hecho eso es lo que sucede; los cambios se guardan con éxito pero al cabo de horas el sistema presenta un desfase horario (concretamente, se adelanta 3 horas).

    Quiero destacar también que se ha intentado modificar el registro SpecialPollInterval asignándole un intervalo mas corto de sincronizacion, el cual no se pudo concretar (ver imagen) 

    Han tenido uds algún problema similar? Ojalá puedan brindarme alguna solución ya que llevo varios días intentando resolver este inconveniente.

    Saludos

    martes, 27 de noviembre de 2018 21:25

Respuestas

Todas las respuestas

  • Hola NelsonJS9806

    Gracias por levantar tu consulta en los foros de TechNet. Con respecto a la misma, te recomiendo verificar que la batería del CMOS se encuentre colocada correctamente, o así mismo reemplazarla por una nueva y comprobar nuevamente la configuración del BIOS.

    Gracias por usar los foros de TechNet.

    Pablo Rubio
     ____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.
    miércoles, 28 de noviembre de 2018 16:24
    Moderador
  • Hola "NelsonJS9806",

    Algunas consultas:

    1 - Desde cuando sucede esto ? es decir, se instaló algun update, algun cambio en la red...
    2 - El servidor es stand alone, member o DC ?
    3 - Si es DC, cuantos DCs hay en total ?
    4 - El servidor tiene el rol PDC ?
    5 - Postea el cambio realizado con "SpecialPollInterval"
    6 - El servidor conecta a internet ?

    Extracción de datos:

    1 - Desde Command Prompt ejecuta: w32tm /tz
    2 - Desde event viewer postea solo los eventos de error o warning \ Microsoft-Windows-Time-Service/Operational
    3 - Desde event viewer postea solo los eventos de error o warning \ System

    Saludos.

    • Propuesto como respuesta Ignacio Barrios viernes, 30 de noviembre de 2018 16:07
    • Votado como útil Ignacio Barrios domingo, 2 de diciembre de 2018 16:48
    miércoles, 28 de noviembre de 2018 16:28
  • Hola Ignacio

    Respondiendo a tus preguntas:

    1. Sucede desde hace aproximadamente unos dos meses, que es cuando se cambió a este equipo con windows server específicamente. Tenemos un sistema de ventas instalado, al cual se conectan otras 20 maquinas. No recuerdo que se hayan instalado actualizaciones del sistema operativo.

    2. Entiendo que es stand alone

    4. Necesitaría mas orientación sobre este tema. 

    5. Se intentó cambiar el valor por defecto 604800 segundos a 600 segundos

    6. El servidor puede conectarse a internet

    EXTRACCION DE DATOS

    Posteo imagenes

    1. 

    2. 

    3. 

    Gracias por tu atención

    Saludos

    viernes, 30 de noviembre de 2018 18:47
  • No se ven rastros a nivel de software. Recomiendo contactar soporte del fabricante.

    Saludos.
    domingo, 2 de diciembre de 2018 16:54
  • Se cambió la bateria pero el problema aun persiste. No logro dar con una solucion
    martes, 11 de diciembre de 2018 1:29