none
Problemas al mapear el puerto LPT1 RRS feed

  • Pregunta

  • Saludos Partners IT:

    Tengo un servidor windows server 2008 R2 donde ejecuto el software empresarial Siigo Windows y un equipo con windows 7 profesional desde el cual comparto una impresora fx150 conectada al pc directamente al puerto lpt1.

    como el servidor no tiene puerto paralelo lpt1 desde el server le mapeo el puerto con net use y me funciona correctamente e incluso si imprimo desde windows me sale la prueba pero desde el software empresarial me sale un error que dice LPT1: error como si no estuviera tomando el mapeo del puerto.

    Los del software me dicen que eso ya es de la cuestion del mapeo que ay no tienen que ver

    conecto a los clientes por terminal para que trabajen en el software siigo

    Les agradeceria su opinion o sugerencias


    Juan Pablo Vidal http://juanvidal.wordpress.com
    martes, 26 de julio de 2011 15:26

Respuestas

  • Los mapeos se ejecutan desde la sesión del usuario, y no son visibles desde otras sesiones. Revisa con que cuenta se está ejecutando el software empresarial, y si lo está haciendo con otra cuenta, prueba a configurarlo para que se ejecute con la cuenta de usuario con la que inicias sesión en el servidor, y miras si de esta forma ve la impresora.

     


    Saludos
    José Antonio Quílez
    Mi Blog
    • Propuesto como respuesta Oscar Abad viernes, 9 de septiembre de 2011 3:57
    • Marcado como respuesta Uriel Almendra miércoles, 27 de marzo de 2013 17:42
    jueves, 25 de agosto de 2011 17:45
    Moderador

Todas las respuestas

  • Hola,

    Te recomiendo que le pongas privilegios a los usuarios de manera temporal y a su vez entonces agregale los privilegos. Luego se lo quitas. Tienes la opcion de ejecutar un script tambien.

    Saludos

     


    Ramon Ant. Morillo Rodriguez

     MCITP: Enterprise Administrator Windows Server 2008

    MCITP: Enterprise Messaging Administrator Microsoft Exchange 2007

    COMPTIA A+, N+, S+

    Dominican Republic

    • Propuesto como respuesta Oscar Abad viernes, 9 de septiembre de 2011 3:57
    miércoles, 17 de agosto de 2011 14:29
  • Los mapeos se ejecutan desde la sesión del usuario, y no son visibles desde otras sesiones. Revisa con que cuenta se está ejecutando el software empresarial, y si lo está haciendo con otra cuenta, prueba a configurarlo para que se ejecute con la cuenta de usuario con la que inicias sesión en el servidor, y miras si de esta forma ve la impresora.

     


    Saludos
    José Antonio Quílez
    Mi Blog
    • Propuesto como respuesta Oscar Abad viernes, 9 de septiembre de 2011 3:57
    • Marcado como respuesta Uriel Almendra miércoles, 27 de marzo de 2013 17:42
    jueves, 25 de agosto de 2011 17:45
    Moderador