locked
Problemas con el Grupo Hogar RRS feed

  • Pregunta

  • Hola!

     

    Vuelvo a preguntar por este maravilloso foro que tantas soluciones me ha traido antes.  Mi problema es el siguiente:

     

    Quiero crear un Grupo de Hogar entre mis dos ordenadores. Uno es de sobremesa y otro es portátil. Ambos estan conectados a un router de manera inalámbrica. El proveedor es Telefónica de España. Ambos disponen de Win7 64bits.

     

    Intenté usar los "solucionadores" de problema, y solo en el caso del portatil fué satisfactorio, puesto que habia varios servicios desactivados o que no iniciaban correctamente.  El problema viene cuando intento unirme al grupo desde el de sobremesa, no me deja e intento usar el solucionador pero no me da un problema real, me dice que es de red (o eso supongo) pero no me hace nada.

    También he probado seguir algunos pasos de los que me recomendaba el solucionador en el portatil, pero nada de nada.

     

    Espero me podais ayudar, como siempre.

    Un saludo

    lunes, 26 de abril de 2010 21:00

Respuestas

  • Hola!

    El problema está solucionado.  Hice lo que me dijiste de conectar ambos ordenadores en el router de manera directa mediante cables ethernet, una vez conectados probé de nuevo a unirme al Grupo Hogar (desde el Sobremesa al grupo creado en el portátil), pero seguía sin dejarme. Entonces he visto una opción (desde el portátil) en la pantalla principal de Grupo Hogar en la que decía  "Abandonar el Grupo en el hogar..." por tanto, me tiré a la piscina.

    Una vez abandonado, desde el sobremesa, decidí crear un grupo nuevo de Hogar. Siguiendo los pasos me dió una contraseña que, ingresé en el portátil uniendome al grupo creado en el sobremesa de manera que ¡voilá! funcionó. Ahora podía compartir todo en Grupo Hogar.

    Después, y para comprobar si el problema podría ser de WIFI, decidí desconectar el cable ethernet del portátil, dejándolo conectado a la red por wifi. Después de unos segundos pensando, volvió a funcionar y podia seguir compartiendo archivos. Por tanto, decidí desconetar el cable ethernet del sobremesa, dejando ambos ordenadores conectados por WIFI. Y perfecto, ambos ordenadores se comunican perfectamente en el Grupo Hogar y puedo compartir toda clase de archivos por red.

     

    Muchisimas gracias Jose Manuel... ahora bien, ¿que debo hacer para preservar mi seguridad si alguien intenta acceder a esta red mediante wifi?

     

    Un saludo

    • Marcado como respuesta ferdynach martes, 27 de abril de 2010 13:47
    martes, 27 de abril de 2010 13:19

Todas las respuestas

  • Hola!

     

    Vuelvo a preguntar por este maravilloso foro que tantas soluciones me ha traido antes.  Mi problema es el siguiente:

     

    Quiero crear un Grupo de Hogar entre mis dos ordenadores. Uno es de sobremesa y otro es portátil. Ambos estan conectados a un router de manera inalámbrica. El proveedor es Telefónica de España. Ambos disponen de Win7 64bits.

     

    Intenté usar los "solucionadores" de problema, y solo en el caso del portatil fué satisfactorio, puesto que habia varios servicios desactivados o que no iniciaban correctamente.  El problema viene cuando intento unirme al grupo desde el de sobremesa, no me deja e intento usar el solucionador pero no me da un problema real, me dice que es de red (o eso supongo) pero no me hace nada.

    También he probado seguir algunos pasos de los que me recomendaba el solucionador en el portatil, pero nada de nada.

     

    Espero me podais ayudar, como siempre.

    Un saludo

    Hay cosas que no entiendo: por defecto no hay que activar ningun servicio, por tanto si los tenias desactivados ¿a que es debido?... ¿utilidades de optimizacion, o cosas de ese estilo?...

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 26 de abril de 2010 21:08
  • Hola!

    Pues si, en el portátil si era una utilidad de optimización. Pero en el de sobremesa nada, nada de nada. En cualquier caso, como decía, está solucionado, ahora solo da guerra el sobremesa.

    lunes, 26 de abril de 2010 21:16
  • Hola!

    Pues si, en el portátil si era una utilidad de optimización. Pero en el de sobremesa nada, nada de nada. En cualquier caso, como decía, está solucionado, ahora solo da guerra el sobremesa.

    Desde luego, si tienes costumbre de pasar esas utilidades, el sistema está dañado y el portatil aunque te parezca que no le pasa nada... le pasa o le pasará. Recuerda esto para los posibles problemas en esa maquina.

    Dime los pasos que sigues exactamente en el de sobremesa... uno por uno y el mensaje que te da. Recuerda que si lo has creado en el protatil, ya está creado y no puede crearse otro, sino que te tienesque unir a él.

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 26 de abril de 2010 21:20
  • Sin duda seguiré tu consejo. Creo que ya leí algo acerca de los programas de optimización y decia lo mismo.  Espero no arrepentirme demasiado...

     

    Bien, los pasos que estoy siguiendo ahora mismo son:

     

    1-Abro el centro de redes y recursos compartidos haciendo click en el icono de la barra te tareas.

    2-Localizo arriba a la derecha un cuadro "resumen" donde pone:

    TIPO DE ACCESO: Internet

    GRUPO HOGAR: Disponible para unirse

    CONEXIONES: Conexion de red inalambrica (Nombre de red)

    3-Le doy a "disponible para unirse", sale una ventana en la cual hay dos opciones al final "Unirse ahora" y "Cancelar"

    4-Le doy a "Unirse ahora" y me pide que clase de documentos y demás quiero compartir. Los selecciono y doy a siguiente.

    5-Me pide contraseña. Ingreso la que está en el portátil (Vista en "Ver o imprimir la contraseña del grupo en el hogar")

    6-Despues de un rato esperando, me sale una ventana en la que reza "Grupo Hogar detectó un error" y o vuelvo a intentarlo o me voy al solucionador.

     

     

    lunes, 26 de abril de 2010 21:36
  • Sin duda seguiré tu consejo. Creo que ya leí algo acerca de los programas de optimización y decia lo mismo.  Espero no arrepentirme demasiado...

     

    Bien, los pasos que estoy siguiendo ahora mismo son:

     

    1-Abro el centro de redes y recursos compartidos haciendo click en el icono de la barra te tareas.

    2-Localizo arriba a la derecha un cuadro "resumen" donde pone:

    TIPO DE ACCESO: Internet

    GRUPO HOGAR: Disponible para unirse

    CONEXIONES: Conexion de red inalambrica (Nombre de red)

    3-Le doy a "disponible para unirse", sale una ventana en la cual hay dos opciones al final "Unirse ahora" y "Cancelar"

    4-Le doy a "Unirse ahora" y me pide que clase de documentos y demás quiero compartir. Los selecciono y doy a siguiente.

    5-Me pide contraseña. Ingreso la que está en el portátil (Vista en "Ver o imprimir la contraseña del grupo en el hogar")

    6-Despues de un rato esperando, me sale una ventana en la que reza "Grupo Hogar detectó un error" y o vuelvo a intentarlo o me voy al solucionador.

     

     

    Puedes unir el portatil al router por cable de red en vez de por wifi?... y lo mismo para la de sobremesa si no estuviese por cable de red. Es para eliminar la posibilidad (o confirmalrla) de la parte WiFi de ese router ya que algunos que filtran los tradficos de compartir en las inalambricas (por error en su firmware)...

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 26 de abril de 2010 21:46
  • Solo puedo unir el portatil al cable de red, el sobremesa esta demasiado lejos.  Acabo de probar los mismos pasos con el portatil conectado por cable y el final es el mismo, no logra unirse, todo aparece igual que antes.
    lunes, 26 de abril de 2010 22:19
  • Solo puedo unir el portatil al cable de red, el sobremesa esta demasiado lejos.  Acabo de probar los mismos pasos con el portatil conectado por cable y el final es el mismo, no logra unirse, todo aparece igual que antes.


    Ya, pero es que el problema, si es de la WiFI, con tal que una de las maquinas esté por WiFi aparecerá.

    En ese caso, para probar es necesario unirlos por cable. ¿puedes unirlos por cable cruzado de red, (poniendo IP's cualquiera, por ejemplor 172.16.0.1 y 172.16.0.2) a las interfaces de red en ese momento y comprobar?...

    NOTA: esta prueba es necesaria ya que hay un 90% de probailidades que sea del router...


    Jose Manuel Tella Llop news://jmtella.com

    martes, 27 de abril de 2010 3:38
  • En ese caso, para probar es necesario unirlos por cable. ¿puedes unirlos por cable cruzado de red, (poniendo IP's cualquiera, por ejemplor 172.16.0.1 y 172.16.0.2) a las interfaces de red en ese momento y comprobar?...

    Bien, no tengo un cable de cruzado de red, pero si la prueba es tan necesaria, esta mediodía sin falta conecto los dos ordenadores con cables Ethernet a mi router y pruebo a unirme al Grupo Hogar.

    Un saludo y gracias, en cuanto haga la prueba comento los resultados.

    martes, 27 de abril de 2010 6:17
  • En ese caso, para probar es necesario unirlos por cable. ¿puedes unirlos por cable cruzado de red, (poniendo IP's cualquiera, por ejemplor 172.16.0.1 y 172.16.0.2) a las interfaces de red en ese momento y comprobar?...

    Bien, no tengo un cable de cruzado de red, pero si la prueba es tan necesaria, esta mediodía sin falta conecto los dos ordenadores con cables Ethernet a mi router y pruebo a unirme al Grupo Hogar.

    Un saludo y gracias, en cuanto haga la prueba comento los resultados.


    Ok. Por lo menos descartamos problema hardware en el router...

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    martes, 27 de abril de 2010 7:33
  • Hola!

    El problema está solucionado.  Hice lo que me dijiste de conectar ambos ordenadores en el router de manera directa mediante cables ethernet, una vez conectados probé de nuevo a unirme al Grupo Hogar (desde el Sobremesa al grupo creado en el portátil), pero seguía sin dejarme. Entonces he visto una opción (desde el portátil) en la pantalla principal de Grupo Hogar en la que decía  "Abandonar el Grupo en el hogar..." por tanto, me tiré a la piscina.

    Una vez abandonado, desde el sobremesa, decidí crear un grupo nuevo de Hogar. Siguiendo los pasos me dió una contraseña que, ingresé en el portátil uniendome al grupo creado en el sobremesa de manera que ¡voilá! funcionó. Ahora podía compartir todo en Grupo Hogar.

    Después, y para comprobar si el problema podría ser de WIFI, decidí desconectar el cable ethernet del portátil, dejándolo conectado a la red por wifi. Después de unos segundos pensando, volvió a funcionar y podia seguir compartiendo archivos. Por tanto, decidí desconetar el cable ethernet del sobremesa, dejando ambos ordenadores conectados por WIFI. Y perfecto, ambos ordenadores se comunican perfectamente en el Grupo Hogar y puedo compartir toda clase de archivos por red.

     

    Muchisimas gracias Jose Manuel... ahora bien, ¿que debo hacer para preservar mi seguridad si alguien intenta acceder a esta red mediante wifi?

     

    Un saludo

    • Marcado como respuesta ferdynach martes, 27 de abril de 2010 13:47
    martes, 27 de abril de 2010 13:19
  • Hola!

    El problema está solucionado.  Hice lo que me dijiste de conectar ambos ordenadores en el router de manera directa mediante cables ethernet, una vez conectados probé de nuevo a unirme al Grupo Hogar (desde el Sobremesa al grupo creado en el portátil), pero seguía sin dejarme. Entonces he visto una opción (desde el portátil) en la pantalla principal de Grupo Hogar en la que decía  "Abandonar el Grupo en el hogar..." por tanto, me tiré a la piscina.

    Una vez abandonado, desde el sobremesa, decidí crear un grupo nuevo de Hogar. Siguiendo los pasos me dió una contraseña que, ingresé en el portátil uniendome al grupo creado en el sobremesa de manera que ¡voilá! funcionó. Ahora podía compartir todo en Grupo Hogar.

    Después, y para comprobar si el problema podría ser de WIFI, decidí desconectar el cable ethernet del portátil, dejándolo conectado a la red por wifi. Después de unos segundos pensando, volvió a funcionar y podia seguir compartiendo archivos. Por tanto, decidí desconetar el cable ethernet del sobremesa, dejando ambos ordenadores conectados por WIFI. Y perfecto, ambos ordenadores se comunican perfectamente en el Grupo Hogar y puedo compartir toda clase de archivos por red.

     

    Muchisimas gracias Jose Manuel... ahora bien, ¿que debo hacer para preservar mi seguridad si alguien intenta acceder a esta red mediante wifi?

     

    Un saludo

    No tienes que tocar para nada el cortaufegos... y estarás seguro. Pero usando el cortafuegos de windows y no ningun antivirus de terceros de esos que meten soluciones de seguridad y realmente lo que hacen es quitarsela al sistema.

    Y si necesitas antivirus, bajate el Security Essentials de Microsoft (es gratis) y usa solo ese. Ningino de terceros... insisto en esto.

    NOTA: de todas formas la WiFi de ese router no me termina de convencer... :-P


    Jose Manuel Tella Llop news://jmtella.com

    martes, 27 de abril de 2010 13:35
  • Uis.. ¿por que no te convence? jeje El router es de Telefónica (CT-5361)

    A ver, en los dos ordenadores uso ahora mismo Panda Cloud Antivirus, pero si tu me recomiendas el Essentials de Microsoft será dicho y hecho.   ¿Realmente es mejor?

     

     

    martes, 27 de abril de 2010 13:45
  • Uis.. ¿por que no te convence? jeje El router es de Telefónica (CT-5361)

    A ver, en los dos ordenadores uso ahora mismo Panda Cloud Antivirus, pero si tu me recomiendas el Essentials de Microsoft será dicho y hecho.   ¿Realmente es mejor?

     

     

    Si, es mejor (no por cazar virus, porque ningun es cazador precisamente... son todos unos santitos.. no se enteran, pero bueno eso es otra historia...).

    Desmonta el Panda con la herramienta de la web del fabricnate (esto es importante). Luego monta el de Microsot. ¿ventajas?... por ejemplo que la multitarea real que te ha desactivado cualquier antivirus de terceros, la volverás a tener. Solo por introducir un poco esto: Vista y WIndows 7 son los primeros sistemas operativos que no solo tienen prioridad de tareas (a nivel de CPU) sino tambien prioridad a nivel de colas de entrada / salida a disco. Esto hace la multitarea perfefecta ya que sino, por muy baja prioridad que tenga un programa, en cualto accede a discos tiene la misma prioridad que otro que relamente tiene alta prioridad. Maal asunto... y resulta que los antivirus serializan las colas de entrada / salida a disco dejando a todos con la misma prioridad (la de su cola) y por tanto desactivando una de las mejores caracterisitcas del sistema.

    EL de Microsoft, evidentemente, no comete esa tonteria... por ejemplo...

    NOTA: si te cambian el CT por el ultimo modelo de Zyxel saldras ganando. Llamales y diles que desde que tienes windows 7 tienes problemas con ese router y su WiFi... que lo has probado con el Zyxel de un amigo y que va de cine (para que no te mareen echando la culpa a tu instalacion)... Te lo cambiarán en cuanto te hagas el cabreado y llames al departamento de bajas o al de calidad...

     

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 27 de abril de 2010 14:01
  • Desde luego, como se nota donde trabajas ;) ...  es broma jeje.

     

    Pues resultas más que convincente y, por supuesto, ya están ambos ordenadores en proceso de instalación sin mediar tres palabras más. Este tipo de cosas que explicas son las que realmente el usuario básico (yo) no sabe y desde luego agradece mucho saber.

    Con respecto al router, pues en cuanto tenga 10 minutos me cabreo rápido y se la lío a mis "amigos" de Telefónica que con lo que cobran ya les vale tratarme bien y darme el router que me dices. Muchas gracias, queda apuntado.

    De nuevo, muchisimas gracias por tu ayuda Jose Manuel, como siempre, no dudaba que sería de gran ayuda acudir a este foro y, a ti obviamente.

     

    Un saludo y, me alegra volver por aqui...

    martes, 27 de abril de 2010 14:28
  • Desde luego, como se nota donde trabajas ;) ...  es broma jeje.

     

    Pues resultas más que convincente y, por supuesto, ya están ambos ordenadores en proceso de instalación sin mediar tres palabras más. Este tipo de cosas que explicas son las que realmente el usuario básico (yo) no sabe y desde luego agradece mucho saber.

    Con respecto al router, pues en cuanto tenga 10 minutos me cabreo rápido y se la lío a mis "amigos" de Telefónica que con lo que cobran ya les vale tratarme bien y darme el router que me dices. Muchas gracias, queda apuntado.

    De nuevo, muchisimas gracias por tu ayuda Jose Manuel, como siempre, no dudaba que sería de gran ayuda acudir a este foro y, a ti obviamente.

     

    Un saludo y, me alegra volver por aqui...

    Pues te equivocas: no trabajo en Microsft, y además me lleva bastante mal con ellos. No te creas que les caigo excesivamente bien... Si pudiesen me habrian vetado la entrada aquí.

    Jose Manuel Tella Llop news://jmtella.com

    martes, 27 de abril de 2010 15:56
  • Metí la pata hasta el fondo... perdón!

     

    Desde luego, no se que ha llevado a esa situación pero, sin duda alguna, les estas haciendo un gran favor por estos lares con tu rapidez, tu buen saber hacer y amabilidad.  Si te hubieran vetado, muchos como yo estaríamos muy (mucho) enfadados sin razón. Sin duda, premio tu rapidez, tu enorme rapidez a cualquier hora.

     

    Gastad cuidado!

    martes, 27 de abril de 2010 16:18