none
Exchange Server 2007: Destinatarios no resueltos RRS feed

  • Pregunta

  • Buenos días,

    Tengo un problema con Exchange Server 2007 cuando intento enviar un mensaje a un usuario sin buzón fuera de la organización pero con el mismo dominio de correo electrónico. Tenía entendido que Exchange Server 2007 enviaba todos los correos de los destinatarios no resueltos por el conector de envío predeterminado, pero cuando envío un correo a un destinatario sin buzón pero con el mismo dominio o bien me rebota, o si lo configuro como contacto lo envía con el conector interno y desaparece en el limbo.

    He intentado crear un conector de envío para ese dominio (que coincide con el Dominio aceptado predeterminado) con menor costo que el otro conector de envío pero como todos los mensajes enviados a ese dominio van al conector interno (lo he visto con el seguimiento de mensajes) sigo teniendo el problema.

    ¿Existe alguna forma de indicarle el servidor SMTP que debe utilizar para los destinatarios sin resolver tal y como ocurría en Exchange Server 2003?

    Gracias por adelantado, un saludo.
    miércoles, 20 de mayo de 2009 11:35

Respuestas

Todas las respuestas

  • Hola,

    No entiendo claramente el escenario, estas intentando enviar un mail a un CONTACTO con una cuenta externa?

    Gracias
    Andresl

    miércoles, 20 de mayo de 2009 15:38
  • Buenos días, Intentaré explicarme mejor:

    Tenemos los servidores de correo electrónico en un ISP, un Exchange Server 2007 en la organización y ciertas personas fuera de la organización que trabajan directamente contra los servidores de correo electrónico del ISP:

    ISP (empresa.es) <- Conectores POP3 de terceros <- Exchange Server 2007 (empresa.es)
    ISP (empresa.es) <- Cliente POP3 (empresa.es)

    Sé que lo ideal es que todos los usuarios utilizen el Exchange Server 2007 de la organización como servidor de correo electrónico, pero por ciertos motivos una pequeña parte de los usuarios que trabajan fuera de la oficina no puede hacerlo, por lo que recuperan los mensajes directamente de los servidores de correo electrónico del ISP.

    El tema es que cuando envian mensajes entre usuarios que tienen buzón de Exchange Server 2007, lógicamente no hay problemas, el problema vienen cuando un usuario con buzón, intenta enviar un mensaje a un usuario que no tiene buzón (ni usuario en el dominio) pero que comparte su dominio de correo electrónico (empresa.es). En Exchange Server 2003 había un modo de indicarle que aquellos destinatarios que Exchange Server 2003 no resolviera los enviara a un servidor SMTP, pero no he encontrado la misma opción en Exchange Server 2007.

    Creia que cuando Exchange Server 2007 no encontraba un destinatario lo enviaba por el conector de envío predeterminado, pero no es así:

    Usuario 1 = Usuario de Exchange Server 2007 con buzón con el dominio "empresa.es"
    Usuario 2 = Usuario de correo electrónico sin buzón con el dominio "empresa.es"

    usuario1@empresa.es -> usuario2@empresa.es (Falla al no encontrar el buzón del destinatario)

    Si creo un contacto con la dirección de Usuario 2:

    usuario1@empresa.es -> usuario2@empresa.es (Aparentemente funciona, pero usuario 2 no recibe el correo. Al hacerle un seguimiento al mensaje, dicho mensaje sale por en conector SMTP interno en vez del conector SMTP predeterminado que es el que encamina el correo hacia Internet). He probado a crear un conector de envío para el dominio "empresa.es" con menor costo que el "*", pero he obtenido el mismo resultado.

    No se si me he explicado del todo bien, pero básicamente quiero compartir un dominio de correo electrónico entre un Exchange Server 2007 y X usuarios que van a recoger directamente los correos de los servidores del ISP.

    Gracias y perdón por el tocho.
    jueves, 21 de mayo de 2009 7:51
  • Hola Sergio,

    Para hacer eso es de la misma manera que en 2003.

    Creas un contacto con la dirección del usuario de empresa.es
    Creas un Send Connector con el "Address Space" empresa.es y como smarthost de ese conector, le configuras el registro MX de tu ISP.

    Con eso anda solo.

    Slds.
    Pablo Vernocchi
    lunes, 25 de mayo de 2009 9:28
    Moderador
  • Hola Pablo,

    Tal y como me has comentado he creado un conector de envío con el espacio de direcciones "empresa.es" y un contacto con la dirección @empresa.es, pero sigue sin funcionar. Cuando le hago un seguimiento al mensaje enviado, el ConectorId en vez de ser "Conector de empresa.es" es "Conector de envío SMTP interno de la organización". ¿por qué puede pasar esto?

    Gracias.
    martes, 26 de mayo de 2009 9:29