none
No funciona Bloqueo de Pantalla por GPO en Windows 10 (equipo en dominio) RRS feed

  • Pregunta

  • Actualmente se tiene implementado Windows 10 1703 (15063.786) en la organización y por requerimiento se debe enviar por GPO la imagen de bloqueo de pantalla e inicio de sesión, sin embargo, no funciona, se valida que la GPO esta aplicando al equipo y así mismo se verifica la ruta por regedit del lockscreenimage. pero aun así no funciona; también se ha realizado pruebas con la ultima versión Readtone (1803) y tampoco funciona.

    ¿Se tiene solución para esto?

    jueves, 10 de mayo de 2018 20:01

Todas las respuestas

  • Hola,

    Revisa la gpo aplicada a estacion

    configuracion del equipo --plantilla administrativa--- sistema--inicio de sesion

    sobretodo comprueba que opcion tienes habilitada en "usar siempre inicio de sesion clasico"

    "usar siempre un fondo personalizado al inicio de sesion"

    Si se ha habilitado en el registro la clave UseOEMBackground en HKEY_LOCAL_MACHINE \ Software \ Policies \ Microsoft \ Windows \ System

    deberas crear la carpeta y la imagen que quieras en la carpeta oobe de c:\windows\system32.

    Siempre mejor en formato JPG. Si en tu empresa utilizais una imagen corporativa para todas las estacioens de trabajo, te recomiendo que ya configures estos valores y así será mas facil su implantacion en todas las estaciones de trabajo.


    MCSE Formador y Consultor Microsoft.

    martes, 15 de mayo de 2018 6:58
  • Yo estoy en el mismo caso, algunos equipos no hacen caso a la GPO y si se les esta aplicando.

    La opcion de "usar siempre inicio de sesion clasico" me dice que no esta disponible para la version de windows utilizada.

    ¿Alguna idea?

    jueves, 23 de enero de 2020 12:19