none
Windows Server - Se produjo la excepción unknown software exception (0xc000001d) en la siguiente ubicacion 0x379a0019 RRS feed

  • Pregunta

  • Tengo 2 servidores en ambiente Citrix XenAPP 6.0 ambos con Windows 2008 R2 Enterprise.

    Hace unos días me reportaron los usuarios que se conectan a este ambiente, que les aparecía un mensaje de error al querer ejecutar Google Chrome.

    Imagen

    Que luego de varios clicks lanzaba el error en la pantalla de Chrome.

    Imagen

    Accedí a ambos servidores como administrador para revisar y al ejecutar Chrome no me aparecía la ventana de error de aplicación de windows solamente me aparecía la de ¡Oh No! de Chrome.

    Procedi a remover Chrome y volver a instalar y no funciono. Cabe señalar que Internet Explorer funciona sin ningun problema puedo navegar sin fallas.

    Instale Mozilla Firefox y Opera Browser y tampoco en ellos me deja navegar, ambos me lanzan mensaje de error .

    • Removi antivirus
    • Se desactivó firewall
    • Se instaló netframework 4.5.2
    • Removi versiones de Java
    • Removi los ultimos Windows Updates relacionados a Sistema Operativo
    • Utilice SFC /Scannow
    • Instale CCleaner
    • Probé con una cuenta de red nueva
    • Microsoft Windows Malicious Removal Tool

    Nada de lo anterior me ha funcionado para hacer que los navegadores funcionen.

    Alguien me puede por favor apoyar con mas ideas o pruebas o que le haya pasado algo semejante?

    Gracias de Antemano

    miércoles, 6 de septiembre de 2017 16:23