none
La plantilla de word (normal.dot) se incrementa continuamente RRS feed

  • Pregunta

  • Hemos observado que el word tardaba mucho en iniciarse.

    Al comprobar la plantilla (normal.dot) nos hemos encontrado con ficheros de mas de 500 mbs. y es que parece ser que cada vez que se abre un fichero de word es como si su contenido fuera añadido a la plantilla y no deja de incrementarse la plantilla.

    Hasta ahora lo solucionamos borrando la plantilla del word y cuando ya ha crecido mucho la borramos de nuevo; ya que genera una nueva una vez borrada.

    Estamos hablando de windows 7 y office 2010 standard.

    • Cambiado Jimmy Larrauri miércoles, 16 de febrero de 2011 14:17 Off topic (De:CRM Spanish)
    miércoles, 16 de febrero de 2011 7:19

Respuestas

  • Después de varias soluciones probadas hemos dado en porqué

    En mi caso la solución pasó por desinstalar el quickr. Este programa, de lotus, lo usamos para hacer de conexión con el AS400 y editar documentos de word. Pues bien, al parecer cada vez que habría la plantilla de word la incrementaba con el documento que se habría.
    Lo desinstalamos y voilá!.
    Gracias, de todos modos, por tu ayuda y espero que sirva para otras personas.

    Un saludo,

    • Marcado como respuesta Aytoleon martes, 26 de julio de 2011 5:41
    miércoles, 20 de julio de 2011 5:44

Todas las respuestas

  • Es de suponer que ese equipo tiene algún virus, troyano, gusano o malware.
    ¿Se ha revisado el equipo?
     
     

    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    • Propuesto como respuesta Ismael Borche miércoles, 2 de marzo de 2011 18:14
    • Votado como útil Aytoleon viernes, 4 de marzo de 2011 6:36
    jueves, 17 de febrero de 2011 10:58
  • Está revisado de todo tipo de malware o virus.

    Esto pasa con todos los equipos donde hemos instalado el office 2010.

    Se me olvidó decir que ocurre en todos los equipos donde tenemos instalado el office 2010.

     

    Gracias y sigo esperando una respuesta.


    Servicio de Soprte de Informática del Ayuntamiento de León
    viernes, 4 de marzo de 2011 6:35
  • Revisa en Opciones de Word - Avanzadas: Guardar, cómo está la casilla "Preguntar antes de guardar la plantilla Normal" y el resto de opciones de esa sección.

     


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    viernes, 4 de marzo de 2011 11:28
  • Solo tiene activada la opción "Permitir guardar en segundo plano"

    El resto está desactivado.

     

    Gracias,


    Servicio de Soprte de Informática del Ayuntamiento de León
    viernes, 4 de marzo de 2011 12:44
  • Marca que te pregunte antes de guardar y revisa qué ocurre al querer crear un nuevo archivo, guardar y salir.
    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    viernes, 4 de marzo de 2011 20:13
  • Disculpa por la tardanza pero hemos probado en varios ordenadores y durante cierto tiempo.

    Sigue haciendo lo mismo. Ahora nos avisa cada vez que cerramos un documento que se ha variado la plantilla (normal.dot) y si queremos guardarla lo cual es un incordio.

    El fichero sigue creciendo.

     

    Gracias y un saludo,


    Servicio de Soprte de Informática del Ayuntamiento de León
    miércoles, 16 de marzo de 2011 13:08
  • No sé que tipo de instalación se tiene pero no es un comportamiento normal, se debería revisar bien.

    Revisa este artículo: http://support.microsoft.com/kb/873017/es (aunque se refiere al 2003)

    Por otro lado he encontrado alguna información al respecto que hace alusión a virus.

     


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    • Marcado como respuesta Ismael Borche lunes, 28 de marzo de 2011 18:23
    • Desmarcado como respuesta Aytoleon martes, 29 de marzo de 2011 6:05
    sábado, 19 de marzo de 2011 10:32
  • He probado con el artículo que me enviaste pero no es mi caso ya que que no tiene (la plantilla word) ningún tipo de maco.

    No obstante y siguiendo el hilo del artículo y buscando encontré un blog con una solución que estamos probando; como quiero hacerlo sobre varios equipos no he respondido todavía. Hoy daré la respuesta.

    Gracias y un saludo.


    Servicio de Soprte de Informática del Ayuntamiento de León
    martes, 29 de marzo de 2011 6:12
  • Ojalá encuentres la solución. Ya nos contarás cómo ha sido.
    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    martes, 29 de marzo de 2011 10:36
  • Nada, no ha habido manera.

    Encontré en un blog una solución que sería válida para el office 2003 (http://blogdepasm.blogspot.com/2010/09/microsoft-word-arranca-muy-lento.html).

    Y además nos solucionó un problema de velocidad en intranet con el word.

    Sin embargo sigo con el mismo problema de que la plantilla word se incrementa continuamente.

    Una solución que me hemos implementado es programar una tarea que se ejecuta al iniciar windows y que borra la plantilla. No es la solución ideal pero por lo menos nos quita el problema.

    Muchas gracias por tus respuestas.

    Si lo consideras oportuno puedes cerrar el hilo; yo seguiré buscando....

    Un saludo,


    Servicio de Soprte de Informática del Ayuntamiento de León
    martes, 5 de abril de 2011 5:42
  • Sería interesante encontrar al culpable del incremento.

    ¿Virus, complementos, instalaciones relacionadas con Word?

    ¿Qué complementos ajenos hay instalados? Deshabilitarlos.


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    martes, 5 de abril de 2011 9:33
  • Virus no creemos porque tiene antivirus; lo hemos analizado y además lo hemos repasado con el malware-byte. Y sobre todo porque nos pasa con todos los equipos.

    Algo que no te había contado :-( es que como usuario administrador no se incrementa la plantilla.

    Complementos, en principio, ninguno. Trabajamos en dominio y en el caso de la intranet usamos el sharepoint.

    Poco mas se me ocurre.

     

    Un saludo y gracias.

     


    Servicio de Soprte de Informática del Ayuntamiento de León
    martes, 5 de abril de 2011 9:40
  • Mhhh probaría con el instalador de office en un computador ajeno a la empresa y ver que pasa, puede ser que este fallando el instalador y esa version que traiga es el problema, podrían buscar la versión y revisar si hay un parche.

    Me da la impresión que va por ese lado ya que comentas que son todos y no solo uno. ¿ Están trabajando desde un dominio y el office es proporcionado desde el servidor o son instalaciones independientes?

     

    suerte

     

    martes, 5 de abril de 2011 20:21
  • Haremos una prueba en un ordenador que no esté en dominio.

    La instalación se hace independiente; se hace en cada equipo.

    Probamos y seguiremos contando,

    Gracias y un saludo.


    Servicio de Soprte de Informática del Ayuntamiento de León
    miércoles, 6 de abril de 2011 5:24
  • Tampoco nos soluciona el problema.

    Hemos probado en un equipo sin dominio y sigue haciendo lo mismo.

    Lo que me comentabas del instalador hay algún sitio de microsoft que tenga una instalación o iso del office 2010. Podriamos bajarlo y probar.

    Gracias y un saludo,


    Servicio de Soprte de Informática del Ayuntamiento de León
    jueves, 7 de abril de 2011 7:31
  • Después de varias soluciones probadas hemos dado en porqué

    En mi caso la solución pasó por desinstalar el quickr. Este programa, de lotus, lo usamos para hacer de conexión con el AS400 y editar documentos de word. Pues bien, al parecer cada vez que habría la plantilla de word la incrementaba con el documento que se habría.
    Lo desinstalamos y voilá!.
    Gracias, de todos modos, por tu ayuda y espero que sirva para otras personas.

    Un saludo,

    • Marcado como respuesta Aytoleon martes, 26 de julio de 2011 5:41
    miércoles, 20 de julio de 2011 5:44
  • ¿y ese programa no instalaba un complemento en Word?

    Dijiste: Complementos, en principio, ninguno. Trabajamos en dominio y en el caso de la intranet usamos el sharepoint.


    *** Por favor, marca como propuesta o como respuesta la que haya solucionado tu problema.
    __________________________________________________
    Palel – MVP Outlook
    Web de Informatica
    Blog Personal
    Video Tutoriales

    lunes, 25 de julio de 2011 12:02
  • Este programa sirve de "puente" entre los documentos almacenados en el as400 y el word.

    Nosotros implementamos el sharepoint hace un año pero antes usábamos el quickr para editar los documentos. Este programa no lo habíamos desinstalado de los equipos; ahora visto el problema lo desinstalaremos.

    Reitero mi agradecimiento.

    Un saludo.


    Servicio de Soprte de Informática del Ayuntamiento de León
    martes, 26 de julio de 2011 5:40