none
Single Sign-on por GPO RRS feed

  • Pregunta

  • Muy buenas a todos,

    Os comento el problema con el que me encuentro. Se ha configurado para la empresa la activación de SSO para el acceso a los Terminal Server. De manera que he configurado una politica y asignada al dominio. Dicha politica tiene activada:

    Allow delegating default credentials

    Y para la ficha servidores he puesto:

    TERMSRV/*

    Una vez aplicada la politica, cuando un usuario accede por rdp a un terminal server, no vuelve a podirle login y se valida sin problemas. Hasta aqui todo bien y funcionando correctamente.

    La cuestion, esque hay 10 servidores de terminal server, y por delante de ellos un Cisco ACE, que hace de balanceador y va repartiendo las sesiones. Este balanceador tiene un nombre e ip, el cual esta definido en el DNS. La cuestion es que cuando los usuarios ponen en el rdp el nombre del balanceador, se conectan a un TS, pero pide login, es decir, no funciona el SSO.

    El balanceador, tan solo tiene abierto el puerto 3389, no se si esto se hace por otro puerto. Por otro lado, en la lista de servidores de la politica, segun he leido hay que poner los servidores con la siguiente nomenclatura: TERMSRV/XXXX. He probado a meter en esta lista el nombre del balanceador que tiene en el DNS, la ip... y no me funciona de ninguna de la formas.

    No es posible realizar el SSO para este entorno?? Por favor agradeceria vuetras ayuda, ya que no se que mas configurar y me es importante realizar este paso, para que los usuarios se validen automanticamente.

    Muchisimas gracias de antemano.

    miércoles, 23 de noviembre de 2011 15:47

Todas las respuestas

  • Añado un apunte curioso... y es que si creo un rpd en un equipo cliente, y guardo las credenciales del usuario, y conecto con el nombre del balanceador, y conecto, si me loguea automaticamente. De manera, que teniendo el login guardado en el rdp si me funciona pero a través del SSO no.
    miércoles, 23 de noviembre de 2011 16:38